
 

 

 

 

 

 

SESSION 1 
Edit an Article 
In this session, students are introduced to newspaper terminology. Once familiar 

with the parts of an article, they open the program Microsoft Word to edit a 

story about the Blarney Stone in Ireland. They format the flag, dateline, byline, 

headline, lead, and key facts using various menu options. The editing activity 

offers a solid introduction to the word processing skills students require to 

produce their own authentic article in upcoming sessions. 

Assignment 1: Parts of a Newspaper Article 

Assignment 2: About Microsoft Word 

Assignment 3: Edit an Article About the Blarney Stone 

 

Session 1 Review: Get to Know Microsoft Word 

Session 1 Skill Review: Sunshine Skyway Bridge 

Session 1 Extension Activity: Newspaper Scavenger Hunt 

 

  

Each TechnoKids project 
contains 6 sessions. Although 
teaching time may vary, each 
assignment takes about 20 
minutes to complete. 

SAMPLE
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Session 1: Edit an Article 

GETTING STARTED 

Overview 

In this session, students are introduced to newspaper terminology. Once familiar with the parts of 

an article, they open the program Microsoft Word to edit a story about the Blarney Stone in Ireland. 

They format the flag, dateline, byline, headline, lead, and key facts using various menu options. 

The editing activity offers a solid introduction to the word processing skills students require to 

produce their own authentic article in upcoming sessions. 

 

Materials 

 Microsoft Word  

 Microsoft Word Home tab, Page Layout tab, View tab Flashcards (Optional) 

 Blarney Stone Assignment 

o Blarney Stone template 

o Blarney Stone edit sample file (Optional) 

 Session 1 Review (Optional) 

 Session 1 Skill Review (Optional) 

o Sunshine Skyway Bridge template  

o Sunshine Skyway Bridge edit sample file 

 

Teacher Preparation  

(Refer to the Preparing to Teach section of this guide for instructions) 

 Make the Correspondent folder available to students.  

 Determine a location for students to save their work during this project. 

 (Optional) Print the flashcards listed in the materials list for this session.  

 

Teaching Strategy 

In this project, students become correspondents responsible for writing an article about a 

landmark. Explain scenario to students. 

 

In this project, you assume the role of a correspondent. Your job is to 

travel to a distant location to report about a famous landmark. Your 

article should be written to entice travelers to make this destination a 

"must see". 

 

 

In this session, students are introduced to Microsoft Word. Explain scenario to students. 

 

In this session, you will edit an article called “Get the Gift of the Gab by Kissing the Stone 

of Eloquence”. This assignment offers a solid introduction to Microsoft Word and the parts 

of a newspaper article. 

 

  

This section for teachers 
explains each assignment 
and gives helpful tips. 

SAMPLE



TECHNOCORRESPONDENT 

 

1-2  TECHNOKIDS INC. 

Assignment 1 Parts of a Newspaper Article 

 

In this assignment, students are introduced to the parts of a newspaper article. Bring in some 

newspapers and allow students to examine the parts of a real newspaper. Draw attention to the 

various sections and what they contain. To help in the examination, a Newspaper Scavenger 

Hunt is included in the Session 1 Extension Activity. 

 

Once students are familiar with the newspaper, have them examine the travel section. Select an 

article and have students find the following parts: 

 

 Flag: the title of the newspaper found at the top of the page. 

 Dateline: the day the paper is published. 

 Headline: the name of the article. 

 Lead: the first paragraph that summarizes the important facts of the story. 

 Caption: information found under a picture that tells about the image. 

 Box Out: a shaded box around important facts in the story. 

 Byline: the name of the reporter. 

 

 

 

Assignment 2 About Microsoft Word 

 

In this assignment, students are introduced to Microsoft Word. In this project, the emphasis is on 

using commands on the ribbon to perform basic word processing tasks. The goal is to have 

students make educated decisions about where to find a particular task within the program. 

 

Examining the Ribbon 

 

It is important that students understand the ribbon. They must determine what action they want 

to perform and then be able to look at the ribbon and choose the correct tab and group to 

locate the command to complete the task. When studying the ribbon, emphasize the logical 

nature of the tabs. 

 

The ribbon has 3 basic components: 

 Tabs: There are tabs across the top of the ribbon. Each tab organizes commands that do 

a similar job. 

 Groups: Each tab has several groups that show related commands together. 

 Commands: A command can be a button, menu, or box that tells the computer what 

action to take. 

 

  SAMPLE
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Assignment 3 Edit an Article About the Blarney Stone 
 

In this assignment, students edit an article on the Stone of Eloquence at Blarney Castle in Ireland. 

Begin by reading the content of the article. Draw attention towards the types of facts in the 

article and the images, including pictures of the landmark, map, and a person "at the scene". 

Once students are familiar with the content, have them use the options listed on the View, 

Home, Insert, and File tabs to prepare the document for publication. 
 

Optional: In the next session, students research using the Internet. If your students have not obtained consent to go 

online, allow yourself a few minutes at the end of this assignment to discuss the Acceptable Use Policy (AUP) and the 

rules of the Internet. Prepare copies for students to take home so they can be signed and returned in time for the next 

class. Look for the AUP folder in the Resource folder. 

 

 

Lesson Plan 

Assignment 1 - Parts of a Newspaper Article 

 Label parts of a newspaper: flag, dateline, headline, lead, caption, box out, byline. 

 

Assignment 2 - About Microsoft Word 

 Open Microsoft Word. 

 Label the parts of the Microsoft Word window. 

 Examine the ribbon and label tab, group, and command. 

 Study the ribbon to locate the tab, group, or command to perform a task. 

 Study the File tab. 

 Close Microsoft Word. 

 

Assignment 3 - Edit an Article About the Blarney Stone 

 Open Microsoft Word. 

 Open the Blarney Stone document and read the article. 

 Use commands on the View tab to change the magnification. 

 Use the zoom slider to change the magnification. 

 Use commands on the Home tab to change the look of the flag by formatting the font, 

font size, font style, font color, underline style, and text effects. 

 From the Insert tab using the Date & Time command to add a date. 

 Apply knowledge to format the headline. 

 Center the headline using the Center command in the Paragraph group. 

 Put the article into two columns using Columns command on the Page Layout tab. 

 Add bullets to the "Just the Facts" list and then add shading to the list. 

 Add a byline. 

 Apply knowledge to make the article look great. 

 Save the document as Blarney Stone edit. 

 Print the document. 

 Close Microsoft Word.  

The Lesson Plan lists 
individual steps in each 
assignment. 

SAMPLE
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Learning Objectives 

Below is a list of the learning objectives for this session. Students should be able to complete 

each task independently. 

 

Content Knowledge: 

 

 label the parts of a news article including the flag, dateline, headline, lead, caption, 

box out, and byline of a news article 

 label the parts of the Microsoft Word window and ribbon 

 identify the correct tab, group, or command to complete a task 

 

Technical Skills: 

 

Operating Environment 

 open and close a program 

 open a document  

 print a document 

 save a document 

 

Word Processing 

 adjust the magnification of a document in the window 

 type and select text 

 insert a dateline 

 format the font, font style, font size, font color, underline style, and text effects 

 align text 

 apply a bulleted list 

 apply shading to a selection 

 

Applied Technology 

 edit the layout of a newspaper article 

 

 

 

 

Each session includes a list of 
Learning Objectives.  
A checklist of all objectives in the 
project is provided in Session 7. SAMPLE
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Assignment 1: Parts of a Newspaper Article 
 

 
 

 Flag: the title of the newspaper found at the top of the page. 

 Dateline: the day the paper is published. 

 Headline: the name of the article. 

 Lead: the first paragraph that summarizes the important facts of the story. 

 Caption: information found under a picture that tells about the image. 

 Box Out: a shaded box around important facts in the story. 

 Byline: the name of the reporter.  

 

Label the Parts of the Article 

 

1.  byline 2.  lead 3.  headline 4.  dateline 

        

5.  box out 6.  caption 7.  flag   

 

Newspaper articles are written differently depending 

on their purpose. You are going to write an article 

about a landmark. The point of the article is to let 

tourists know about this incredible place in case they 

would like to visit. 

 

Read to learn about the parts of a newspaper article. 

A sample file provides 
students with an example of 
the completed project.  

Language Arts connections 
integrate technology with 
newspaper studies and 
writing skills.   SAMPLE
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Assignment 2: About Microsoft Word 

 

Open Microsoft Word  

 Open Microsoft Word. 

 Click Blank document.  

 

Label the Parts of the Microsoft Word Window 

 

 

1. ribbon  2. command  3. document name 

        

4. scroll bar  5. cursor  6. file tab 

        

7. group  8. document area  9. tab 

Answer the questions to learn about Microsoft Word. 

Word List 
 

o command 

o document area 

o file tab 

o ribbon 

o scroll bar 

o tab 

o group 

o document name 

o cursor 
 

HINT: Use the descriptions 

on the next page to help 

you label the parts. 

Students begin with an introduction 
to the Microsoft Word window.  SAMPLE
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Window Part Description 

command A button, menu, or box that tells the program to do a task. A 

command often has a picture that shows the action. For example, the 

Cut command is a pair of scissors. 

cursor The flashing vertical line in a document that shows where information 

will be entered, corrected, or deleted. 

document area  The page or area in a document where text and pictures are added. 

document name  The name of the file, listed at the top of the document window. 

group  A collection of commands on a tab that do similar actions. For 

example, the Font group contains commands that change the 

appearance of words such as the size, style, and color. 

file tab  A tab on the ribbon, which opens a menu of basic commands used in 

many Microsoft Office programs, such as New, Open, Save, and Print. 

ribbon  A band along the top of the window that holds the quick access 

toolbar, title bar, tabs, commands, window controls, and other tools. 

scroll bar  A bar used to change the part of the document shown in the window.  

tab  A part of the ribbon used to organize commands that do similar types 

of activities. For example, the Insert tab has commands that add 

objects to the document. 

 

 

Look Around the Window 

Microsoft Word places commands in the Window to help you get your work done quickly. See if 

you can find them. 

 

 

10. Find the Microsoft Office Word Help command . Where is it located? 

  

 Top right corner 

 

 

11. Find the Zoom slider . Where is it located? 

  

 Bottom right corner 

 

 

12. Find the Quick Access Toolbar . Where is it located? 

  

 Top left corner 

  

For the paperless classroom, 
students can answer questions in 
a digital copy of the assignment. 

SAMPLE
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A Closer Look at the Ribbon 

The ribbon is a band along the top of the window that holds the quick access toolbar, title bar, 

tabs, commands, window controls, and other tools. Follow the instructions to draw a box around 

parts of the Ribbon. 

 

 

 

 
 

 

 

13. The ribbon has tabs. Each tab holds commands that do a similar job.  

Draw a box around the Home tab. 

  

  

14. Each tab is divided into groups. A group is a collection of commands that do similar 

actions like format text. Draw a box around the Font group. 

  

  

15. Each group has commands. Commands are a button, box, or menu that tells the 

computer what to do. Draw a box around the Align Text Left command in the Paragraph 

group. 

 

Questions About the Ribbon 

 

 

 
 

16. Look at the Home tab.  

What group has commands to change the look of the words such as bold  or 

underline  ? 
  

 Font group 

  
 

17. Look at the Home tab.  

What group has commands to change the way words are aligned on the page ? 
  

 Paragraph group 

  
 

18. Look at the View tab. What group has the command to view the entire page ? 
  

 Zoom group 

  
 

19. Look at the Insert tab. Find the Text group.  

What is the name of the command that will add a date to the page ? 
  

 Date & Time 

Click around the ribbon to find the tab, 

group, or command. Have fun! 

Group Command 

Tab 

Questions ensure active student 
involvement and understanding. 
Teacher Guides include answers. 

SAMPLE
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20. Look at the Page Layout tab. Find the Page Setup group.  

What is the name of the command that will place text into two columns ? 

  

 Columns 

  

 

 

21. 
What tab has the command to create a bulleted list ? 

  

 Home 

  

 

 

22. 
What tab has the command to view two pages at a time ? 

  

 View 

  

 

 

23. 
What tab has the command to insert a picture ? 

  

 Insert 

  

 

 

 

Questions About the File tab 

 Click the File tab.  

 

 

24. List two options on the File tab menu that you will use often. 

  

 New, Open, Save, Print, Close 

  

  

 

 

 

Close Microsoft Word 

 Click Close. 

 SAMPLE



TECHNOCORRESPONDENT  SESSION 1 

 

TECHNOKIDS INC.  1-11 

Assignment 3: Edit an Article About the Blarney Stone 
 

 

 

 

 

 

Open Microsoft Word  

 Open Microsoft Word. 

 

 

Open the Blarney Stone Document 

 Click Open Other Documents. 

 Go to the Correspondent folder: 

o Click Computer. 

o Click Browse. 

o Locate the Correspondent folder. 

o Double click Blarney Stone. 

– The template opens in Read Mode. 

 Click View and select Edit Document. 

 

Read the Article 

  

This article has facts about 

the Blarney Stone in Ireland. 

Notice how it has all the parts 

of a newspaper article. 

Follow the instructions to edit the article about Ireland's Blarney Stone. 

Use commands on the Home, Insert, and View tabs to make the article 

look great! 

A sample article is included in the 
TechnoCorrespondent Resources.  SAMPLE
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Use the View Tab to Adjust the View 

 Click the View tab. 

 Find the Zoom group. 

 

 View the entire page by clicking the One Page command. 

 View both pages by clicking the Multiple Pages command. 

 View the page by its width by clicking the Page Width command.  

 

Use the Zoom Slider to Adjust the View 

 Find the Zoom control in the lower right corner of the document window. 

 

 

 

 

 Drag the Zoom slider to the left.  

 Now drag the Zoom slider to the right. 

 Click Zoom in.  

 Now click Zoom out.  

 Click on the Zoom level. 

 
 

 Click to select 75% from the Zoom options. Click OK. 

 Use your skills to set the zoom level. 

 

  

Zoom level 

The View tab has 

commands that 

change how the 

document looks on 

the screen. 

Zoom in Zoom out 

Zoom Slider 

Zoom level 

Pictures and tool icons always 
accompany step-by-step instructions. 

SAMPLE
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Change the Look of the Flag or Name of the Newspaper 

 Triple click the mouse on the flag, Correspondent Daily. 

 

 Click the Home tab. 

 Find the Font group. 

 

 

 

Change the Font 

 Click the Font arrow and choose Cooper Black from the list. 

 

 

Change the Font Size 

 Click the Font Size arrow and choose 36 from the list. 

 

 

Change the Font Style 

 Click Bold to make the letters darker. 

 Click Italic to slant the letters to the right. 

 Click the Underline arrow.  

 Pick a style to put a fancy line under the letters. 

 

 
  

Correspondent Daily 

A font style that is ON is 

shaded. To turn off a 

font style, click on the 

command again. 

ON OFF ON 

The font group has 

commands to 

change the look of 

words.  

SAMPLE
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Add a Text Effect 

 Make sure that the name of the newspaper is selected. 

 Click Text Effects. 

 Rest the mouse over a text effect in the gallery to see a live preview. 

 

 Click on an effect you like. 

 

Change the Font Color 

 Make sure that the name of the newspaper is selected. 

 Click the arrow beside Font Color. 

 Click on a color in the palette. 

 
 

 

TechnoChallenge: How do these commands in the Font group change the look of text?  
  

 
Increase the size of the font by one or more points  

   

 
Decrease the size of the font by one or more points  

   

 
Change the letters to uppercase or lowercase  

   

SAMPLE
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Insert a Date 

 Click the mouse so that the cursor appears below the flag.  

 

 

 Click the Insert tab. 

 Find the Text group. 

 

 

 Click the Insert Date & Time command. 

 Pick a date format from the list. 

 

 Click OK. 

 

 

 

Make the Headline Look Good 

 Triple click on the headline "Get the Gift of the Gab by Kissing the Stone of Eloquence". 

 Click the Home tab. 

 Use the commands on the Font group to make the  

headline look great. 

The cursor will appear 

at the right margin. 

The Insert tab has 

commands used to 

put things INTO your 

document. 

Tip: Make the font 

size small enough so 

the headline does 

not take up more 

than one line. 

Tips and tricks are offered 
throughout the student workbooks to: 

 assist understanding 
 provide reminders 
 help in troubleshooting 
 provide optional instructions SAMPLE
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Center the Headline 

 Click the mouse anywhere in the headline text. 

 Click the Home tab. 

 Find the Paragraph group. 

 

 Click the Center command. 

 

 

Change the Layout to Two Columns 

 Click the mouse at the beginning of the headline text.  

 Click and drag to the end of the document. 

 Click the Page Layout tab. 

 Find the Page Setup group. 

 

 Click the Columns command and choose Two from the list. 

  

If necessary, resize the 

font size of the flag and 

headline to make the 

article fit on one page. 

The Paragraph group has 

commands used to make a 

paragraph look good. It has 

commands to indent text, change 

line spacing, or center text. 

SAMPLE
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Make a Bulleted List 

 Click the mouse to the left of the first fact under the heading "Just the Facts". 

 Click and drag to select the list of facts.  

 On the Home tab, find the Paragraph group. 

 Click the arrow on the Bullets command. 

 From the Bullets library, hold the mouse over a bullet style. 

 

 Watch the live preview of the selection, and then click to apply a bullet style. 

 

 Keep the text selected. 

 

Make a Box Out 

 In the Paragraph group, click the arrow on the Shading command. 

 Move the mouse over the colors in the gallery. 

 

 Watch the live preview of the selection, and then click on a color to apply it to the 

selection.  

A box out is an 

area in an 

article that is 

shaded to make 

the information 

stand out. 

Students learn advanced word 
processing skills and apply them in a 
fun, relevant, and inspiring activity. 

SAMPLE
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Add a Byline 

 Click to select the text Type the "Byline". 

 

 Type By Student Name. 

 

Make the Article Look Great 

 Apply your knowledge to make the rest of the article look great. 

 TIP: Resize the words to make the article fit on ONE page. 

 

Save the Document 

 Click the File tab. 

 Click Save As. 

 Go to the place where you save your work. 

 Name the file Blarney Stone edit. 

 Click Save. 

 

Print the Article 

 Click the File tab. 

 Click Print. 

 Click the Print button. 

 
 

Close Microsoft Word  

 Click Close.  

Type the "Byline" 

SAMPLE
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Session 1 Review: Get to Know Microsoft Word 
 

Match the command to its function. 
 

1. c  a. Slant words to the right. 

     

2. a  b. Place text into columns. 

     

3. e  c. Change the color of words. 

     

4. b  d. Create a bulleted list. 

     

5. d  e. Insert date and time. 
 

/5 
 

Where is the command on the Microsoft Word ribbon? List the tab and the group. 
 

6. 
 

Tab: Home  

   

Group: Paragraph  

Center    

     

7. 
 

Tab: Page Layout  

   

Group: Page Setup  
Columns    

     

8. 
 

Tab: View  

   

Group: Zoom  
Page Width    

     

9. 
 

Tab: Home  

   

Group: Font  
Underline    

     

10. 
 

Tab: Home  

   

Group: Paragraph  
Shading    

/5 

  

Review lessons at the end of sessions 
provide activities to check, practice, and 
reinforce newly learned skills. 
 SAMPLE
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Answer the questions about the Microsoft Word Ribbon. 

 

11. You want to change the look of the words. What tab has commands to change the font, 

color, and style of words? 

 a) Page Layout tab 

 b) Home tab 

 c) Insert tab 

 

 

12. You want to save a document. Where will you find the Save command?  

 a) Home tab 

 b) View tab 

 c) File tab 

 

 

13. You want to view both pages of your document at once. How can you do this? 

 a) Click the Insert tab and select Two Pages from the Zoom group. 

 b) Click the Home tab and select Two Pages from the Zoom group. 

 c) Click the View tab and select Two Pages from the Zoom group. 

 

 

14. You want to insert a date. How can you do this?  

 a) Click the Insert tab and select Date & Time from the Links group. 

 b) Click the Insert tab and select Date & Time from the Text group. 

 c) Click the Home tab and select Date & Time from the Symbols group. 

 

 

15. You want to center your text on the page. How can you do this?  

 a) Choose the Center command in the Paragraph group. 

 b) Choose the Center command in the Page Setup group. 

 c) Choose the Center command in the Arrange group. 

/5 

 

TOTAL:   /15 

SAMPLE
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Session 1 Skill Review: Sunshine Skyway Bridge 
 

Open the Sunshine Skyway Bridge document and read about an amazing, record-breaking 

bridge. Apply your knowledge to make the article look great!  

Consult the checklist below to help you: 

 
 

1.  From the Correspondent folder, double click the file called Sunshine Skyway Bridge. 
  

 

 

2.  Click View. Select Edit Document  to view the template in Print Layout. 
  

3.  Format the flag: 

  

 change the font 

 change the font size 

 apply a bold style 

 apply a text effect 

 add an underline 
  

4.  Insert the date: 

  
 click below the flag 

 use the Insert Date & Time command  to add a date 
  

5.  Format the headline: 

  

 change the font 

 change the font size 

 apply a bold style 

 center the text 
  

6.  Change the layout to two columns: 

  
 select the text you want to include in the two-column layout 

 use the Columns command  to apply the change 
  

7.  Format the facts: 

  

 select the list of facts 

 use the Bullets command  to apply a bullet to the list 

 use the Shading command  to give the list a 'box out' effect 
  

8.  Add a byline: 

  
 double click the mouse on the word byline 

 type your name 
  

9.  Save the changes: 

  

 click the File tab and select Save As 

 go to your student folder 

 name the document Sunshine Skyway Bridge edit 

 click Save 
  

10.  Close Microsoft Word: 

    click Close 

  

The Session 1 Skill Review offers 
a fun, easy way to practice word 
processing skills.  
Students use a template included 
in the provided resources. 
 

SAMPLE
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Session 1 Extension Activity: Newspaper Scavenger Hunt 
 

A newspaper has a number of sections. If you are looking for information, it is helpful to know the 

section to search. Although many newspapers name the sections differently, the main ones are: 

 

 Feature – Articles about world and local events. 

 Business - Information about companies, money, and stock market listings. 

 Editorials – Articles written by editors and letters from readers giving their opinion on 

current events. 

 Classified – Messages posted by readers of the newspaper. The messages may be about 

births, deaths, birthdays, items for sale, want ads, or lost items. 

 Sports – Articles about sports teams and their scores. 

 Travel – Information on travel to other countries and advertisements for vacations. 

 Entertainment – Articles about television, movies, theatre, music, books, cooking, or other 

lifestyle topics. 

 

Find out about more parts of your newspaper by going on a scavenger hunt! Write the answers 

to the following: 

 

1.  Write the name of a foreign country which is mentioned in the international news 

today. 

  

  

  

2. . From the Travel section, write the name of a place that you would like to visit. What is 

the price of a vacation to that destination? 

  

  

  

3.  Look at the Editorials page. Scan the articles and write the name of a letter to the 

editor. 

  

  

  

4.  Find the name of a famous company that is being written about in the Business 

section. 

  

  

  

5.  Look at the Classified section. Find a car that you would like to buy. Write down the 

type of car and the asking price. 

  

  

  

6.  Find a birth announcement in the Classified section. Write the first name of the baby. 

  

  

  

 

  

Extension Activities are 
optional enrichment lessons. 

SAMPLE
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7.  Write the name of an athlete featured in the Sports section. 

  

  

  

8.  Look at the Sports section. Write the name of two teams who played a competitive 

game and write the score. 

  

  

  

9.  Check out the Entertainment section. Pick a movie you would like to see. Write the 

name of the movie, the time of day and the name of the theatre where it is playing. 

  

  

  

10.  Find the Help Wanted section in the Classifieds. Pick a job that you find interesting. 

Write down the name of the job. 

  

 

 

 

 

 

 

 

 SAMPLE




