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Teacher Guide
Lessons for Middle and High School Students: Grades 6 -12

Technology Project using

Google Apps
for Education
Create a Biography with Google Docs

In this project, students become biographers writing about a person’s life story using Google
Docs. To start, they research a notable figure who has made a difference in the world. Once
familiar with events and achievements, students summarize a personal history using heading
styles to organize events logically. Contributions are highlighted using a graphic organizer. To
help readers connect with the person, artifacts with links to additional information are
arranged in a table. Sources of information are cited using a bibliography. Upon completion,
the biography is shared with readers. Extension activities challenge students to customize
page layout, connect information with bookmarks, or create awards of distinction.
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TechnoBiography Overview
Purpose: Write a biography about a person that

Preparation: (see Preparing to Teach)

has made a difference in the world.






Objectives: (see Appendix A Skill Summary)














brainstorm a topic
conduct research using a variety of sources
collect artifacts and interpret their meaning
organize notes in a logical order
analyze life events to draw conclusions
explain the importance of a person
cite sources in a bibliography
use styles to layout document structure
create a table of contents
highlight contributions in a graphic organizer
connect artifacts to the person using a table
format text, images, and shapes
publish a document as an eBook

Install Google Chrome
Sign up for a Google account
Install Adobe Reader or other PDF app
Share Biography folder with students

Materials: (see Appendix B for a complete list)





Research Checklist, Biography Checklist,
Research Marking Sheet, Biography Marking
Sheet Biography Skill Summary
Biography folder
o Workbook Assignment Sheets
o Samples: Astronaut, Artist, Politician
o Organizer template
Parent Letter and Certificate (optional)

Summary of Activities:















Understand the role of a biographer. Study sample biographies.
Brainstorm a topic for a biography. Select a notable person.
Research basic facts using an encyclopedia. Record information using an organizer.
Continue to research using secondary sources to gain a deeper understanding of the person's life.
Collect artifacts directly connected to the person. Analyze the primary sources to draw conclusions.
Complete a research checklist to confirm readiness to write biography.
Create a title page for the biography.
Set document structure by customizing heading styles and inserting a table of contents.
Write a personal history. Summarize the person's early life, family, education, and career.
Make a graphic organizer of accomplishments. Explain their importance.
Design a media gallery of artifacts using a table. Describe their connection to the person.
Cite sources of information in a bibliography.
Complete a biography checklist. Edit the document based on the assessment.
Share biography with readers as an eBook. Use questions to make a connection to the person.

Extension Activities:






Use a Screen Capture Extension: Take a picture of a video clip to insert into Media Gallery.
Customize Page Layout: Adjust margins, insert headers/footers, or set line and paragraph spacing.
Connect to Artifacts using a Bookmark: Insert a link that connects to a bookmarked artifact.
Make a Bumper Sticker: Use drawing tools to make a saying or quote based on the person's life.
Create a School Award: Make a certificate of recognition named after the person.

Assessment:



Self-Evaluation (Research Checklist, Biography Checklist)
Teacher Evaluation (Biography Skill Summary, Research Marking Sheet, Biography Marking Sheet)

Notes:




It is recommended students have background knowledge about a historical period or social
context related to the person being studied.
Although samples are provided, it is beneficial for students to read biographies or watch
documentaries to gain familiarity with the biography genre.
The more current the person, the more digital content available on the Internet.
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Assignment 1 What is a Biography?
You are going to become a biographer. A biographer is someone that writes
about the life story or biography of a remarkable person. You will share your
eBook with readers.
What is a Biography?
A biography is a description of someone’s life written by another person. It provides a summary
of their personal history, explains the importance of their contributions, and offers insight into their
personality. Often a biography will include photographs, video clips, or personal documents.
What facts can be included in a biography?


Birth



Death



Early Life



Family and Significant Relationships



Education



Career



Accomplishments



Life Challenges

Understand the Role of a Biographer - Get Personal
List important information about yourself.
1.

When were you born?

2.

Who are the people in your family?

3.

What is the name of your school?

4.

What trophy, prize, or certificate have you earned?

5.

Read your answers. Does the information tell people who you really are?
What information would help people know about you and what makes you special?

6.

If a biographer was writing a book about you what items or events should they study to
learn about you?
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Study Sample Biographies
A biography is more than a list of facts. It should be PERSONAL! A reader should
feel as if they know the person after they are done reading the information.
Study sample biographies to get ideas for writing your own biography.
 Open Astronaut in the Biography folder.
Answer the questions.
7.

Who is the biography about?
John Glenn

8.

Look at the front cover. What has he done that makes him remarkable?
He was a military leader, pilot, astronaut, and a senator.

9.

View the Table of Contents on page 2. Click Personal History link.
What main headings are included in the Personal History section of the biography?
●
●
●
●

Early Life and Family
Education
Career
Follow your Dreams

10.

A graphic organizer is used to summarize the person's contributions.
What achievement do you find the most important?

11.

A table is used to organize artifacts connected to the person.
Click on each artifact. Which artifact do you find most interesting?

12.

A bibliography lists sources of information used to write the biography.
How can you use the bibliography to learn more about the person?
Visit each website to read additional information.

 Close the biography.

View the Artist and
Politician biographies to
get even more ideas!
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Assignment 2 Brainstorm a Topic
You are going to write a biography about an important person. Who will you pick?
Fill some of the clouds with the names of people you would like to study.
Need ideas? Visit www.biography.com or do an Internet search for top 100 famous people,
most influential women, powerful men in history, popular writers, or greatest inventions.

1.

Look over your ideas. Who will you pick for your biography?

2.

Why did you pick this person?
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3.

You are going to summarize the person's history, celebrate their accomplishments, and
help readers make a connection to their life.
You will research using multiple sources. Questions can be used to guide your research.
Put a star beside the questions that interest you the most.
Add additional questions you would like to explore.
Explain the Importance of Early Experiences:


When and where was the person born?



What challenges did they have to overcome at a young age?



What event was a large factor in who they would become later in life?



How did they feel when growing up?



What character traits were an important part of who they would become?



What was life like while they were growing up?

Identify Family or Significant Relationships:


Who were their parents or siblings?



Did they marry or have children?



How did a mentor influence their actions?



What support did their family offer or obstacles did they create?

Outline the Role of Education:


Where did they go to school or what training did they receive?



How did their education provide them with the skills they would need later in life?



What does their schooling tell you about their interests or personality?

Describe Career Opportunities:


Where did they work and what position did they hold?



What job duties did they perform?



Why did they choose that career?



What challenges did they need to overcome?

Recognize Accomplishments:


What did they achieve that was remarkable?



What awards did they receive?



How did their actions make a difference at the time?



What influence did their contributions have on the future?

Other questions:

TECHNOKIDS INC.

4

TECHNOBIOGRAPHY

Assignment 5: Research using Primary Sources
You cannot rely solely on tertiary or secondary sources of information
when writing a biography. You need to draw your own conclusions
about a person. The best way to do that is to study raw data.
Biographical research requires a biographer to collect and analyze
artifacts from a person’s life.
The artifacts are primary sources of information. They are valuable because they offer first hand
evidence of a life event. Primary sources help biographers to gain an understanding about a
person’s actions, ideas, beliefs, or emotions.
Types of Primary Sources
A primary source of information is an original artifact that has a direct connection to the person.
What did the person say or write?
 speech or transcript
 journal article
 diary entry
 letter or email
 notebook
 postcard
 interview
 personal blog
 telegram
 autobiography
 social media post by person
 video testimonial

What documents relate to life events?
 birth certificate
 marriage license
 school report card or diploma
 contract or agreement
 membership card
 act or treaty
 warrant
 passport or citizenship certificate
 driver’s license
 property deed
 baptism certificate
 will

What did the person make?
 book or poem
 artwork
 song sheet
 play
 manuscript
 invention
 architecture

What did the person do?
 photograph
 video footage of live event
 audio recording of live event
 newspaper article of live event
 eyewitness account of live event
 medieval tapestry
 experiment results

What awards of recognition were given?
 trophy or plaque
 medal or prize
 certificate of recognition

What items did the person own?
 vehicle
 clothing or jewelry
 instrument

Primary Source Tips:
 Timing Matters: A primary source is created at the time of the event or shortly after.


No Judgement: A primary source is raw data and has not been interpreted by
someone else.



Verify Authenticity: Check the source of the artifact. It should be posted by a
reliable source such as a museum, reputable organization, or official fan club.



Copy of Original: A primary source is often one-of-a-kind or rare. Since there is a
limited number, the artifact can be the actual item, digital copy, or exact replica.
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Assignment 9: Write a Personal History
It is time to start writing. You must rephrase the information in YOUR OWN WORDS.
You will use the facts in the Organizer to write a personal history. The
information will summarize details about the person's early life, family,
education, and career. You do not need to include every fact.
Instead, pick information readers will find interesting or important.
For each heading, use the guiding questions to get your ideas
flowing. Follow these tips for organizing the information:


Arrange information in chronological order.



If you do not have enough information to write a paragraph, combine headings.
For example, Early Life and Family.



If you have too much information, you may want to write more than one paragraph,
add a new heading, or use the Heading 3 style to chunk the information.



A paragraph must have a least three sentences.



Highlight text in the Organizer using Text color
in the personal history.



Include an Introduction and a Conclusion in the personal history.

to track facts that have been included

You will make a graphic organizer in the next
assignment that summarizes the person's contributions.
It will outline achievements and their importance.
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Assignment 11: Design a Media Gallery using a Table
A biography should include artifacts of objects from a person's life.
This helps readers form a connection.
In this assignment you create a media gallery using facts from
Assignment 5. It will include pictures, videos, and links. You will:
 Make a 2 x 4 table.
 Add table headings.
 Insert artifacts and arrange information in a bulleted list.
 Insert a link to learn more about the artifact.
 Customize the fill and borderline of the table cells.

Refer to Assignment 5

Sign In to Google Drive and Open the Biography
Insert a Page Break (Optional)
 If you do not have much room left on the page,
place the cursor before the heading Media Gallery.
 From the Insert menu, click Page break.

Insert a 2 x 4 Table to Organize Artifacts
 Place the cursor below the Media Gallery heading.
 Click the Table menu. Choose Insert table.
 Click and drag to create a 2 x 4 pattern in the grid.
Release the mouse to create the table.

Need more table cells? If you have more artifacts, place the cursor in a cell.
From the Table menu, select an option such as Insert row above.

Add Column Table Headings
 In the first row add the column headings: Item and Importance.
 Format the font
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Assignment 14: Invite Readers to Read the eBook
Share your eBook with a friend.
If time permits, pick a question from the next page and discuss the answer.
You can chat in-person or use Comments to exchange ideas.
Sign In to Google Drive and Open the Biography
Turn on Outline View
 From the Tools menu, click Document outline.

Click a link in the Outline
to read the information.

Share the eBook
 Click Share.
 Type the email address of the person you want to read your eBook.
 Write a message.
 Set the permission to Can view
or if you plan to pick a question from the next page
and have the reader exchange ideas, select Can comment
.

Please read my
biography. This person has
made an important
difference in the world.

Email address

 Click Send.

Have the person view their
Shared with me folder to
read the biography.
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Biographies and You (Optional)
Biographies do more than inform readers about the life of a person. They explain why their
contributions are important. In addition, a biography offers inspiration, hope, advice, and
understanding. What did you learn?
Pick a question. Discuss your ideas!


Have a chat with a friend.



Write a short response as a comment



Share your answer with the teacher.

.

1.

How does the person inspire you to act?

2.

How does the life of this person make you believe your dreams can come true?

3.

What hope for the future does this person give to you?

4.

What character trait does the person possess that you wished you had? Why?

5.

What was the person's secret to success? How can you apply this secret to your own life?

6.

What can you do today as a direct result of the person's contributions?

7.

What emotions does this person make you feel?

8.

How does their life story help you to understand a different viewpoint?

9.

What change has happened in the way you think as a result of reading the biography?

10.

What experiences did the person have that are similar to your own life?

11.

What character traits do you share with the person?

12.

What fact did you find most interesting about the person? Why?

13.

Who do you know that is similar to the person? How are they the same?

14.

What do you think would be different today if the person had not lived?

15.

What celebrity should play the person in a movie? Why?

16.

What does this person's life tell you about the time in which they lived?

17.

Why would you recommend this biography to another reader?

18.

If you could talk to the person, what question would you ask?

19.

Would you like to be the person? Why or why not?

20.

Would you like to be the son or daughter of the person? Why or why not?
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Extension Activity 4: Make a Bumper Sticker
What saying or quote could you put on a bumper sticker based on the person's life?

1.

Open the biography.

2.

Insert a new page:
Place the cursor on the page. From the Insert menu, click Page break.

3.

From the Insert menu, select Drawing.

4.

Draw a bumper sticker shape:

5.

a.

Click Shapes.

b.

Click Shapes. Pick a rectangle or rounded rectangle. Draw the sticker.

c.

Set the fill color

, line color

, and line weight

.

Add bumper sticker saying:
a.

Click Text box.

b.

Resize

c.

Type an inspirational saying or a popular quote.

d.

Format the font

e.

Set the text box fill color

, move

Draw a box.
, or rotate
, size

, style
, line color

6.

Use your skills to insert an image.

7.

Be creative!
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