
 

 

 

SESSION 2 
At the Movies 
In this session, students edit a movie review for their ezine. To prepare for this 

activity, they create folders to organize their work. Next, they open Word and 

study the program window and ribbon to learn about the parts. Once familiar 

with the environment, students open a template and practice using commands 

on the Home tab to change the appearance of text. They apply these skills to 

edit a movie review by improving the layout of the content and design of the 

article. The goal is to make the movie review into a story that teens will want to 

read. 

 

Assignment 4: Make a Folder 

Assignment 5: Introduction to Word 

Assignment 6: Learn Word Processing Skills 

Assignment 7: Edit the Movie Review 

Session 2 Review: About Word 

Session 2 Skill Review: Movie Review 

Session 2 Extension Activity: Customize Bullets 

 

  

Each TechnoKids project consists of 
6 sessions, which are divided into 
separate assignments. An 
assignment is an activity that takes 
about 20 minutes to complete. 

For the paperless classroom, each assignment, 
review, skill review, and extension activity in 
the TechnoKids Student Workbooks is also 
included as a digital file. 

Learn more about TechnoEzine 

SAMPLE

http://www.technokids.com/Store/Middle-School/TechnoEzine/word-processing-lessons-for-kids.aspx
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Session 2: At the Movies 

GETTING STARTED 

Overview 

In this session, students edit a movie review for their ezine. To prepare for this activity, they create 

folders to organize their work. Next, they open Word and study the program window and ribbon 

to learn about the parts. Once familiar with the environment, students open a template and 

practice using commands on the Home tab to change the appearance of text. They apply 

these skills to edit a movie review by improving the layout of the content and design of the 

article. The goal is to make the movie review into a story that teens will want to read. 

 

Materials 

 Word 

 Word Home Tab Flashcards (Optional) 

 Movie Review Template 

 Session 2 Review : About Word 

 Session 2 Skill Review: Movie Review 

o Avengers Template 

o Avengers edit 

 

Teacher Preparation 

 (Optional) Print the flashcards listed in the materials list for this session.  

 

Teaching Strategy 

 

In this session, students edit a movie review. Explain scenario to students. 

 

In this session, you create the first article for your ezine. This article 

is a movie review. You need it to look great so that teens will 

want to read the story. 

 

To prepare for this activity, you are introduced to the word 

processing program Word. Afterwards, you use your newly 

acquired word processing skills to edit the movie review.  

 

 

  

For every session, the Teacher Guide 
features:  
 an introduction with a materials list 
 preparation advice 
 teaching strategies 
 lesson plans for each assignment 
 learning objectives for the session SAMPLE
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Assignment 4 Make a Folder  

 

In this assignment, students make preparations to stay organized by creating a folder to save 

their work. Encourage students to be aware of where they are saving their work – making sure 

they use this location to save all work. This is an excellent way to promote organization. 

 

 

Assignment 5 Introduction to Word 

 

In this assignment, students are introduced to the Word environment. Students are asked to read 

a description of each part of the application window and then label a diagram. Encourage 

students to click around in the program to discover the function of each part. 

 

Next, they explore the parts of the ribbon, File tab, quick access toolbar, and zoom slider. This is a 

great way to learn about the location of commonly used commands. One suggestion is to turn 

the activity into a scavenger hunt. You can give students "clues" to see if they can find the tab, 

group, or command. 

 

 

Assignment 6 Learn Word Processing Skills 

 

In this assignment, students practice using commands on the Home tab. You may wish to 

introduce the commands before teaching to have students predict their function. 

 

 
Change the typeface.  

 
Change the font size. 

 
Increase the font size.  

 
Decrease the font size. 

 
Darken text.  

 
Slant text to the right. 

 
Underline text.  

 
Apply text effects. 

 
Highlight a selection with color.  

 
Change the font color. 

 
Align text to the center.  

 
Align text to the right. 

 
Create a bulleted list.  

 
Create a numbered list. 

 
Indent text to the right.  

 
Move indented text to the left. 

 
Adjust the space between lines.  

 

Cut a selection from the document 

and place onto a clipboard. 

 

Paste a selection from the clipboard 

into the document.  
 

 

Copy formatting applied to a 

selection to another part of the 

document.  

 

 

Assignment 7 Edit the Movie Review 

 

In this assignment, students edit the movie review. Students are encouraged to apply their 

knowledge to create an appealing article. A checklist is included to guide the editing. This 

checklist is related to the TechnoEzine Marking Sheet in Session 7. It is recommended that 

students review the grading scheme (NOTE: Some skills, such as hyperlinks, are taught later in the project). 

This section for teachers explains each 
assignment and gives helpful tips. 

SAMPLE
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Lesson Plan 

Assignment 4 - Make a Folder 

 Create a folder. 

 Name the folder Student Name Ezine. 

 Create two subfolders called Articles and Images. 

 

Assignment 5 - Introduction to Word 

 Define word processing. 

 Identify parts of the Word window and their function. 

 Answer questions about the ribbon, File tab, quick access toolbar, and zoom slider. 

 

Assignment 6 - Learn Word Processing Skills 

 Open the Movie Review Template. 

 Learn editing and formatting skills: 

o Format the font, font size, font style, text effect, text highlight color, font color, and 

alignment of the movie title. 

o Format the director and writing credits by applying numbers, bullets, and indents 

to the two sentences. 

o Change the line spacing of the cast. 

o Cut the Plot Outline section and paste below the Genre section. 

o Copy formatting applied to the Genre heading and apply it to all the headings in 

the article. 

 Save the movie review file as TechnoEzine to the Articles folder. 

 Exit Word. 

 

Assignment 7 - Edit the Movie Review 

 Open the file TechnoEzine. 

 Apply knowledge of Word to make the article look great. 

 Save changes to the document. 

 Exit Word. 

 

  The Lesson Plan lists the individual 
steps in each assignment. SAMPLE
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Learning Objectives 

Below is a list of the learning objectives for this session. Students should be able to complete 

each task independently. 

 

Technical Skills: 

 

Operating Environment 

 open and close a program 

 open a document 

 examine the parts of the Word window 

 examine the parts of the Word ribbon 

 save a document 

 magnify a document using the Zoom slider 

  

Desktop Publishing 

 apply alignment of text that is suitable for the purpose 

 apply consistency in design elements 

 choose styles, colors, and fonts that complement each other 

 layout text to allow for horizontal and vertical white space to improve readability 

 list information using numbers or bullets to improve readability 

 select a font color to enhance the message 

 select a font size to indicate important information 

 select a font style (bold, italic, underline) to emphasize words or groups of words 

 select a typeface that enhances the message and is easy to read 

 

Applied Technology 

 edit text in a movie review 

 

Word Processing 

 select text 

 format font typeface 

 format font size 

 format font style to bold, italic or underline 

 apply text effects 

 format font color 

 highlight text using the Text Highlight Color command 

 align text to the left, center, or right 

 number text using the Numbering command 

 bullet text using the Bullets command 

 indent text using the TAB key and the Increase Indent command 

 decrease an indent using the BACKSPACE key and the Decrease Indent command 

 adjust the line spacing 

 cut and paste text 

 apply format painter to copy formatting 

 

 
Learning Objectives are specified for each 
of the six sessions in the project. 
A checklist of all objectives is provided at 
the end of the project in Session 7. 

SAMPLE
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Assignment 4: Make a Folder 
 

 

Make a Student Folder 

 Go to the location where you will save your work (ask your teacher how to do this). 

 In a blank area in this location, right click the mouse and point to New. 

 Select Folder from the submenu. 

 Type Ezine as a label for the folder. 

 Double click to open the folder. 

 

Create Subfolders 

Make an Articles Folder 

 In a blank area in this location, right click the mouse and point to New. 

 Select Folder from the submenu. 

 Type Articles as the label for the folder. 

 

Make an Images Folder 

 In a blank area in this location, right click the mouse and point to New. 

 Select Folder from the submenu. 

 Type Images as the label for the folder. 

 

Close the Folders 

 Close the folders by clicking the Close button in the top right corner. 

 

  

Follow the instructions to make folders you will use 

to save your work. Storing your work in folders will 

keep you organized! 

Students begin by learning to make folders and 
subfolders to organize their documents in the project 
to create an interactive magazine. 

SAMPLE
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Questions about Folders 

1. Why is it a good idea to save your work in folders? 

 

 

keep work organized 

 

makes it easier to find files 

 

 

2. What type of files will you be saving to the Images folder? 

 

 

picture files 

 

 

3. It is a good idea to label folders with a name that tells about the type of information that 

will be stored inside. 

 

Sally shares her computer with her family members. She needs to organize her work. Sally 

has to do a report about teen sports. What folders do you think she should create to 

store her work?  

 

 

Sally folder 

 

Inside the Sally folder should be a subfolder called Teen Sports 

 

Inside the Teen Sports Folders should be subfolders called Pictures and Report 

 

 

4. Have you ever lost your work when using the computer? If yes, why did you lose your 

work and what lesson did you learn from that experience? 

  

 

 

 

 

 

 

 
 

 

TIP: Name your files and folders  

with labels that tell about the  

information that is stored inside. 

Questions help students build critical thinking skills. 

SAMPLE
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Assignment 5: Introduction to Word 
 

Word processing is using a computer to create, edit, and print documents.  

Of all computer programs, word processing programs are used the most.  

One of the most common is Word. Follow the instructions to learn about Word.  

 

Label the Parts of the Word Window 

 Open Word. 

Click Blank document.  

 
 

Term Description 

title bar A bar at the top of the window with the document name, program name, and window controls. 

zoom slider A slider in the bottom right corner of the window used to change the magnification of the document.    

help A question mark to the right side of the window, used to find out how to do things in Word. 

File tab A tab in the ribbon, which opens a menu of basic commands such as New, Open, Save, and Print. 

ribbon A band along the top of the window that holds the quick access toolbar, title bar, tabs, commands, 

window controls, and other tools.  

ruler Bars with measurements at the top and left side of the window used to place items on a page. 

scroll bar A bar used to change the part of the document shown in the window. 

status bar A strip at the bottom of the window used to show document information and hold the zoom slider. 

view 

shortcuts 

A set of commands at the lower right corner of the Word window that allow you to quickly change 

the way the document is displayed on the screen.    

window 

controls 

A set of controls at the top right corner of a window used to set the ribbon, as well as minimize, 

maximize/restore, or close the program window.  

quick access 

toolbar 

A customizable toolbar found at the top of the window that holds commands that are used often. 

 

1. title bar 

2. zoom slider 

3. help 

4. File tab 

5. quick access toolbar 

6. ribbon 

7. ruler 

8. scroll bar 

9. status bar 

10. view shortcuts 

11. window controls 

4 

8 

11 

6 

1 5 

7 

9 

10 
2 

3 

Students are introduced 
to the Word window.   

SAMPLE
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A Closer Look at the Ribbon 

 
 

 

 
 

 

 

 

12. The ribbon has tabs. Each tab holds commands that do a similar job.  

Draw a box around the Home tab. 

  

13. Each tab is divided into groups. A group is a collection of commands that do similar 

actions like format text. Draw a box around the Font group. 

  

14. Each group has commands. Commands are a button, box, or menu that tells the 

computer what to do. Draw a box around the Align Left command in the Paragraph 

group. 

  

15. You can change how the ribbon looks. Try it! 

  

 

 a. Click Ribbon Display Options.  Click Show Tabs.  

  What happens? The ribbon collapses to show the tabs but not the commands. 

  

 b. Click Ribbon Display Options.  Click Auto-hide Ribbon.  

  What happens? The ribbon disappears. 

  

  Click the top of the window to redisplay the ribbon TEMPORARILY. 

  

 c. Click Ribbon Display Options.  Click Show Tabs and Commands.  

  What happens? The ribbon is locked in view and shows tabs and commands. 

   

 d. Why might a person want to change the look of the ribbon? 

  If a person needs more screen space it is a good idea to collapse or hide the ribbon. 

 

 

 

The Ribbon is a band along 

the top of the window. 

Group 

Tab 

Command 

Ribbon Display Options 

For the paperless classroom, 
students can answer the questions 
in their digital workbooks using the 
latest version of Adobe Reader.  

SAMPLE
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Questions About the Ribbon 

 
 

 

16. Look at the Home tab.  

What group has commands to change the look of words such as italic  or  

font color  ? 
  

 Font group 

  

 

17. Look at the Home tab.  

What group has commands to change the way words are aligned on the page  ? 
  

 Paragraph group 

  

 

18. Look at the Home tab.  

What group has commands to cut  or paste  a selection? 
  

 Clipboard group 

 

19. Look at the Paragraph group on the Home tab.  

What command will make a numbered list  ? 
  

 Numbering 

 

Questions About the File tab 

 
 

 

 

20. Click on the File tab.  

List the commands you use most often. 
  

 Open, Save, Print, Close 

  

 

21. Click through the File tab options. 

What command has the option to save a document as a PDF/XPS file? 
  

 Export 

  

 

 Click Back to return to close Backstage View. 

Click around the ribbon to find the tab, group, or command. Have fun! 

The File tab is the first tab on the ribbon. It displays a menu of basic commands in 

Backstage View. Click around to learn more about the menu options. 

SAMPLE
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Questions About the Quick Access Toolbar 

 

 
 

 
 

22. What commands are on the Quick Access Toolbar? 
  

 Save, Undo, Repeat 

  

 

23. What command do you use often that you would like to add to the Quick Access 

Toolbar?  
  

 Possible answers: Print, Open, Insert Picture File, Insert Clip Art 

  

 

Questions About the Zoom Slider 

 

 
 

 
 

24. Drag the slider to the left and right. What happens? 
  

 The zoom level changes. 

  

 

 

 

Exit Word 

 Click Close.  

 

The Quick Access Toolbar is a customizable toolbar found above the File tab  

that holds commands that are used often. 

Click around to learn more about the menu options. 

 

The Zoom Slider is a set of tools on the status bar that change the magnification 

of the document in the window.  

Click around to learn more about the menu options. 

 

The Teacher Guide includes answers. SAMPLE
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Assignment 6: Learn Word Processing Skills 
 

In this assignment, you learn important word processing skills by editing parts 

of a movie review. Be sure to "click around" to discover the options in Word. 

 

You will use these skills in the next assignment to make the movie review 

look great. 

 

Open the Movie Review Template 

 Open Word.  

 Click Open Other Documents. 

 Open the Research Sheet: 

o Click Computer. 

o Click Browse. 

o Locate the Ezine folder. 

o Double click Movie Review Template. 

– The document opens in Read Mode. 

 Click View and select Edit Document.  

 

Select Text 

 Find the title Pirates of the Caribbean: At World's End. 

 To highlight, or select, the text, click the mouse pointer to the left of the P in Pirates.  

 Drag the mouse pointer over the text in the title. Release the mouse button. 

 

Format Font 

 Click the Home tab. Find the Font group. 

 

 Click Font. 

 Choose a new font from the list. 

 

Pirates of the Caribbean: At World’s End 

Pirates of the Caribbean: At World’s End 

TIP: If you triple click  

the mouse anywhere  

in the title, you can  

select it quickly. 

Students use the template provided 
in the TechnoEzine resource files to 
edit a movie review for the 
interactive magazine. 

SAMPLE
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Format Font Size 

 With the movie title still selected, click the arrow on Font Size. 

 Select size 28 from the list.  

 Click Font Size again. Notice 32 is not in the list.  

o Apply this custom size by clicking the mouse in the Font Size box.  

o Type the value 32 and press ENTER. 

 

 Click Grow Font  or Shrink Font  to get the title to a size you want. 

 

Format Font Style 

 

 Darken the letters using the bold style: 

o With the movie title selected, click Bold. 

o Deselect the text by clicking on a blank area of the document to see the style. 

 Slant the words to the right using the italic style: 

o Reselect the text. 

o Click Italics.  

o Deselect the text. 

 Place a line below the letters using the underline style: 

o Reselect the text. 

o Click Underline. 

o Deselect the text. 

 Reselect the movie title.  

– Notice the three commands are colored on the ribbon.  

This shows the commands have been applied to the selection.  

 To remove a style, click the command again. 

Pirates of the Caribbean: At World’s End 

Add some style to your text! The most popular 

styles are bold, italic, and underline. Clicking a 

command once applies the style, clicking it 

again will remove it. 

TIP: You can make a fancy underline.  

Click the Underline arrow  

and pick a style from the list. 

Word processing skills are 
developed as a plain movie review 
is formatted to look great! 

SAMPLE
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Add a Text Effect 

 

 Reselect the movie title. On the Home tab, find the Font group. Click Text Effects. 

 Click on a text effect in the gallery. 

 Use the text effect options to make the title look great.  

 

Highlight Text 

 

 Select the movie title.  

 Click the arrow on Text Highlight Color. 

 Click on a color to apply it to the selection. 

 Deselect the text. 

 Click the arrow on Text Highlight Color. 

 Choose No Color. The mouse pointer changes to a highlight marker.  

 Click and drag the mouse over the title text. This removes the color. 

  

Text Effects are effects such as 

outlines, shadows, reflections, or glows, 

that make text look fancy. 

Sometimes when you are working on a document, 

you might want to make note of something 

important to come back to later. Do this by using 

the Text Highlight Color command. 

Try these effects! 

SAMPLE
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Format Font Color 

 

 Reselect the movie title. Click the arrow on Font Color. 

 Click on the color Blue, Accent 1 to apply it to the text.  

 

 Deselect the text. 

 Select another word in the document. Click the Font Color command, NOT the arrow. 

 Deselect the text. The color last chosen from the color palette is applied to the selection. 

 Reselect the word you just changed.  

 Click the arrow on the Font Color command. Choose Automatic. 

 Use your skills to change the movie title back to Automatic as well. 

 

  

Format Alignment 

 Select the movie title again.  

 Find the Paragraph group. 

 

 By default, the Align Left command is active. Click Center. 

 Click Align Right. 

 Return the title text to the center of the page.  

Font Color is the color of the text. This 

adds lots of interest to your work when 

printed in color! 

Blue, Accent 1 

You can use a custom color. 

Click More Colors to pick 

from the color spectrum. 

Illustrated, step by step instructions 
include tool icons, window views, 
and helpful tips.   SAMPLE
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Text Numbering 

 Select the words in red. 

 Click Numbering to number the selection as a list. 

 

 Remove the numbering by clicking Numbering again. 

Text Bullets 

 Select the words in red. 

 Click Bullets to add a bullet at the start of each sentence. 

 

 Remove the bullets by clicking the Bullets command again.  

 

 

Indent Text 

 Deselect the text and click the mouse before the D in Directed by. 

 Press the TAB key on the keyboard. The text is indented to the first preset TAB stop of .5". 

 Remove the indent by pressing the BACKSPACE key on the keyboard. 

 

 Select the words in red. 

 Click Increase Indent.  

 Click it again to move the text to the next preset TAB stop. 

 Click Decrease Indent to move it back. 

 Return the text to the left margin. 

1. Directed by Gore Verbinski 

2. Writing credits Ted Elliott and Terry Rossio 

 Directed by Gore Verbinski 

 Writing credits Ted Elliott and Terry Rossio 

TIP: You can use a fancy bullet.  

Click the Bullets arrow  

to pick from a list of choices. 

Another way to adjust indentation is to 

use the Increase and Decrease Indent 

commands. Try them out. SAMPLE
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Change the Line Spacing 

 
 

 Select the list of names in purple. 

 Click the arrow beside Line Spacing. 

 Make a selection from the list. 

 
 

Cut and Paste Text 

 

 Select the words in green. 

 Find the Clipboard group. Click Cut. 

 

 

 Click the mouse at the end of the word Fantasy in the Genre section. Press ENTER twice. 

 Click Paste. 

 

 

  

You can change the line spacing. Try it! 

The last paragraph is in the wrong place in the document.  

 

Use the Cut command to remove the paragraph from the 

document and place it onto the Clipboard.  

 

The paragraph can then be pasted elsewhere into the 

document from the Clipboard. 

Plot Outline:  Captain Barbossa, Will Turner, and Elizabeth Swann must sail off the edge of the  

map, navigate treachery and betrayal, and make their final alliances for one last decisive  

battle. 

 

Genre: Action/Adventure/Comedy/Fantasy 

 

Plot Outline:  Captain Barbossa, Will Turner, and Elizabeth Swann must sail off the edge of the  

map, navigate treachery and betrayal, and make their final alliances for one last decisive  

battle. 

 

SAMPLE
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Format the Article Headings 

 

 Double click to select the blue heading Genre: 

 Apply the Bold and Italic styles to the text. 

 
 

 From the Clipboard group, click Format Painter. 

– The mouse pointer changes to a paintbrush.  

 Click and drag the mouse pointer over the heading Plot Outline:  

– The same formatting is applied to the text and the Format Painter tool turns itself off. 

 

 Double click to select the Genre: heading again. 

 Double click Format Painter. 

 Click and drag the mouse pointer over the blue heading Cast:  

– Notice this time, the command remains active. 

 

 Repeat to apply the formatting to each of the blue headings. 

 Company  Summary  Rating 

 Click Format Painter to turn it off or press the ESC keyboard key.  

 

Format Painter is a command that copies formatting from 

one selection and applies it to another.  

 

It is a fast way to make your work look great!  

TIP: Use the Mini toolbar. The Mini toolbar is a small toolbar that appears 

when text is selected. It has commands you can use to format text. 

 

To have the Mini toolbar appear rest your cursor over top of a selection.  

Or you can right click the mouse to have it show up on the screen. 

SAMPLE



TECHNOEZINE 

 

2-18  TECHNOKIDS INC. 

 

 
 

TECHNOCHALLENGE 

 

There are several commands on the Home tab that were not used during this assignment. Try them 

out to discover what they do. 

 

    
Strikethrough Subscript Superscript Clear Formatting 

    

   
 

Change Case Shading Borders  

    

 

 

 

 

 
 

 

 

 

 

Save Your Work as TechnoEzine 

 Click Save on the Quick Access Toolbar. 

 Go to the Student Name Ezine folder. 

 Double click the Articles folder. 

 Change the file name to read TechnoEzine. 

 Click Save. 

 

Exit Word 

 Click Close. 

 

 

In the next assignment, you will apply what you have 

learned to make the Movie Review look great!  

Students are challenged to explore 
Microsoft Word tools. 

SAMPLE
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Assignment 7: Edit the Movie Review 
 

 

Consider the following tips: 

 

 Font should suit the purpose and must be easy to read. 

 Font size should be used to show important information. The title should be larger than 

the words in the rest of the document. 

 Font color should be used to enhance the message and should not be difficult to read. 

 Font style should be used to emphasize words or a group of words. 

 Alignment of text should suit the purpose. Titles should be centered and the body should 

be left aligned. 

 Bullets should be used for a list to make the information easy to read.  

 Styles, colors, and fonts should complement each other. 

 Text layout should have horizontal and vertical white space to make the information easy 

to read. 

 Consistency should be used in design elements. For example, all headings should look 

the same. 

 

Open the File TechnoEzine 

 Open Word.  

 Click the file, in the Recent area. 

or- 

 Click Open Other Documents. 

 Open TechnoEzine: 

o Click Computer. 

o Click Browse. 

o Locate your student folder. 

o Double click the Ezine folder. 

o Double click the Articles folder. 

o Double click the file TechnoEzine. 

Use your skills to edit the movie review 

Pirates of the Caribbean: At World's End.  

In this session, word processing and 
desktop publishing skills mastered include: 
 format font, size, style, and color 
 align, number, and bullet text 
 adjust line spacing  
 apply consistency in design elements 
 layout text to optimize readability 

 

SAMPLE
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Edit the Movie Review 

You need to make the movie review look great. Use the checklist to help you edit. 

 

Word Commands 

Edit the movie review. Use the following commands at least once: 

 

 Font 

 Font Size 

 Bold, Italic, or Underline 

 Center 

 Bullets 

 Text Effects 

 

Design of the Movie Review 

Edit the design of the movie review. 

 

 The title of the movie stands out. 

 The headings stand out from the rest of the words. 

 The formatting is consistent. For example, all the cast names are the 

same font, size, and style. 

 The words are easy to read. 

Layout of the Movie Review 

Edit the layout of the movie review 

 

 The movie review is one page. 

 The cast list is bulleted. 

 The spacing has been adjusted to make the movie review easy to read. 

 The information has been rearranged using Cut and Paste to put the 

information teens want to read first, near the top. 

  

 

 

Save your Work and then Exit Word 

 Click Save on the Quick Access Toolbar. 

 Click Close. 

What changes can you 

make to the movie review 

to have it look even 

BETTER? Be CREATIVE! 

 
TIP: Use the Zoom Slider to see 

the whole page. 

Checklists build organizational skills 
and ensure that students have 
completed all parts of the project. 

In the following sessions, students write articles 
about music and trends, make a cover, and then 
create hyperlinks to make an interactive magazine. 

SAMPLE
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Session 2 Review: About Word 
 

Label the parts of the Word window. 

 

 File tab  Display Ribbon Options  Zoom Slider 

 Status Bar  Quick Access Toolbar  Command 

 

 

1. File tab 2. quick access toolbar 3. ribbon display options 

      

4. command 5. status bar 6. zoom slider 

 

/6 

 

Describe the function of each command. 

 

7. 
 

Center the text. 

8.  
 

Cut a selection. 

9. 
 

Slant text to the right. 

10. 
 

Highlight a selection with a color. 

/4 

3 

5 

1 

6 

4 

2 

Review lessons at the end of 
sessions provide activities to check 
and reinforce newly learned skills, 
concepts, and terminology. 
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Answer questions about the ribbon. 

 

11. What groups are on the Home tab? 

 Clipboard, Font, Paragraph, Styles and Editing 

 /5 

 

12. What group on the Home tab has commands to change the look of the words, such as 

size and style? 

 Font  

 /1 

 

13. What group on the Home tab has commands to change the way words are aligned on 

the page? 

 Paragraph  

 /1 

 

14. What group on the Home tab can be used to cut and paste words? 

 Clipboard 

 /1 

 

Pick the command to do the job. 

 

15. You want to change the line spacing. 

 
a. 

 

 b.  

 
c. 

 

 

 

16. You want to change the color of the words. 

 
a. 

 

 
b. 

 

 
c. 

 

/2 

 

TOTAL:    /20 

 

 

SAMPLE
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Session 2 Skill Review: Movie Review 
 

The movie review looks plain. Follow the instructions to make it look great.  

 

1. Go to the Ezine folder and open the template Avengers Template. 

  

2. Format the title: 

 a. Select the title The Avengers. 

 b. Apply a Jokerman font  

 c. Align the title using Center.  

 d. Set the font size to 24.  

 e. Apply a text effect.  

  

3. Format the headings: 

 a. Select the heading Rating.  

 b. Apply a Comic Sans MS font.  

 c. Set the font size to 12.  

 d. Change the font color to Dark Blue.  

 e. Use Format Painter to copy the Rating formatting to the other headings: 

  i. Select the heading Rating. 

  ii. Double click Format Painter in the Clipboard group.   

  iii. Click and drag the mouse pointer over each heading to copy the 

formatting (Genre, Plot Outline, User Comments, Director, Cast, Runtime). 

  iv. Click Format Painter to turn it off.  

  

4. Make the rating stand out.  

 a. Select 8.3/10. 

 b. Apply a bold style.  

  

5. Format the list of actors: 

 a. Select the cast list and apply a bullet.  

 b. Indent the cast list using Increase Indent.  

 c. Adjust spacing, click Line Spacing and select 1.5 from the list.  

 

 
 

Skill Reviews are activities 
for students to practice the 
technical skills learned in the 
previous session. 
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6. Move the User Comments: 

 a. Select User Comments.  

 b. Click Cut from the Clipboard group on the Home tab.  

 c. Place the cursor below the last cast member. Press ENTER. 

 d. Click Paste from the Clipboard group on the Home tab.  

  

7. Save the document as Avengers edit. 
 

  

8. Print the document: 

 a. Click the File tab. 

 b. Click Print. 

  c. Click the Print button. 

  

9. Click Close to exit Word.  
 

 

 

 

 

 
TechnoChallenge: Add a Picture 

1. Click the Insert tab. 

2. Click Online Pictures. 

3. In the Bing Image Search box type Avengers. Click Search. 

 

4. Find a picture you like in the search results. 

5. Select the picture and then click Insert. 

6. Click the text wrap symbol and select Square. 

 

 

7. Resize the picture.  

8. Move the picture.  

 

 

 

Avengers 

TechnoKids Student Workbooks 
include optional challenges.  
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Session 2 Extension Activity: Customize Bullets 
 

 

 

1. Open Word. Click Blank Document. 

2. Type a list of things you like to do in your spare time. Press ENTER after each item. 

3. Select the list of activities. 

4. Click the arrow on the Bullet command.  

5. Click Define New Bullet… 

 

 

  

6. Click Symbol…  

 

 

  

7. Choose a font from the font menu. Select a character from the symbol grid. 
  

 

 

8. Click OK. 

9. Click OK to close the dialog box. 

  

Make a bulleted list look fancy. 

The webdings and wingdings fonts 

have fun-looking symbols. 

Extension Activities at the 
end of sessions provide 
optional enrichment tasks. 

SAMPLE




