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Assignment 2: What is a Database? 
 

 
 

 

What is a Database? 

Databases are used everywhere in the world today. For example, a store may 

use a database to organize product information. Or, an office may use a 

database to organize customer information. 

 

A database is a collection of information that is stored on a computer using a 

program such as Microsoft Access. A database lets you organize and find lots 

of information quickly and easily.  

 

A database is like a big filing cabinet. It holds or "stores" information on your computer.  

 

In a filing cabinet are folders. A database does not use folders, instead it has tables. A table is a 

grid, made up of columns and rows that are used to store data. 

 

 
 

 

 

Each folder in a filing cabinet holds paper. A database does not use paper. Instead, a database 

has forms. A form is like a piece of paper that you see on your computer screen. You can use it to 

read information in the database or add new information into a table. 

 

 

 
  

You will be going on a cyberspace mission. Your job will be to collect data 

from websites in cyberspace and organize the information using a database. 

 

To prepare for the mission you need to learn about databases.  

Table 

Form 

This sample of four assignments 
is an excerpt from the 
TechnoMission Teacher Guide. 

The project begins with an 
introduction to databases.  

Learn more about TechnoMission 
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In a filing cabinet are pieces of paper with information on each one. In a database, we call the 

piece of paper with information a record. A record is a group of data about one person, event, 

or thing.  

 
 

On each piece of paper are words or pictures. In a database, we call each word and picture a 

field. A field is one piece of data in a record. A record has many fields. 

 

 

 
 

 

Answer Questions about a Database 

1. What is a database? 

 A database is a collection of information that is stored on a computer. 
  

  

2. Why would a person want to use a database to store information? 

 A database lets a person organize and find lots of information quickly and easily. 
  

  

3. What is a table? 

 A table is a grid made up of rows and columns used to store information. 
  

  

4. What is a form? 

 A form is sheet that has controls that are used to view and enter information into a table. 
  

  

5. What is a record? 

 A record is a group of information about a person, thing, or event. 
  

  

6. What is a field? 

 A field is one piece of data in a record. 
  

  

7. You are going to look at a database of space missions. What type of data do you think 

will be in the database? 

 

Field 

Field 

Field 

Field 

Record 

Field 

Field 

Fields 

For the paperless classroom, 
students can answer the questions 
in their digital workbooks using the 
latest version of Adobe Reader. 
The Teacher Guide includes 
answers. 
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Assignment 3: About Microsoft Access 
 

 

Open the Space Exploration Database in Microsoft Access 

 Open the Mission folder.  

 Double click the Space Exploration database.  

 

 Double click the mission table in the Navigation Pane. 

 

Label the Parts of the Access Window 

Use the descriptions on the next page to label the parts of the window below. 

 

 

 

 
1. File Tab  5. Navigation Pane  9. Document Pane 

2. Quick Access Toolbar  6. Navigation Buttons  10. Document Tab 

3. Ribbon  7. Filter Indicator  11. Status Bar 

4. Window Controls  8. Search Box    

You will use Microsoft Access to create your database.  

Answer the questions to learn more about the program. 

If you get a Security Warning, click Enable Content.  

If you are asked to make this file a Trusted Document, click Yes. 

Using the Space Exploration 
database, students are introduced to 
Microsoft Access. 
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Window Part Description 

status bar A bar at the bottom of the Access window that holds the view controls 

and displays messages or hints during data entry. 

file tab  A tab in the ribbon, which opens a menu of basic commands used in 

many Microsoft Office programs, such as New, Open, Save, and Print. 

quick access toolbar A customizable toolbar found above the File tab that holds 

commands that are used often. 

ribbon A band that contains a set of tabs including Home, Create, External 

Data, and Database Tools.  

document pane A pane in the middle of the screen used to display a database object. 

navigation pane A pane at the left side of the window used to organize the objects in a 

database such as tables, forms, queries, and reports. 

window controls A set of three controls at the top right corner of a program window 

used to minimize, maximize/restore, or close the program window. 

document tab A tab at the top of the document used to change or close the 

database object in view. 

navigation buttons A bar at the bottom of the document pane that holds buttons for 

changing the record in view. 

filter indicator A button at the bottom of the document pane that shows whether a 

filter has been applied to the records in view. 

search box A box at the bottom of the document pane used to type in a search 

term to find records that match the term. 
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A Closer Look at the Ribbon 

 
 

 
 

 

 

12. The ribbon has tabs. Each tab holds commands that do a similar job.  

Draw a box around the Home tab. 

  

13. Each tab is divided into groups. A group is a collection of commands that do similar 

actions like add, save, or delete a record. Draw a box around the Records group. 

  

14. Each group has commands. Commands are a button, box, or menu that tells the 

computer what to do. Draw a box around the View command in the Views group. 

 

 

Questions About the Ribbon 

 Double click the mission table under the Tables category in the Navigation Pane. 

 

15. Look at the Home tab. In which group of commands can you change the look of the 

words, such as font, font size, or underline? 

 Text Formatting group 

 

 

14. Look at the Home tab. What group has the command New? 
 

 Records group 

 

 

15. If you want to create a table, form, or report which tab of the ribbon should you 

choose? 

 Create tab 

 

 

16. Click the Create tab. What group has the command Form? 
 

 

Forms group 

 

Exit Microsoft Access 

 Click Close. 

The Ribbon is a band with a set of tabs. There are three 

parts to the Ribbon. Have a closer look. 

Group Command 

Tab 

Questions guide student learning. 
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Assignment 4: Look at a Table and a Form in a Database 
 

 

 

Open the Space Exploration Database 

 Open the Mission folder.  

 Double click the Space Exploration database. 

 
 

 

Open the "Mission" Table 

 From the Navigation Pane, double click mission under the Tables category. 

 
 

 Look at the table. It is in Datasheet View. 

 
 

 

  

To prepare for your cyberspace mission you need to learn more about the 

parts of a database. You are going to look at a table and a form in the 

Space Exploration database.  

 

The Space Exploration database has information about space missions. You 

can view the records to learn about important events in space exploration 

such as when man landed on the moon, deployed the Hubble Space 

Telescope, or lived on the International Space Station. You will also be able to 

learn about some of the astronauts that took part in these historic missions. 

If you get a Security Warning 

click Enable Content. 

A table is a grid, made up of columns and rows. A table 

is used to store information. A database can have one 

or more tables.  

Students study a database to gain 
an understanding of tables and 
forms. They will use this knowledge 
later when they construct their own 
database. 
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Study the Table in Datasheet View 

 

 

 
 

 

 

1. Look at the column headings in the table. What are the 8 fields in this table? 

  

 ID  Title  

     

 First Name  Mission Name  

     

 Last Name  Launch Date  

     

 Picture  Purpose  

 

 

 

2. Fill in the blanks using the words from the Word Bank: 

 

datasheet column record information cell row 

 

a) A table contains  information organized in rows and columns. 

b) A table displays information in  datasheet view. 

c) Datasheet view allows a person to focus on more than one  record at a time. 

d) Information for each field is added into a   cell . 

e) In a table a field is organized in a  column . 

f) In a table a record is organized in a  row . 

  

The table is made up of rows and columns. Each row has a 

record. Each column has a field. You can view, edit, search, 

and add new records using a table. 

 

Read to learn more about tables, then answer the questions. 

The name of the field is 

the column heading. 
Information for each 

mission is stored in a 

record. Each record 

appears in a row on the 

datasheet. 

Information for each field 

is added into a cell.  

A record is made up of 

fields. Each field appears 

in a column on the 

datasheet. 

Students begin by exploring the Space 
Exploration table in Datasheet View. 
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View the Records 

 

 

3. Rest your mouse over each Navigation Button to label each one. 

 

     

a) First Record b) Previous Record c) Next Record d) Last Record e) New Record 

 
 

4. Use the Navigation Buttons to answer the questions. 

  

 a) What is the mission name of the first record in the table  ?  

   

  

 b) What is the job title of the astronaut in the next record  ?  

  

  

 c) What is the mission name of the last record in the table  ?  

  

  

 d) What is the job title of the astronaut in the previous record ?  

   

 

5. What are some problems with viewing information in a table? 

  

 difficult to see all the information for a record on one screen 

  

 difficult to see information in a field that has a lot of text such as Purpose 

  

 cannot see pictures 

 

6. What is a benefit to viewing information in a table? 

  

 see more than one record at a time 

 

Close the "Mission" Table 

 Close the table by clicking the Close 'mission'  

button at the top of the document pane.  

DO NOT CLOSE THE DATABASE. 

 

You can see the records in a table by using the Navigation Buttons.  

 
TIP: If you are having trouble reading the information you can make a column 

wider. Place the mouse pointer between the column headings.  

Click and drag the mouse to make it wider. 

If you are asked to save 

the changes to the 

layout, click No.  



TECHNOMISSION 

 

1-18 TECHNOKIDS INC. 

Open the "Mission" Form 

 

 From the Navigation Pane, double click mission under the Forms category. 

 
 

 Look at the form. It is in Form View. 

 
 

 

 

Study the Form in Form View 

 

 

 
  

You may find it easier to read the information in the 

Mission table when it is organized in a form. Look at 

the Mission form to see the same information 

arranged neatly on a sheet. 

The form shows one record at a time. A form has the fields 

neatly placed onto the sheet. This makes it easy to view, search, 

and add new records. 

 

Read to learn more about forms, then answer the questions. 

The name of each 

field appears as a 

label on the form. 

A form is a sheet that has controls. A 

form takes the same information in a 

table and organizes it to make it 

easier to view, add, or edit a record.  

A record is made up of fields. 

Each field is placed on the 

form in an organized way. 

Information for each field is added into a control. A 

control is an object on a form, such as a text box. 

Next, students investigate Form View. 
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7. Look at labels on the form. What are the 8 fields in this form? 

  

 ID  Title  

     

 First Name  Mission Name  

     

 Last Name  Launch Date  

     

 Picture  Purpose  

 

 

 

8. Fill in the blanks using the words from the Word Bank: 

 

record label field control form database 

 

a) A collection of data that is stored using Microsoft Access is called a  database . 

b) Information about one space exploration mission is called a record . 

c) The smallest piece of information in a record is called a field . 

d) A label tells the name of a field.  

e) The box where data is entered is called a  control . 

f) A  form has controls that are neatly placed onto the sheet to look nice.  

 

 

 

 

9. What are some benefits to viewing information in a form? 

  

 easy to see all the information for a record on one screen 

  

 easy to see information in a field that has a lot of text such as purpose 

  

 can see pictures 

 

 

 

 

10. What is a problem with viewing information in a form? 

  

 only see one record at a time 

  

  

  

  

 

  

Critical thinking is developed as 
students compare viewing data in 
a table and in a form. 
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About Space Exploration 

 
11. Use the Navigation Buttons to answer the questions. 
  

 a) A long time ago, spacecraft could only hold one person. This person was called a 

pilot. The pilot's job was to do everything aboard the spacecraft.  
 

Today, spacecraft and the International Space Station can hold many 

crewmembers and each person has a special job. On the space shuttle, the pilot 

was second in command. A pilot operated the spacecraft and helped the 

commander during the mission. 
 

Find an astronaut who is a pilot. Write the first and last name. 
   

   

  

 b) A commander is an astronaut who is in charge of the spacecraft, crew, safety, and 

mission success.  
 

Find an astronaut who is a commander. Write the first and last name. 
   

   

  

 c) A mission specialist is an astronaut who is employed by a space agency such as 

NASA. A mission specialist helps to carry out the mission's flight plan by conducting 

experiments, operating equipment, constructing or repairing objects, or controlling 

resources to a payload.  
 

Find an astronaut who is a mission specialist. Write the first and last name. 
   

   

  

 d) A payload specialist is a person who was picked and specially trained by a 

company, organization, or space agency, to work with a piece of equipment on a 

space flight mission. The payload can be a satellite, probe, instrument, software, or 

tool.  
 

Find an astronaut who is a payload specialist. Write the first and last name. 
   

   

  

 e) Find a space mission that was a long time ago.  
   

  What was the launch date?  What was the landing date?  
  

  

 f) Find a space mission that you find interesting. What was the purpose of the mission? 
   

   

 

Close the "Mission" Form and then Exit Microsoft Access 

 Close the form by clicking the Close 'mission' button.  

 Click Close. 

Use your skills to answer questions about space exploration. 
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Assignment 5: Filter Records in a Database 
 

 

 

Open the "Mission" Form in the Space Exploration Database 

 Open the Mission folder.  

 Double click the Space Exploration database. 

 From the Navigation Pane, double click mission under the Forms category. 

 
 

Use the Search Box to Find a Record about the Mercury Program 

 
 

In the early 1960's NASA wanted to send a manned spacecraft into space and have it orbit 

the Earth. John Glenn was the first person to orbit the Earth. His spacecraft was called 

Friendship 7. Use the search box to find the record to learn more about the mission. 

 Type friendship 7 into the Search Box. 

 The first record with the word friendship 7 shows up in the document pane. 

1. Read the record and then answer the questions. 

  

 a) How many times did John Glenn orbit the Earth? 3 

   

 b) What was the name of the space program? Mercury 

  

 c) What was the date of the mission? 20/02/1962 

  

Using the Navigation buttons to find a record can 

become time consuming. There is a faster way to 

search a database. A search is also called a filter or 

a query. There are several ways that you can filter 

the records.  

 

The search box is used to find a record that matches 

the word or words typed into the box. It will find only 

one match.  

If you get a Security Warning, 

click Enable Content. 

Students learn database skills 
as they filter records to find 
specific information. 

First, the Search box is 
used to find records. 
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Use Selection to Find Records about the Gemini Program 

 
 

Once NASA was able to send a person into orbit and have them safely land back on Earth, 

the goal of the space program changed. NASA now wanted to create a larger spacecraft 

that could hold two people. As well, NASA wanted to design a spacecraft that was more 

maneuverable and would also allow astronauts to live in space for a longer period of time.  

 Type gemini into the Search Box. 

 The first record with the word gemini shows up in the document pane. 

 Now from the Home tab, click the Selection command in the Sort & Filter group. 

 

 From the list, pick Begins With "Gemini." 

 Look at the Filter Indicator. It is now orange to show that the records are filtered.  

Look at the Navigation Bar. There are only two records.  

 
 

 

2. Use the navigation buttons to view the records. Read each record and then answer the 

questions. 

  

 a) What was the mission name of the first manned Gemini flight? Gemini 3 

   

 b) Who was the command pilot on the first manned Gemini flight? Virgil "Gus" Grissom 

  

 c) One of the goals of the Gemini program was to put astronauts into space for longer 

periods of time. 
 

  What is the launch date of the Gemini 4 mission? 03/06/1965 

    

  What is the landing date of the Gemini 4 mission? 07/06/1965 

    

  How many days did the Gemini 4 mission last? 4 days 

 

 Remove the filter by clicking the Filter Indicator.  

 
 

– It should now say Unfiltered.  

If you want to find more than one record that matches a term 

you need to use Selection. Selection is a command that filters 

the records to show only those that match the search term.  

Filter Indicator 

The Selection command is another 
method to search database records.  
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Use Selection to Find Records about the Apollo Program 

 
 

Once NASA was able to send a person into orbit and have them safely land back on Earth, 

the goal of the space program changed again. This time, NASA wanted to send a  

three-manned spacecraft to the moon. There are records in the database about the Apollo 

program. Use Selection to find the records to learn more about some of the Apollo missions. 

 Type apollo into the Search Box. 

 The first record with the word apollo shows up in the document pane. 

 Now from the Home tab, click the Selection command in the Sort & Filter group. 

 
 

 From the list, pick Begins With "Apollo". 

 Look at the Filter Indicator. It is now orange to show that the records are filtered.  

Look at the Navigation Bar. There are only six records.  

 
 

3. Use the navigation buttons to view the records. Read each record and then answer the 

questions. 

  

 a) What mission was the first manned lunar landing? Apollo 11 

   

 b) On one of the Apollo missions an oxygen tank blew up and the crew had to make 

an emergency plan to safely return to earth.  
 

  What was the name of the mission? Apollo 13 

  

 c) During Apollo 15, astronauts used a lunar roving vehicle to drive along the surface of 

the moon. 
 

  What is the landing date of this mission? 07/08/1971 

    

 d) In 1972, the first scientist-astronaut landed on the moon. During this mission, the crew 

collected 240 pounds of rocks during three moonwalks.  
 

  What part of the moon was the crew exploring?  
 

 

  Taurus-Littrow highlands and valley area  

 

 Remove the filter by clicking the Filter Indicator. It should now say Unfiltered.  

Selection is a great way to filter records. Use your skills to learn 

more about NASA's Apollo program. 

Students practice using the Selection command. 
They discover many facts about space 
exploration as they complete each search. 
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Use Selection to Find Records about the Shuttle Program 

 
 

After the missions to the moon, NASA was underfunded and very little space exploration 

happened. However, in the 1980's NASA once again began launching spacecraft into orbit. 

This time, it was using the shuttle to fly crewmembers into space to deploy probes, research 

microgravity, and launch satellites. 

 Type 1980 into the Search Box. 

 The first record with the word 1980 shows up in the document pane. 

 Now from the Home tab, click the Selection command in the Sort & Filter group. 

 
 

 From the list, pick Between. 

 To filter only space missions that had a launch date during the 1980's type 01/01/1980 

into the Oldest box and 12/31/1989 into the Newest box. Click OK. 

 
 

 Look at the Filter Indicator. It is now orange to show that the records are filtered.  

Look at the Navigation Bar. There are only ten records.  

 
 

 

4. Use the navigation buttons to view the records. Read each record and then answer the 

questions. 

  

 a) What mission was the first shuttle mission? STS-1 

   

 b) Look at the filtered records. What mission seems the most interesting? Why? 
 

 

   

   

   

 Remove the filter by clicking the Filter Indicator. It should now say Unfiltered.  

When you use Selection you can search for records that are between 

certain dates. For example, you can find all the space missions in the 

database during the 1980's. Try it! 

This date is December 31, 1989 

This date is January 1, 1980 
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Use Selection to Find Records about the International Space Station 

 
 

Exploring space is very expensive. Over time, NASA decided it was a good idea to work with 

other space agencies, education organizations, governments, and companies in other 

countries to research space.  

 

Today, NASA is part of the International Space Station program. The International Space 

Station is a spacecraft that orbits Earth. The station is used to learn more about humans living 

and working in space. 

 Type international space station into the Search Box. 

 The first record with the word international space station shows up in the document 

pane. 

 Now from the Home tab, click the Selection command in the Sort & Filter group. 

 
 

 From the list, pick Contains "International Space Station". 

 Look at the Filter Indicator. It is now orange to show that the records are filtered.  

Look at the Navigation Bar. There are only twelve records.  

 
 

5. Use the navigation buttons to view the records. Read each record and then answer the 

questions. 

  

 a) List two things that astronauts are studying on the space station. 

   

   

   

   

   

 b) List two astronauts that have been on a mission to the space station. 

   

   

   

   

 Remove the filter by clicking the Filter Indicator. It should now say Unfiltered.  

Now you are getting really good at filtering records. Use your skills to 

learn more about space missions. 
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Use Your Skills to Filter Records in the Database 

 
 

6. Imagine floating in space attached to nothing. That is what some astronauts have done 

using the Manned Maneuvering Units (MMU). Filter the records to answer the questions 

about the Manned Maneuvering Units. 

  

 a) What is a Manned Maneuvering Unit? 

   

  rocket pack that snaps onto the back of the spacesuit 

   

 b) What is the name of the astronaut who wore the MMU in the mission 41-B? 

   

  Robert Stewart 

 

 

7. Exploring space helps people on Earth. For example, many people are worried about the 

loss of Earth's ozone layer. The ozone layer protects the planet from the Sun's rays. Several 

space missions have been used to collect information about the ozone layer.  

  

 a) What is the name of one of the missions that were used to collect information about 

the Earth's ozone layer? 

   

  STS-56 or STS-66 

 

 

8. Microgravity is when the force of gravity is so weak that objects are weightless. Many 

studies done in space have been about microgravity. Scientists want to know how to 

grow plants and build objects in space. They also want to understand how microgravity 

affects humans and animals. 

  

 a) What mission on microgravity is most interesting to you? 

   

   

 

 

Close the "Mission" Form 

 Close the form by clicking the Close 'mission' button at the top of the document pane.  

 

Exit Microsoft Access 

 Click Close. 

Space exploration is so interesting. Use your skills to filter the records to 

learn more about space missions. 

Students are challenged to test 
their filtering skills.  

Learning these skills prepares students for 
the next sessions in which students build 
their own table, form, and report. 
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Session 1 Review: About Databases 
 

Match the database terminology to the definition. 

 

1. B database  A. a complete entry in a database 

 

 

      

2. D form  B. an organized collection of information 

 

 

      

3. A record  C. a box where you can view, add, or change data 

in a table  

 

      

4. E field  D. a sheet used to neatly arrange fields to make the 

information easy to view, add, or edit  

 

      

5. F table  E. the smallest item or piece of information in a 

database  

 

      

6. G control  F. a datasheet made up of rows and columns that 

stores data in the database  

 

      

7. C cell  G. an object on a form 

 

 

/7 

 

Describe how a database can be used to organize information. 

 

8. A storeowner rents movies to customers. How can a database help the store owner? 

  

 A database can store customer contact information and movie information. 

  

 A database can store which customer has rented a movie. 

 

 

9. A library lends books to people. How can a database be used by a library? 

  

 A database can store contact information about cardholders and book information. 

  

 A database can store which person has borrowed a book. 

/4 

Review lessons at the end of sessions 
provide activities to check and reinforce 
newly learned skills, concepts, and 
terminology.  
TechnoKids projects consist of six sessions. 
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Pick the correct action to complete the task. 

 

10. You want to view the last record in a table. What button should you use? 

       

 a. 

 

b. 

 

c. 

 
 

 

 

 

 

11. You want to view the next record. What button should you use? 

       

 a. 

 

b. 

 

c. 

 
 

 

 

 

 

12. You want to filter the records to find all the records that match a search term. What 

button should you use? 

       

 a. 

 

b. 

 

c. 

 
 

 

 

 

 

13. You want to remove a filter to show all the records. What button should you click? 

       

 a.  b.    

 

/4 

 

 

 

 

 

TOTAL:      /15 
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Session 1 Skill Review: More About Space Missions 
 

Imagine putting on a spacesuit, climbing into a spacecraft, blasting off into space, and then 

orbiting Earth for days, weeks, or even months. Over the years, many brave people have worked 

as astronauts to explore space. Use your skills to learn more about the people who have 

traveled into space. 

 

1.  Open the Space Exploration database.  

  

2.  Open the Mission form. 

  

3.  Use your skills to filter records to answer the questions about space missions. 

 a) Alan Shepard was the first American to go into space. On May 5, 1961, his 

spacecraft was launched 116 miles into the air to reach suborbital flight. Several 

years later Alan flew to the moon on Apollo 14. 

 

  What was the name of the capsule that reached suborbital flight? Freedom 7 

   

   

 b) Edwin "Buzz" Aldrin landed the first spacecraft on the moon. Buzz began working 

with NASA in 1963. He logged over 289 hours in space on the Gemini 12 and 

Apollo 11 missions. 

   

  What was the launch date of the Apollo 11 mission? 17/07/1969 

   

  What was the landing date of the Apollo 11 mission? 24/07/1969 

   

  How many days did the Apollo 11 mission last? 8 days 

   

   

 c) Sally Ride was the first American women in space as a crewmember of STS-7. Her 

second space mission was a year later on board the Challenger shuttle. Sally has 

spent more than 343 hours in space.  

 

  What was the launch date of the STS-7 mission? 18/06/1983 

   

   

 d) Guion Bluford was the first African American man in space. Guion was a trained 

pilot for the U.S. Air Force. Guion joined NASA in 1979. He logged over 688 hours 

in space during four missions including STS-8, STS 61-A, STS-39, and STS-53. 

  

  What was Guion's job title on the STS-8 mission? mission specialist 

   

   

 e) Ulf Merbold was the first astronaut from the European Space Agency (ESA) to fly 

in space. He was the payload specialist during the first flight of the Spacelab 

module, which is a reusable laboratory flown into space on the shuttle.  

   

  What experiments were done on the STS-9 mission? microgravity 

 

  

Skill Reviews are activities for 
students to practice the technical 
skills learned in the previous 
session. 
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 f) Marc Garneau was the first Canadian in space. He logged over 677 hours in 

space on the missions STS 41-G, STS-77, and STS-97. 

   

  What was the launch date of the 41-G mission? 05/10/1984 

   

   

 g) Mamoru Mohri was an astronaut from the National Space Development Agency 

of Japan (NASDA). He studied microgravity on the Spacelab during the STS-47 

mission and helped map the Earth during the STS-99 mission. 

   

  List three things that were studied on the Spacelab during the STS-47 mission. 

   crew, Japanese koi fish, animal and plant cells 

   chicken embryos, plant seeds 

   fruit flies, frog eggs 

   

 h) Franklin Chang-Diaz became an astronaut in 1981. He took part in seven space 

missions including STS 61-C, STS-34, STS-46, STS-60, STS-75. STS-91, and STS-111. He 

logged over 1,601 hours in space. 

 

  What was the purpose of the STS-34 mission?  

  Deploy the spacecraft Galileo to research Jupiter 

   

   

 i) F. Story Musgrave was selected as a scientist-astronaut in 1967 by NASA. He 

helped design the Skylab program, which was an orbital workshop. As well, he 

helped develop shuttle equipment such as spacesuits and life support systems. 

He flew on six missions including STS-6, STS 51-F, STS-33, STS-44, STS-61, and STS-80.  

   

  What was the purpose of the STS-61 mission? 

  Repair the Hubble Space Telescope 

   

   

 j) Pamela Melroy is a trained U.S. Air Force pilot. She has flown on three missions to 

build the International Space Station. She was the pilot during the STS-92 and STS-

112 missions and the commander during the STS-120 mission. 

   

  What part was installed on the station during the mission STS-92? 

  truss 

   

   

 k) Mikhail Tyurin is a Russian cosmonaut who was part of the first crew to live on the 

International Space Station during Expedition 3. He returned to the station in 2006 

where he spent 215 days in space. 

 

  What was the launch date of the Expedition 3 mission? 10/08/2001 

   

  What was the landing date of the Expedition 3 mission? 17/12/2001 

    

    

4. Exit the database. 
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Session 1 Extension Activity: Sort and Find Records 
 

Sort Records 

 

You can sort the records numerically, alphabetically, or chronologically. Try it! 

 

1. Open the Space Exploration database.  

  

2. Open the Mission table. 

  

3. Click the mouse inside the ID column.  

  

 Click Descending on the Home tab.  

  

 What happens? The records are organized from the highest ID number to the lowest. 

   

 Click Ascending on the Home tab.  

  

 What happens? The records are organized from the lowest ID number to the highest. 

  

  

4. Click the mouse inside the Last Name column.  

  

 Click Descending on the Home tab.  

  

 What happens? The records are organized from Z to A. 

   

 Click Ascending on the Home tab.  

  

 What happens? The records are organized from A to Z. 

  

  

5. Click the mouse inside the Launch Date column.  

  

 Click Descending on the Home tab.  

  

 What happens? The records are organized from the latest date to the earliest. 

   

 Click Ascending on the Home tab.  

  

 What happens? The records are organized from the earliest date to the latest. 

  

  

6. Close the Mission table. If asked to save changes, click No. 

  

7. Open the Mission form. 

  

8. Use the Ascending and Descending commands on different fields in the form.  

  

 What field do you prefer to sort records?  

Extension Activities at the end of 
sessions provide optional 
enrichment challenges. 



TECHNOMISSION 

 

1-32 TECHNOKIDS INC. 

Find Records 

 

You can find records in a database using the Find command. The Find command 

opens a box that lets you type a search word, pick part of the form to search, and 

set the type of match.  

 

 
 

 

9. Open the Mission form in the Space Exploration database. 

  

10. Use Find to filter the records to answer the questions.  

  

 a) The Hubble Space Telescope is a large telescope that orbits the Earth and takes 

pictures of the solar system and other remote galaxies. 

  
 Click inside the field Purpose. Click Find on the Home tab.  

   Type Hubble in the Find What box.  

   From the Look In:  box, click Current field to search just that field. 

   Pick Any Part of Field to search for the word anywhere in the Purpose field. 

   Click Find Next. Continue to click Find Next to see the matches. 

   When the search is complete and you have seen all the records click OK 

when the Microsoft Office Access box appears. 

  List two missions that were used to repair the Hubble Space Telescope. 

  STS-61  STS-103, STS-109  

   

 b) The first orbital workshop was called Skylab. Search for a record about Skylab using 

the Find command. 

   

  What was the purpose of Skylab? 

   

  Study the sun, Earth, and space. Study living in space. 

   

 c) ATLAS stands for Atmospheric Laboratory of Applications and Science. The 

laboratory has several instruments used to measure the Sun's influence over the 

Earth. Search for records about ATLAS using the Find command. 

   

  There are three records about ATLAS. What were the names of the three ATLAS 

missions? 

   

  STS-45  STS-56  STS-66 

   

   

11.  Close the Mission form. Close Microsoft Access. 

 

Type in a search word 

Pick if you want to match the 

whole field, start of a field, or 

any part of the field. 

Pick a field to search or 

anywhere on the document. 




