
 

 

 

SESSION 2 
Introduce the Novel 
In this session, students start their book "trailer" by creating the first slide. This 

poster-like slide will introduce the book title, main characters, author, producer, 

and rating. A sentence will be added that entices the viewer to want to know 

more. The slide will be made eye-catching with an attractive background, font 

formatting techniques, and WordArt. With the opening slide looking so great, 

the book trailer is sure to draw attention from viewers! 

Assignment 4: About PowerPoint 

Assignment 5: Make an Opening Slide 

 

Session 2 Review: PowerPoint Commands 

Session 2 Skill Review: Advertise the Novel at Your Local Library 

Session 2 Extension Activity: Align Objects on a Slide 

 

  

Each TechnoKids project consists of 
6 sessions, which are divided into 
separate assignments. An 
assignment is an activity that takes 
about 20 minutes to complete. 

For the paperless classroom, each assignment, 
review, skill review, and extension activity in 
the TechnoKids Student Workbooks is also 
included as a digital file. 

Learn more about TechnoNovel 

SAMPLE

http://www.technokids.com/Store/Middle-School/TechnoNovel/novel-study-unit.aspx
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Session 2: Introduce the Novel 

GETTING STARTED 

Overview 

In this session, students start their book "trailer" by creating the first slide. This poster-like slide will 

introduce the book title, main characters, author, producer, and rating. A sentence will be added 

that entices the viewer to want to know more. The slide will be made eye-catching with an 

attractive background, font formatting techniques, and WordArt. With the opening slide looking 

so great, the book trailer is sure to draw attention from viewers! 

 

Materials 

 PowerPoint 2013 

 PowerPoint 2013 Flashcards (Optional) 

o Home Tab 

o Insert Tab 

o Design Tab 

o Picture Tools Format Tab 

o Drawing Tools Format Tab 

o Quick Access Toolbar 

o Mini Toolbar 

 Completed Assignment 2: Make a Plan 

 Session 2 Review: PowerPoint Commands (Optional) 

 Session 2 Skill Review: Advertise the Novel at Your Local Library (Optional) 

o Session 2 Skill Review 

o Session 2 Skill Review sample file: sample poster  

 

Teacher Preparation 

 Print the flashcards listed in the materials list for this session. (Optional) 

 

Teaching Strategy 

In this session, students start their book trailer. Explain scenario to students: 

 

In this session, you are going to begin by creating the first slide in 

your book "trailer". You will put together a poster-like slide that 

introduces the novel title, main characters, author, producer, 

and your personal rating of the book. A sentence will be added 

that entices the viewer to want to know more. Can you get 

them “hooked” on reading the novel? 

 

 

  

For every session, the Teacher Guide 
features:  
 an introduction with a materials list 
 preparation advice 
 teaching strategies 
 lesson plans for each assignment 
 learning objectives for the session 

SAMPLE



TECHNONOVEL 

 

2-2  TECHNOKIDS INC. 

Assignment 4 About PowerPoint 

 

In this assignment, students are introduced to the PowerPoint environment. Students are asked 

to read a description of each part of the application window and then label a diagram. 

Encourage students to click around in the program to discover the function of each part. 

 

Next, they explore the ribbon. This is a great way to learn about the location of commonly used 

commands. One suggestion is to turn the activity into a scavenger hunt. You can give students 

"clues" to see if they can find the tab, group, or command. 

 

 

Assignment 5 Make an Opening Slide 

 

In this assignment, students create their opening slide for their book trailer. You may wish to show 

students the sample file From the Mixed-Up Files of Mrs. Basil E. Frankweiler from Assignment 1 to 

draw attention to the features on this slide. 

 

 
 

 

 

  

Teacher Tip: Marking Sheet 

 

If you are planning to use the customizable marking sheet available in Session 7, you may 

wish to review it with the students as they begin creating the project. In addition, a copy of 

the marking sheet is a good checklist for students to confirm that they have completed each 

required element of the slide show. 

 

Book Cover 

Author 

Descriptive Sentence 

Producer (Student Name) 

Main Characters 

Rating 

Background 

This section for teachers explains each 
assignment and gives helpful tips. 

TechnoKids projects include valuable assessment tools: 
 skill summaries 
 marking sheets 
 rubrics 

Assessment tools are provided as customizable files. 

SAMPLE
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Lesson Plan 

Assignment 4 - About Power Point 

 Open PowerPoint. 

 Label the parts of the PowerPoint window. 

 Label the parts of the ribbon. 

 Answer questions about ribbon. 

 Answer questions about the zoom slider. 

 

Assignment 5 - Make an Opening Slide 

 Open PowerPoint and select a blank slide layout. 

 Add a background to the slide: solid color, gradient fill or texture. 

 Add a picture of the book cover. 

 Crop the picture of the book cover (optional). 

 Add the names of the main characters to the slide using a text box. 

 Format the font, font size, font style, and font color of the text. 

 Change the way the text box looks using the drawing tools. 

 Draw a shape and then add a descriptive sentence to the object. 

 Format the shape. 

 Add the name of the author using WordArt. 

 Format the WordArt object. 

 Complete the title slide by adding student name and rating. 

 Save the presentation. 

 Close PowerPoint.  

 

  

The Lesson Plan lists the individual 
steps in each assignment. 

SAMPLE
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Learning Objectives 

Below is a list of the learning objectives for this session. Students should be able to complete 

each task independently. 

 

Content Knowledge: 

 

 compose a summary sentence to generate reader interest in a novel 

 identify main character(s) of a novel 

 evaluate a novel and assess a personal rating  

 

Technical Skills: 

 

Operating Environment 

 open and close a program 

 save a presentation 

 

Multimedia 

 choose a slide layout 

 apply a background to a slide 

 insert a picture from a file 

 position, resize, and rotate a picture 

 format the picture style, shape, outline and effects 

 crop a picture 

 add a text box to a slide 

 format text in a text box including the font, size, style, and color 

 format a slide object including shape fill, outline and effects  

 align an object on a slide 

 add WordArt to a slide 

 format WordArt including shape fill, outline and effects 

 draw a shape 

 format the shape including shape fill, outline, and effects 

 

Applied Technology 

 create the opening slide of the book trailer 

 

 

 

Learning Objectives are specified for each 
of the six sessions in the project. 
A checklist of all objectives is provided at 
the end of the project in Session 7. SAMPLE
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Assignment 4: About PowerPoint 
 

 
 

What is PowerPoint 2013? 

PowerPoint 2013 is presentation software. It is used to make a presentation that has of a number 

of slides shown one after another on a computer screen. With PowerPoint 2013 a person can:  

 create presentations to organize information 

 provide a summary or outline of the main points of a project 

 show presentations to groups of people to share and communicate information 

 talk about topic while the audience views text and pictures related to the subject 

 animate words and graphics to emphasize important points  

 add sound effects or a sound track to attract attention 

 add transitions between slides to hold the viewer’s interest 

 include notes for slides  

 print out paper copies of the presentation 

 

1. Why might you use PowerPoint instead of a word processing program to create a book 

review? 

  

  

 

2. For what other types of assignments could you use PowerPoint at school? 

  

  

 

Open PowerPoint 2013 

 Open PowerPoint 2013.  

Click Blank Presentation. 

 
 

You will be using PowerPoint to create your book trailer. Answer the 

questions to learn more about the program. 

A blank slide appears in the 

Title Slide layout. 

Students begin with an introduction to 
the parts of the PowerPoint window. 

Questions guide student learning 
and build critical thinking skills. SAMPLE



TECHNONOVEL 

 

2-6  TECHNOKIDS INC. 

Label the Parts of the PowerPoint Window 

3. Use the descriptions to label the parts of the window. 

  
Part Description 

file tab  A tab which displays file management options such as New, Open, Save, Save As, 

Print, Share, Export, and Close. 

ribbon A band along the top of the window that holds the quick access toolbar, title bar, 

tabs, commands, window controls, and other tools. 

slides tab A tab at the left side of the window used to display thumbnails of all the slides in the 

presentation. Use the thumbnails to view, delete, or move slides. 

title bar A bar at the top of the window that displays the file and program name. 

quick access 

toolbar 

A customizable toolbar that holds frequently used commands such as Save, Undo, 

Redo, Repeat, and Start From Beginning. 

view shortcuts A set of tools at the bottom of the PowerPoint window used to switch views. 

zoom slider A slider that changes the magnification level of the slide in the window. 

slide pane A pane in the middle of the screen used to display the current slide. 

window controls A set of controls used to minimize, maximize/restore, or close the program window. 

 

 

 

 
 

1. File Tab  4. Window Controls  7. View Shortcuts 

2. Quick Access Toolbar  5. Slides Tab  8. Zoom Slider 

3. Ribbon  6. Title Bar  9. Slide Pane 

  

For the paperless classroom, students 
can answer the questions in their 
digital workbooks using the latest 
version of Adobe Reader.  

The Teacher Guide includes answers. 

SAMPLE
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A Closer Look at the Ribbon 

 
 

 
 

 

 

10. The ribbon has tabs. Each tab holds commands that do a similar job.  

Draw a box around the Home tab. 

  

11. Each tab is divided into groups. A group is a collection of commands that do similar 

actions like format text. Draw a box around the Slides group. 

  

12. Each group has commands. Commands are a button, box, or menu that tells the 

computer what to do. Draw a box around the Paste command in the Clipboard group. 

 

Questions About the Ribbon 

13. Look at the Home tab. In which group of commands can you change the format of text, 

such as selecting font, size, bold, italic or underline styles? 

 font group 

 

 

14. Look at the Home tab. What group has the command Layout? 

 slides group 

 

 

15. Look at the ribbon. If you want to add an object such as a picture, shape, or WordArt, 

which tab of the ribbon should you choose? 

 insert tab 

 

 

16. Click the Design tab. What kind of choices can be made to the presentation in this tab? 

 You can select the background design of the slide and colors of the presentation. 

 

 

17. Which tab would you select to find effects that make slide objects move in a way to 

attract viewer attention? 

 animation tab 

 

 

 

The Ribbon is a band along the top of the window. 

Get a closer look! 

Group Command 

Tab 

SAMPLE
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Change the Zoom Level 

 

 

 

 

 

18. Drag the Zoom slider to the left. Now drag the Zoom slider to the right. 

 What happens when the Zoom slider is dragged to the right? 

 The words look bigger and the Zoom level number gets bigger. 

 

19. Click Zoom In . Now click Zoom Out .  

 What happens when the Zoom Out button is clicked? 

 The words look smaller and the Zoom level number gets smaller. 

 

20. Click on the Zoom level. 

 

 
 

 

Click to select an option from the list. Click OK. 

 

 

  

 Click the Fit slide to current window button.  What happens? 

 The whole slide fits on the screen. 

 

 

Exit PowerPoint 

 Click Close. 

The Zoom level lets you get a better look at your slide on the screen.  

Zoom out 

Zoom Zoom level 

Zoom in 

Fit slide to current window 

Zoom level 

Illustrated, step by step 
instructions include tool icons, 
sample window views, and 
helpful tips. 

SAMPLE
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Assignment 5: Make an Opening Slide 
 

You are going to make the opening slide for your book trailer. To do this assignment you need 

your notes from Assignment 2 Make a Plan. The slide will have the following: 

 background slide design 

 picture of the book cover 

 name of the main characters in a text box 

 name of the author using WordArt 

 sentence that tells you something about the book  

 name of the producer (student name) 

 rating of the book 

 

 

Open PowerPoint 2013 

 Open PowerPoint 2013.  

Click Blank Presentation. 

– A blank slide appears in the Title Slide layout. 

 
 

Select a Blank Slide Layout 

 On the Home tab, find the Slides group, and click Slide Layout. 

 From the Slide Layout gallery, click on Blank. 

 
 

 

  

TIP: When Microsoft 

PowerPoint opens to a new 

presentation, the layout is set 

to Title Slide. Since you are 

going to be adding pictures, 

WordArt, text boxes, and 

shapes, it is better to use a 

Blank slide layout instead of 

the Title Slide layout. 

The book trailer begins with a 
title slide. To prepare, the 
previous session had students: 
 view a sample trailer 
 complete a planner 
 save a cover image 

SAMPLE
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Add a Background to the Slide 

 

 Click the Design tab. 

 Find the Customize group and click Format Background. 

 
 

 

Apply a Solid Color 

 Click Solid fill. 

 Click the drop-down arrow beside Color and click on a color or click More Colors… 

 
  

Right now the background color of the slide is white. You can 

change the background to a solid color, gradient, or texture.  

 

TIP: Look at the ribbon. You will use the Design tab to change the 

background. 

The Format Background pane 

opens with background fill 

options. 

If you cannot see any color in 

the background, change 

Transparency to 0%. 

To remove the background 

color, click Reset Background. 

Close the Background pane. 

The title slide of the 
animated book report is 
created. Students design 
a unique background.   SAMPLE
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Apply a Fill Effect: Gradient fill   

 Click Gradient fill.  

 Experiment with the choices: 

 
 

Apply a Fill Effect: Texture 

 Click Picture or texture fill.  

 Click the arrow beside Texture: and click on any pattern. 

 
 

 

 

 Choose the background that suits your novel best. 

 Click Close to close the Format Background pane. 

DO NOT CLICK Apply to All.  

Now it is time to pick the best background for your title slide. Pick 

a color, gradient, or texture. Think about the color and design 

and make sure it fits the novel. 

Preset gradients are a set of 

premade shading designs. 

Type allows you to choose a 

shape for the color gradient. 

Use the scroll bar, if 

necessary, to see all the 

gradient choices. 

Direction allows you to choose 

where the shading starts. 

Gradient stops lets you adjust 

the shading of the gradient. 

Color lets you change the 

color of the gradient. 

Students are challenged 
to explore PowerPoint 
tools. 

SAMPLE
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Add a Picture of the Book Cover 

 
 

 Click the Insert tab, find the Images group, and click Pictures. 

 Go to your student folder.  

 Click on the file called book cover. 

 Click Insert. 

 

 Click on the picture. Change how it looks: 

   Click and drag a square corner handle to change the picture size. 

 
  Click and drag on the center of the picture to move it. 

 
  Click and drag the round handle to rotate the picture. 

 
 

 

You need to add a picture of the book cover to the slide.  

 

TIP: Look at the ribbon. You will use the Insert tab to add the 

book cover to the slide. 

Click and drag the circular 

handle to rotate the picture. 

Click and drag on the center 

of the picture to move it. 

Click and drag a square corner 

handle to change the size. 

Do not drag a side handle. It will 

distort the picture. 

The book cover picture 

appears in the center 

of the slide. 

SAMPLE
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Change the Look of the Picture of the Book Cover 

 

 

 Double click on the book cover. 

 

Format the Book Cover 

 On the Picture Tools Format tab, find the Pictures Styles group, and use the following 

commands to format the book cover: 

   
Pick a preset style from a gallery. 

   
Change the color, weight, and dash style of the picture border. 

  

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or 

3-D rotation 

 

Crop the Book Cover (Optional) 

 Click the Picture Tools Format tab, find the Size group, and click Crop. 

 

 
 

 Move the mouse pointer over a crop mark.  

 Drag the handle inwards until the image is cut the way you want it. 

 Click Crop again or click on a blank area of the slide.  

You can change the look of the book cover. You can add a picture 

style. Or, you can crop the book cover to remove unwanted parts. 

 

TIP: The commands you need are on the Picture Tools Format tab. 

Look for the contextual tab that shows up on the ribbon when you double click the 

picture. A contextual tab is an additional tab on the ribbon that appears when doing 

a task such as formatting a picture. 

The handles on the 

selected image change 

to crop marks. 

Tip: Click the arrow on Crop and choose Crop to Shape.  

Choose a shape from the gallery that suits the book cover. 

Checklists are used to 
guide learning and build 
organizational skills. 

SAMPLE
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Add the Name of the Main Characters to the Slide using a Text Box 

You are now going to introduce the main characters using a text box.  

You can use words like these to help introduce the characters: 

 

Introducing Starring 

Now appearing Presenting 

Hosted by Portraying 

Performances by Special appearances by 

 

TIP: The command for making a text box is on the Insert tab. 

 

 Click the Insert tab, find the Text group, and choose Draw a Text Box. 

 Click and drag to draw a text box on the slide. 

 Type the name(s) of the main characters in the novel in the text box. 

 

 

Make the Names of the Characters Look Great 

 Triple click the mouse on the text inside the box to select all the text. 

 

 

 

 From the Mini Toolbar that appears, use the commands to format the names of the 

characters: 

 

  
 

  Change the font. 
   

 
  Change the font size. 

   

 
  Make the letters bigger. 

   

 
  Make the letters smaller. 

   

 
  Make the letters look darker. 

   

 
  Make the letters slant. 

   

 
  Put a line under the letters. 

   

 
  Change the color of the letters. 

A squiggly line may show up below 

the character names. This is because 

these words are not in the computer 

dictionary. Do not worry, the line will 

not show up when the 

 "trailer" plays. 

Tips and suggestions 
encourage creative thinking. 

SAMPLE
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Change the Way the Text Box Looks using Drawing Tools 

 

 Double click on the text box to select it. 

– The Drawing Tools Format contextual tab shows up on the ribbon. 

 
 

 

Format the Text Box  

 On the Drawing Tools Format tab, find the Shape Styles group, and use the following 

commands to format the text box: 

 
 

 
  

Pick a preset fill, outline, and effects style from a gallery. 

 
  

Fill a shape with a color, gradient, texture, or picture. 

 
  

Change the color, weight, and dash style. 

 
  

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or  

3-D rotation 

 

 

Align the Text Box in the Center of the Slide 

 Click anywhere on the text box to select it. 

 Click the Drawing Tools Format tab, find the Arrange group, and click Align 

Objects. 

 Select Align Center.  

TIP: Make sure that Align to Slide has a checkmark.   

You will now using the Drawing Tools to make the text box look great. 

Choose effects that will draw the attention of the audience but are 

not too busy to make the words difficult to read. 

SAMPLE
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Add a Descriptive Sentence using a Shape  

 

 Click the Insert tab, find the Illustrations group, and click Shapes. 

 From the gallery, select a shape. 

 

 Click and drag to draw a shape. 

 With the shape selected, type a sentence about the book. 

TIP: If you cannot type, right click the shape and select Edit Text. 

 Double click the shape. 

 On the Drawing Tools Format tab, find the Shapes Styles group, and use the following 

commands to format the shape: 

 
  

Pick a preset fill, outline, and effects style from a gallery. 

 
  

Fill a shape with a color, gradient, texture, or picture. 

 
  

Change the color, weight, and dash style. 

 
  

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or 3-

D rotation 

 
 

You are going to write a sentence about the book that will make 

people want to read the story. You will put the sentence into a shape. 

TIP 1: To change the look of the words, triple click the mouse inside the shape. Use the 

commands on the Mini Toolbar that appears to make the words look great! 
 

TIP 2: If the shape has one or more yellow handles, you can adjust it.  

Drag a yellow handle to change the shape. Not all shapes have yellow handles. 

To make the title slide, students 
learn multimedia skills, including: 
 choose a slide layout 
 insert and format a picture 
 add and format a text box 
 create WordArt 
 draw a shape 

SAMPLE
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Add the Name of the Author using WordArt  

 

 Click the Insert tab, find the Text group, and click Insert WordArt. 

 From the WordArt gallery, select a style. 

 
 

 Type Written by Author Name. 

 
 

 On the Drawing Tools Format tab, find the WordArt Styles group, and use the following 

commands to format the WordArt: 

 
 

 
  

Pick a preset style for the WordArt from a gallery. 

 
  

Fill WordArt with a color, gradient, texture, or picture. 

 
  

Change the color, weight, and dash style of the WordArt outline. 

 
  

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or  

3-D rotation 

  

You are going to put the name of the author onto the title slide using 

WordArt. WordArt is designs that make text look like art. WordArt allows 

text to be bent, colored, rotated, and stretched. By treating the text as  

an object, effects can be applied to create attractive words and titles. 

 

TIP: The command for making a WordArt is on the Insert tab. 

To place text on a 

second line, press ENTER. 

To change the font size, select 

all the text. Use the Increase 

Font Size command on the Mini 

Toolbar that appears. 

Information is added to 
the title slide using: 
 text boxes 
 WordArt 
 shapes 

SAMPLE
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Complete the Title Slide 

 

 Check that you have all of the following: 

 

 
 

 
 

Save the Presentation 

 Click Save on the Quick Access Toolbar. 

 Go to your student folder.  

 Type the name of your novel and click Save. 

 

Close PowerPoint 

 Click Close. 

You now know how to make text boxes, format the font, draw shapes, 

and create WordArt. Use your knowledge to complete the title slide.  
 

You need to add: 

 Producer name (student name) 

 Student rating of the book 

CHALLENGE: You can create a great effect by filling WordArt letters with a picture. To keep a consistent color 

scheme, try filling the WordArt with the book cover picture. 
 

 Click on the WordArt to select it.  

 From the Drawing Tools Format Tab, click Text Fill.  

 From the list, select Picture.  

 In the Insert Pictures window, find From a file. Click Browse.  

 Go to the place where you saved the picture of the book cover.  

 Select the book cover and click Open. 
 

The book cover fills the WordArt and makes a  

one-of-a-kind pattern to coordinate with the book cover. 

 Author 

 Producer (student) 
 Book cover 

 Descriptive sentence 

 Main characters 

 Student rating 

 Background 

Checklists help students make 
sure that all parts of the task 
are complete. 

SAMPLE
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Session 2 Review: About PowerPoint 
 

Match the command to its function. 

1. D  A. Add WordArt. 

2. F  B. Add a glow or shadow to WordArt. 

3. H  C. Add a picture. 

4. A  D. Add a text box. 

5. I  E. Add a three-dimensional effect to shapes. 

6. B  F. Pick a layout for the slide. 

7. J  G. Change the fill of a shape. 

8. C  H. Change the outline of WordArt. 

9. E  I. Slant letters to the right. 

10. G  J. Change the size of the letters. 

 

 

/10 

  

Review lessons at the end of 
sessions provide activities to check 
and reinforce newly learned skills, 
concepts, and terminology. 

SAMPLE
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Answer questions about the ribbon. 

 

11. What groups are on the Home tab? 

 Clipboard, Slides, Font, Paragraph, Drawing, and Editing 

 /5 

 

12. What group on the Home tab has commands to change the look of the words, such as 

size and style? 

 Font  

 /1 

 

13. What tab on the ribbon has commands to change the slide background? 

 Design  

 /1 

 

14. What groups are on the Insert tab? 

 Slides, Tables, Images, Illustrations, Links, Comments, Text, Symbols, and Media 

 /5 

 

15. What group on the Insert tab has a command to insert a picture?  

 Images 

 /1 

 

16. What group on the Insert tab has a command to insert WordArt?  

 Text 

 /1 

 

17. What group on the Insert tab has a command to insert a Text Box?  

 Text 

 /1 

 

 

 

TOTAL:   /25 

 
Review activities can also be used as 
an assessment tool. 

SAMPLE
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Session 2 Skill Review: Advertise the Novel at Your Local Library 
 

1.  Open PowerPoint 2013. 

  

2. . Apply a blank slide layout. 

  

3.  Format the slide background. 

  

4.  Add a WordArt object that reads Now Available at Your Local Library. 

  

5.  Format the WordArt to look great. 

  

6.  Click and drag the WordArt to place it near the top of the slide. 

  

7.  Center the WordArt on the slide using Align on the Drawing Tools Format tab. 

  

8.  Add a text box and type the Novel Name. 

  

9.  Format the text using the commands on the Home tab. 

  

10. Apply your knowledge of PowerPoint to create an exciting poster. 

  

11. Save the slide to your student folder naming the file poster. 

  

12. Exit PowerPoint. 

 

 
 

You can view a sample in the TechnoNovel folder inside the Session 2 Skill Review folder. 
  

Tell everyone about the novel you are reading! Apply your knowledge of 

PowerPoint to make a poster. Make it interesting so that people will want 

to read it. 

Skill Reviews are activities for 
students to practice the technical 
skills learned in the previous session. 

Learned skills are practised in making 
a promotional poster for the book. 

SAMPLE
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Session 2 Extension Activity: Align Objects on a Slide 
 

You can let PowerPoint do the measuring for you to align objects on a slide. Try the following: 

 

1. Open PowerPoint. 

2. Apply a blank slide layout. 

3. Click the Insert tab, select Online Pictures, and in the Office.com Clip Art 

box enter the search word car. Click the search icon.  

4. Right click on the car and select Copy.  

5. Right click again, select Paste Options, and choose Picture. 

6. Repeat to add a third car. (The cars will be added one on top of another and may 

appear as one car.) 

7. Drag the cars apart so that all three cars can be seen. 

8. Click and drag a box around the objects on the slide. You will see sizing handles on all 3 

cars. 

9. The Picture Tools Format tab appears. Find the Arrange group and click the arrow 

on Align Objects. 

10. Click Align to Slide. 

 

 
 

11. Click Align again and choose Distribute Horizontally. The 3 clip art objects are 

evenly spaced horizontally across the slide. 

 

 
 

12. Click Align again and choose Distribute Vertically. The 3 clip art objects are 

evenly spaced vertically on the slide. 

 

 

Extension Activities at the end 
of sessions provide optional 
enrichment challenges. 

SAMPLE
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13. Click Align again and choose Align Center. The 3 objects are still evenly spaced 

vertically but are aligned in the center of the slide. 

 

 
 

 

14. Click Align again and choose Align Left. The objects are aligned with the left 

edge of the slide. 

 

 
 

15. Click Align again and choose Align Right. The objects are aligned with the right 

edge of the slide. 

 

 
 

16. Deselect the objects by clicking anywhere in the white space outside the cars. 

17. Select one object and hold down the left arrow key to move the car to the left. 

18. Now select all 3 objects by clicking and dragging a box around them. 

19. Click the Picture Tools Format tab, select Align Objects and choose Align Selected 

Objects. 

20. Click Align again and choose Align Left. The objects are now aligned with the 

left-most object. 

 

 

 SAMPLE




