
 

 

 

SESSION 2 
Travel Advertisement 
 

In this session, students begin to create the travel advertisement for their 

weekend getaway. To start they are introduced to the Microsoft PowerPoint 

environment. Once familiar with the location of commonly used commands, 

students learn how to customize the slide master to make a unique design for 

their advertisement. Upon completion, students use the slide master to create 

a title and introduction slide.  

Assignment 1: Introduction to Microsoft PowerPoint 

Assignment 2: Slide Master Design 

Assignment 3: Create the Introduction Slide 

Session 2 Review: About Microsoft PowerPoint 

Session 2 Skill Review: A Trip to Cuba 

Session 2 Extension Activity: Fancy WordArt Title 

 

 

 

  

Each TechnoKids project 
consists of 6 sessions, 
which are divided into 
separate assignments. An 
assignment is an activity 
that takes about 20 
minutes to complete. 

Learn more about TechnoTravel 

http://www.technokids.com/Store/Middle-School/TechnoTravel/powerpoint-activities.aspx
http://www.technokids.com/Store/Middle-School/TechnoTravel/powerpoint-activities.aspx
http://www.technokids.com/Store/Middle-School/TechnoTravel/powerpoint-activities.aspx
http://www.technokids.com/Store/Middle-School/TechnoTravel/powerpoint-activities.aspx
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Session 2: Travel Advertisement 

GETTING STARTED 

Overview 

In this session, students begin to create the travel advertisement for their weekend getaway. To 

start they are introduced to the Microsoft PowerPoint environment. Once familiar with the 

location of commonly used commands, students learn how to customize the slide master to 

make a unique design for their advertisement. Upon completion, students use the slide master to 

create a title and introduction slide.  

 

Materials 

 Microsoft PowerPoint 

 Microsoft PowerPoint Flashcards: View tab, Slide Master tab, Mini Toolbar, Insert tab, 

Picture Tools Format tab, Drawing Tools Format tab, and Home tab(Optional) 

 Session 2 Review: About Microsoft PowerPoint 

 Session 2 Skill Review: A Trip to Cuba 

o Trip to Cuba template 

o Trip to Cuba sample file 

 

Teacher Preparation 

 (Optional) Print the flashcards listed in the materials list for this session.  

 

Teaching Strategy 

 

In this session, students begin to make their travel advertisement. Explain scenario to students. 

 

In this session, you begin to make the travel advertisement for the weekend getaway. To 

start, you learn about Microsoft PowerPoint and the location of commonly used 

commands.  

 

Afterwards, you create a slide master for the advertisement. A slide 

master is a design that sets the layout of placeholders, background 

style, font formatting, bullet style, headers, and footers. Customizing the 

slide master is a great way to create a unique look that is "one-of-a-

kind." Once you have finished changing the slide master, you will create 

a title and introduction slide. You may find that once you add content 

to the advertisement, additional edits to the slide master are needed to 

perfect the layout or design choices.  

 

 

  

For every session, the 
Teacher Guide features an 
Introduction with a 
materials list, preparation 
advice, teaching strategies, 
lesson plans for each 
assignment, and learning 
objectives for the session. 
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Assignment 5 Introduction to Microsoft PowerPoint 

 

In this assignment, students are introduced to the Microsoft PowerPoint environment. Students 

are asked to read a description of each part of the application window and then label a 

diagram. Encourage students to click around in the program to discover the function of each 

part.  

 

Next, students explore the ribbon. This is a great way to learn about the location of commonly 

used commands. One suggestion is to turn the activity into a scavenger hunt. You can give 

"clues" to students to see if they can find the tab, group, or command. 

 

Terminology 

 

Introduce the following terminology: 

 

view shortcuts: A set of tools at the bottom of the PowerPoint window used to switch 

views. 

file tab: A tab on the left side of the ribbon which opens a menu of basic commands 

used in many Microsoft Office programs, such as New, Open, Save and Print. 

quick access toolbar: A customizable toolbar found above the ribbon that holds 

commands which are used often. 

zoom slider: A slider on the status bar that changes the magnification level of the slide in 

the window. 

slide pane: A pane in the middle of the screen used to display the current slide. 

slides tab: A tab at the left side of the window used to display thumbnails of all the slides 

in the presentation. Use the thumbnails to view, delete, or move slides. 

window controls: A set of three controls at the top right corner of a program window 

used to minimize, maximize/restore, or close the program window 

ribbon: A band of tabs including Home, Insert, Design, Transitions, Animations, Slide Show, 

Review, and View. 

tab: A collection of commands organized into groups, located on the ribbon. 

group: A collection of commands on a tab that do similar actions. 

command: A button, box, or menu that tells the computer what to do. 

 

 

 

  

This section, for teachers, 
explains each assignment 
and gives helpful tips. 
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Assignment 6 Slide Master Design 

 

In this assignment, students create a unique design for their travel advertisement by editing the 

slide master. Students customize the background fill, format and align text, change the bullet 

style, insert and format clip art, draw and format a shape, and include a header and footer on 

the slide master. Upon completion, they "test" their design by creating a title slide and inserting a 

new slide with a title and content layout. Once students add some sample text, they will be able 

to determine if the slide master needs some additional changes. 
 

Prior to beginning discuss the purpose of a slide master. A slide master: 

 creates a unique design 

 creates a consistent look for each slide 

 allows a company logo to be displayed on each slide without having to insert it on each 

slide separately 

 places a slide number on each slide 

 puts a date and time stamp on each slide that updates automatically 

 places the same words on each slide such as the company name or company motto. 

 

Terminology 
 

Introduce the following terminology: 
 

slide master: A template that gives a presentation a consistent look by controlling the 

background, formatting of text, and placement of objects on a side. 

slide master view: A view used to edit the slide master by changing the background, 

text, and objects. In this view, a list of slide layouts is displayed in the left pane and the 

current slide being edited is displayed in the right pane.  

normal view: A view used to create slides. In this view a list of slides in the presentation is 

displayed in the left pane, the current slide is displayed in the center pane, and the 

speaker notes are shown in the bottom pane. 

contextual tab: An additional tab on the ribbon that appears when doing a specific task 

such as formatting a shape. 

background: The fill of a slide which can be a color, gradient, texture, pattern, or picture. 

gradient: A background for a slide that has smooth blending from one color to another. 

texture: A background for a slide that consists of a design that has a surface quality such 

as sandstone, marble, or wood. 

placeholder: A box used to hold text or graphics on a slide. 

bullet: A symbol that is added before text. 

clip art: A collection of images that can be inserted into a document. 

object order: To stack objects one on top of another. 

rotate: To turn an object. 

flip: To turn an object over. 

header: The area at the top of a slide that can be used to place information for 

identification purposes such as the date, slide number, or text. 

footer: The area at the bottom of a slide that can be used to place information for 

identification purposes such as the date, slide number, or text. 

Advanced PowerPoint skills 
to challenge your students. 
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Assignment 7 Create the Introduction Slide 

 

In this assignment, students create an introduction slide. This slide should include an interesting 

title, two interesting facts, facts about the climate, and a picture. Students will want to word the 

information on the slide so that the advertisement will attract tourists. 

 

Tips to Attract Tourists 

 

 Keep it Short: A viewer interested in the travel advertisement does not want to read A 

LOT of information.  

 Use Descriptive Words: To attract tourists, use descriptive words such as stunning, 

marvelous, or breathtaking. 

 Think about your Audience: Think about the type of person who will want to go on the 

weekend getaway. Include facts that they will find interesting. 

 Look for Inspiration: If you need ideas look at a sample travel brochure, read 

advertisements in the travel section in the newspaper, or visit a tourist information 

website. This should provide ideas about how to word your facts to attract tourists. 

 

  

Teacher Tip: Skip Assignment 6 if your students are beginners 

 

Customizing a slide master is an advanced skill. If your students are new to Microsoft 

PowerPoint you may want to skip Assignment 6 and instead select a template that has a pre-

set design using the commands on the Design tab. 
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Lesson Plan 

Assignment 5 - Introduction to Microsoft PowerPoint 

 Label the diagram of the Microsoft PowerPoint window. 

 Answer questions about how to change the view of the window. 

 Answer questions about the ribbon to learn about the tabs, groups, and commands. 

 Use the Zoom slider and answer questions about how it works. 

 

Assignment 6 - Slide Master Design 

 Open Microsoft PowerPoint. 

 View the slide master. 

 Select the default slide master. 

 Change the background color of the slide master to a solid fill, gradient, or texture. 

 Change the look of the text on the slide master by formatting the letters. 

 Change the bullet style for each level on the slide master. 

 Insert an online picture to act as a company logo. 

 Format the appearance of the logo by changing the color, applying a style, adding a 

border, or applying an effect. 

 Draw a shape to create a border, draw interest towards the title, or frame the text box. 

 Format the appearance of the shape by applying a style, changing the fill, adding a 

border, applying an effect, adjusting object order, aligning the object, and rotating or 

flipping the object. 

 Insert a header and footer to include the date, slide number, and travel agency name. 

 Close slide master view. 

 Test the layout and design of the slide master. 

o Add a title and student name to the title slide. 

o Insert a new slide. Add a title and text to the introduction slide. 

o Study the layout and design of the slide. Make additional changes to the slide 

master if necessary. 

 

Assignment 7 - Create the Introduction Slide 

 Open a saved travel advertisement. View slide 2. 

 Change the title on the introduction slide. 

 Change the layout of the slide to Two Content. 

 Add information to the introduction slide including two interesting facts and facts about 

the climate. 

 Add a picture to the slide and format the appearance. 

 Complete the introduction slide. Use the checklist as a guide. 

 Save changes to the travel advertisement. 

 Exit Microsoft PowerPoint. 

The Lesson Plan lists the 
individual steps in each 
assignment. 
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Learning Objectives 

Below is a list of the learning objectives for this session. Students should be able to complete 

each task independently. 

 

Content Knowledge: 

 

 write information in a way that will attract tourists to want to visit a travel destination 

 label the parts of the Microsoft PowerPoint window 

 label the parts of the ribbon including a tab, group, and command 

 locate commands on the ribbon 

 

Technical Skills: 

 

Operating Environment 

 open and close a program 

 open and close a file 

 save a file 

 use the Zoom slider to change the magnification 

 

Presentation Skills 

 view the slide master 

 select the default slide master 

 format slide background to a solid color, gradient, or texture 

 format the font, font size, font style, alignment, and font color of text 

 format the fill and line color of a placeholder 

 change the bullet style for each level on a slide 

 insert an online picture onto a slide and format the appearance 

 draw a shape on a slide master and format the appearance 

 change the object order of slide objects 

 align an object on a slide 

 rotate or flip an object on a slide 

 insert a header and footer onto a slide 

 close slide master view 

 add text to a placeholder 

 insert a new slide 

 select a slide layout 

 change the slide in view 

 insert a picture file onto a slide 

 format a picture by changing the color, applying a style, adding a border, applying 

an effect, adjusting object order, aligning the object, rotating, or flipping the object 

 

Applied Technology 

 create a unique design for a travel advertisement by editing the slide master 

 create a title slide 

 create an introduction slide that includes two interesting facts and details about the 

climate 

 

 

 

Learning Objectives are 
specified for each of the 
six sessions in the project. 
A checklist of all objectives 
is provided at the end of 
the project in Session 7. 
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Assignment 5 Introduction to Microsoft PowerPoint 
 

You will be using Microsoft PowerPoint to create your travel advertisement.  

Answer the questions to learn more about the program.  

 

Open PowerPoint 2013  

 Open PowerPoint 2013.  

Click Blank Presentation.  

Label the Parts of the PowerPoint Window 

Part Description 

file tab  A tab which displays file management options such as New, Open, Save, Save 

As, Print, Share, Export, and Close. 

ribbon A band along the top of the window that holds the quick access toolbar, title 

bar, tabs, commands, window controls, and other tools. 

slides tab A tab at the left side of the window used to display thumbnails of all the slides in 

the presentation. Use the thumbnails to view, delete, or move slides. 

title bar A bar at the top of the window that displays the file and program name. 

quick access toolbar A customizable toolbar that holds frequently used commands such as Save, 

Undo, Redo, Repeat, or Start From Beginning. 

view shortcuts A set of tools at the bottom of the PowerPoint window used to switch views. 

zoom slider A slider that changes the magnification level of the slide in the window. 

slide pane A pane in the middle of the screen used to display the current slide. 

window controls A set of controls that minimize, maximize/restore, or close the program window. 

 

 

 

 
 

Quick Access Toolbar 

Slide Pane 

Zoom Slider 

Slides Tab 

Title Bar 

Ribbon 

Window Controls 

File Tab 

View Shortcuts 

Students explore Microsoft 
PowerPoint tools. 
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Change the View 

 

 
 

 Click Notes at the bottom of the window. 

– A pane opens. You can type speaker notes into this pane.  

 Click Notes again to remove the pane. 

 

 

10. How could you use speaker notes during a presentation? 

 
 

 

 

 Click Comments at the bottom of the window. 

– A pane opens on the right. You can view, add, and delete comments.  

 Click Comments again to close the pane. 

 

11. How can comments from viewers help you to improve your presentation? 

 
 

 

 

 Study the View Shortcuts.  

 

12. Which View Shortcut will display slides as thumbnails to make it easy to sort? 

 
Slide Sorter 

 

 

 

13. Which View Shortcut will play the presentation? 

 
Slide Show 

 

 

  

Which view do you prefer? Depending on the task you want to 

complete there are several view options. Try them!  

Critical thinking skills are 
developed as students 
answer questions about 
the program. 
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A Closer Look at the Ribbon 

 
 

 
 

 

 

14. The ribbon has tabs. Each tab holds commands that do a similar job.  

Draw a box around the Home tab. 

  

15. Each tab is divided into groups. A group is a collection of commands that do similar 

actions like format text. Draw a box around the Font group. 

  

16. Each group has commands. Commands are a button, box, or menu that tells the 

computer what to do. Draw a box around the Paste command in the Clipboard group. 

 

 

Questions About the Ribbon 

17. Look at the Home tab. In which group of commands can you change the format of text, 

such as selecting font, size, bold, italic or underline styles? 

 Font group 

 

 

18. Look at the Home tab. What group has the command Layout? 
 

 Slides group 

 

 

19. If you want to add an object such as a picture, clip art, shape, or header and footer, 

which tab of the ribbon should you choose? 

 Insert tab 

 

 

20. Click the View tab. What group has the command Slide Master? 
 

 Master Views 

 

 

21. Which tab would you select to find the Spelling command? 
 

 Review tab 

 

 

The Ribbon is a band along the top of the window. 

Take a closer look! 

Group Command 

Tab 

For the paperless 
classroom, students can 
answer the questions in 
their digital workbooks 
using the latest version of 
Adobe Reader. The Teacher 
Guide contains answers. 
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Change the Zoom Level 

 

 

 

 

22. Drag the Zoom slider to the left. Now drag the Zoom slider to the right. 

 What happens when the Zoom slider is dragged to the right? 

 Makes the slide larger. Magnify the slide. 

 

23. Click Zoom in . Now click Zoom out .  

 What happens when the Zoom out button is clicked? 

 Makes the slide smaller.  

 

24. 
Click on the Zoom level. 
 

 
 

 

Click to select 200% from the Zoom options. Click OK. 
 

 

 Why might you want to see a part of the slide up close? 

 To add labels to a picture. 

 

 

25. Click Fit Slide .  What happens? The slide resizes to fit the pane. 

 

Exit Microsoft PowerPoint. 

 Click Close. 

The Zoom Slider lets you get a better look at your slide on the screen.  

Zoom in Zoom out Zoom level 

Zoom 

Zoom level 

Fit Slide 
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Assignment 6 Slide Master Design 
 

 
 

Open Microsoft PowerPoint 

 Open Microsoft PowerPoint. Click Blank Presentation. 

 

 

View the Slide Master 

You are going to change from Normal View to Slide Master View. In Slide Master 

View, the left pane shows the different slide layouts. In the right pane is the blank 

slide master. 

 

 Click the View tab, find the Master Views group, and then click Slide Master. 

 

– The view changes to Slide Master view. 

 

  

You are going to create a "one-of-a-kind" travel advertisement. To 

make sure your advertisement looks like no one else's you will edit the 

slide master. The slide master sets the look of the background, text, 

bullets, header, and footer. It helps to make each slide look the same.  

 

To edit the slide master you will: 

 

 customize the background fill 

 format the font, font size, font style, and font color of text 

 change the alignment of text 

 select a bullet style 

 insert and format a clip art to act as the travel agency logo 

 draw and format a shape to accent the text boxes 

 include a header and footer with the date, travel agency 

name, and slide number 

slide thumbnail tab shows 

different slide layouts 

blank slide master 

This assignment teaches 
advanced PowerPoint skills. 
Illustrated step-by-step 
instructions make creating a 
custom slide master easy! 
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Select the Default Slide Master 

You need to select the slide layout you want to edit from the slide thumbnail pane. Since you 

want to change the background, text, and footer on ALL the sides you need to 

select the default slide master. 

 Drag the scroll bar UP to the TOP. 

 Click the default slide master in the slide thumbnail pane.  

(It has a 1 beside it) 

 
 

 
 

 

 

 

 

Change the Background Color of the Slide Master 

Right now the background color of the slide is white. You can change the 

background to a solid color, gradient, or texture.  

 On the Slide Master tab find the Background group and click the dialog box launcher in 

the bottom right corner. 

 
 

  

Look for the contextual tab that shows up on the ribbon. A contextual tab is an 

additional tab on the ribbon that appears when doing a task such as formatting the 

slide master. 

dialog box launcher 

default slide master  
Drag the scroll bar UP! 

Tools are enlarged to make 
them easy to find. 

Some pages have been removed from this sample session. 
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Change the Look of the Text on the Slide Master 

You can change how the title and information on each slide look. You will want 

the words to be easy to read. 

 Triple click the mouse inside the Title placeholder to select the words. 

 Right click the mouse. 

 

 Try the following commands on the Mini toolbar to change the way the title looks. After 

using each command put a checkmark in the box.   

  Change the font. 

 
 Change the font size. 

 
 
Increase the size of the letters. 

 
 

Decrease the size of the letters. 

 
 

Make the letters look darker. 

 
 

Make the letters slant. 

 
 

Place a line below the letters. 

 
 
Align text to the left. 

 
 
Align text to the center. 

 
 
Align text to the right. 

 
 

Change the color of the letters. 

 

 Use your skills to make the title and text inside the textbox look great.   

The Mini toolbar shows up on the screen. It has commands you can use to edit text. 

Students apply their 
knowledge to: 
 choose a font 
 apply font style 
 select font size 
 align text 
 change font color 
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Change the Bullets on the Slide Master 

You can change the bullet style. You will notice that on the slide master there 

are levels of text. Each level has its own bullet style. You can change the bullet 

style from a circle or line to a square, checkmark, or other fun shape. 

 Click the mouse to position the cursor in the TOP level of the text box. 

 Right click the mouse to see the context menu. 

 Point to Bullets and make a selection from the gallery. 

 

 Use your skills to change the bullet style for each level. 

 

Insert an Online Picture to Act as the Travel Agency Logo 

You are going to use clip art as the logo for your travel agency. A logo is a picture or 

symbol that is used to represent a company. 

 Click the Insert tab. 

 Find the Images group, and choose Online Pictures. 

 In the Bing Image Search box, type travel. Click Search.  

 

 Use the scroll arrows along the side of the pane to view the results. 

 When you find a picture that you like, double click on it to add it to the slide.  

 
  

Right click on the 

first bulleted item 

to view the menu. 
Hold the mouse 

pointer over 

Bullets to see the 

gallery of choices. 

travel 

TIP: You can try other search 

words such as plane, 

suitcase, hotel, or tourist. 
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Format the Travel Agency Logo 

You can change the picture to make a great looking logo. Use the commands on 

the Picture Tools tab to change the color, style, shape, border, and effects. 

 Double click on the picture. 

– Look for the Picture Tools contextual tab that shows up on the ribbon. 

 

 On the Picture Tools Format tab, find the Adjust group, and click Color. 

 Click on a color you like, or click More Variations to see more choices.  

 
 

 On the Picture Tools Format tab, find the Pictures Styles group. Try the following 

commands to change the way the picture looks. After using each command put a 

checkmark in the box.   

 
  

Pick a preset fill, outline, and effects style from a gallery. 

 
  

Change the color, weight, and dash style of the border. 

 
 

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or 

3-D rotation. 
 

 Use your skills to make the logo look great.  

 Click on the picture.  

 Drag a corner handle to resize it.  

 Drag the green handle to rotate it.  

 Click on the center of the picture and drag to place the logo on the slide.  

  

Hold the mouse pointer over 

each option to see a Live 

Preview on the slide. 

Students add an image to 
the slide master: 

 insert an online picture 
 choose a picture style 
 resize the picture 
 position picture on slide 
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Draw a Shape on the Slide Master 

You are going to draw a shape on the slide. You can use the shape to 

create a border, draw interest towards the title, or frame the text box. 

 Click the Insert tab. 

 Find the Illustrations group, and choose Shapes. 

 Pick a shape from the gallery.  

 

 Click and drag to draw a shape.  

DO NOT WORRY IF THE SHAPE COVERS THE TEXT BOX. YOU WILL MOVE IT LATER. 

 

Format a Shape on the Slide Master 

Use the commands on the Drawing Tools tab to change the color, style, 

shape, border, effects, object order, alignment, and orientation. 

 Double click on the shape. 

– Look for the Drawing Tools contextual tab that shows up on the ribbon. 

 
 

 

 

Format the Fill, Border, and Effect 

 On the Drawing Tools Format tab, find the Shape Styles group. Try the following 

commands to change the way the shape looks. After using each command put a 

checkmark in the box.  

 
 

Pick a preset fill, outline, and effects style from a gallery. 

 
 

Fill a shape with a color, picture, gradient, or texture. 

 
 

Change the color, weight, and dash style. 

 
 

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or 3-

D rotation. 

TIP: You may want to draw a shape on 

the left side of the slide, below the title, 

or behind the text box. 

 

 

Students add a custom 
shape to the slide master: 

 draw a shape 
 customize the object 
 resize the picture 
 position picture on slide 



TechnoTravel 

2-18  TechnoKids Inc. 

Change the Object Order 
 

Object order is the how slide objects are placed in a stack. The shape may be blocking the text 

box or logo. You can change the object order to move the shape BEHIND the other objects.  

 Click on the shape. 

 Click the Drawing Tools Format tab, find the Arrange group.  

Click the arrow on Send Backward and choose Send to Back. 

 

Align the Shape 
 

You can align the shape to the left, center, right, top, middle, or bottom of the slide.   

 On the Drawing Tools Format tab, find the Arrange group. Click Align.  

 Try the following commands to change the location of the shape. After using each 

command put a checkmark in the box.  

 
 Place at left edge of the slide. 

 
 Place at the top of the slide. 

 
 Place in the center of the slide. 

 
 Place in the middle of the slide. 

 
 Place at the right edge of the slide. 

 
 Place at the bottom of the slide. 

 

Rotate or Flip the Shape 
 

You can rotate or flip the shape. This is a good way to create a one-of-a-kind design. 

 Click on the shape. 

 Click the Drawing Tools Format tab, find the Arrange group. Click Rotate.  

 Try the following commands to change the orientation of the shape. After using each 

command put a checkmark in the box.  

  Rotate right 90̊.  
 Flip vertically. 

  Rotate left 90 ̊.   Flip horizontally. 

 Use your skills to format the shape. 

 

Change or Resize the Placeholders 

 Click on a placeholder.  

 Drag the blue handle to resize the placeholder.  

 Click the center of the placeholder and drag to move it.  

placeholder 

Students learn advanced 
graphic skills: 

 align objects 
 change object order 
 flip or rotate a shape 
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Insert a Header or Footer on the Slide Master 

You are going to add the date, slide number, and name of the travel agency 

onto the header or footer of each slide. 

 Click the Insert tab. 

 Find the Text group, and choose Header & Footer. 

 Add the date, slide number, and name of travel agency:  

 
 

 Click Apply to All. 

 

 

 

 

 

Close Slide Master View 

You have finished making your slide master. All the slides in your travel advertisement will be 

based on this design. You now need to close Slide Master View and return to Normal View. 

 Click the Slide Master tab. 

 
 

 Click Close Master View.  

 

YOU WILL SEE A TITLE SLIDE 

 

You see the Title slide layout when you return to  

Normal View. Next, you will add a slide to see the Title and  

Content slide layout you have been designing. 

Click inside the Date 

and time box. Click 

Update automatically. 

Click inside the Slide 

number box. 

Click inside the Footer 

box. Type the Name of 

the Travel Agency. 

Click inside the Don't show on title slide box. 

TIP: Use your skills to change the 

look of the header and footer. 

You may also want to move or 

resize the placeholders. 

Students learn advanced 
formatting by customizing 
the header and footer of 
the slide master. 
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Test the Layout and Design of the Slide Master 

It is a good idea to "test" the layout and design of the slide master. To do this, you 

will type text onto the Title Slide. Next you will insert a slide and add words to the title 

and text box. If you like the layout and design, no more changes are needed. If you 

do not like the layout, you will need to make changes to the Slide Master. 

 On the title slide, in the Click to add title placeholder type Weekend 

Getaway, press ENTER, then type Destination Name. 

 In the Click to add subtitle placeholder type By Student Name. 

 

 On the Home tab, find the Slides group and click New Slide. 

 

 In the Click to add title placeholder type Come Away, Have an Adventure, or Getaway. 

 In the Click to add text placeholder type You will want to visit Travel Destination. 

 

 IF YOU DO NOT LIKE THE SLIDE click the View tab, find the Master Views group, 

 and then select Slide Master. 

 Click the TOP slide in the slide thumbnail pane. 

 Use your skills to make changes. 

 When you are finished, click the Slide Master tab and select Close Master View.  

 

Save the Travel Advertisement 

 Click the File tab and choose Save. 

 Go to your student folder. Type travel in the File name box and click Save. 

 

Exit Microsoft PowerPoint.  

 Click Close. 

YOU WILL NOT BE EDITING THIS SLIDE LAYOUT. 

Click to add title. 

● Click to add text. 

 

 

The layout should be Title and Content. If 

it is not, click Layout on the Home tab 

and choose Title and Content.  

DO YOU LIKE THE LOOK OF THE SLIDE? 
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Assignment 7 Create the Introduction Slide 
 

 
 

 

Open a Saved Travel Advertisement in Microsoft PowerPoint 

 Open Microsoft PowerPoint. 

 OPTION 1: Click the presentation in the Recent list. 

OPTION 2: Click Open Other Presentations. 

o Click Computer.  

o Click Browse.  

o Go to your student folder.  

o Double click the presentation. 

 

 

View Slide 2 

 To move to Slide 2 press the PAGE DOWN key on the keyboard  

or click Slide 2 on the Slides tab. 

 

 

Change the Title on the Introduction Slide 

 You may want to change the title on the Introduction slide.  

It is what viewers will see first so make it interesting. 

 Triple click inside the title placeholder. Type a new title. 

 

You will create an introduction slide that includes interesting facts 

about the travel destination and climate. Write the information in an 

interesting way.  

Interesting Facts Climate 

Picture 

Interesting Title 

TIP: Change the title to 

Escape to Name,  

Have Fun in Paradise, or 

Discover the Adventure. 

Illustrated step-by-step 
instructions include tool 
icons, sample window 
views, and helpful tips. 

Some pages have been removed from this sample session. 
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Change the Layout of the Slide 

The layout of the slide is set to Title and Content. You may wish to use a different layout. For 

example, you may want to write the interesting facts in one text box and the climate information 

in another text box.  

 On the Home tab find the Slides group, and then select Layout. 

 From the gallery, click Two Content. 

 
 

Add Information to the Introduction Slide 

You need to add interesting facts and climate information to the slide. This information 

will be on your Research Facts sheet printed at the end of Assignment 3.  

 

 You can keep the text, You will want to visit travel destination,  

or you can delete it. 

 Click inside the text box and type the information.  

o Press ENTER to move to the next line. 

o Press TAB to indent the line to the next level. 

 
 

 

  

Escape to Niagara Falls 

● Fact 
 Fact 

 

 

● Climate 
 Climate 

 

 

TIP: Use descriptive words that make the travel destination 

sound great.  

 

marvelous amazing gorgeous 

breathtaking stunning spectacular 

fabulous beautiful remarkable 
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Complete the Introduction Slide 

 Use your skills to finish the slide. Complete the checklist: 

 Does the slide layout look great? IF NOT, EDIT THE SLIDE MASTER! 

 Does the title sound interesting? 

 Does the slide have two facts about the travel destination? 

 Are the facts worded to make the information sound interesting? 

 Does the slide have information about the climate? 

 Is the information about climate helpful to tourists? 

 Does the slide have a picture of the destination? 

 Has the picture been formatted to look great? 

 

 

 

 

 
 

 

 

Save the Travel Advertisement 

 Click the File tab and choose Save. 

 Go to your student folder. Type travel in the File name box and click Save. 

 

Exit Microsoft PowerPoint.  

 Click Close. 

TIP: If you have time add a picture to the title slide.  

Checklists help students 
make sure that all parts 
of the task are complete. 
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Session 2 Review: About Microsoft PowerPoint 
 

Match the command to its function.  

1. D  A. Change the stacking order of objects. 

2. F  B. Add a header and footer to a slide. 

3. H  C. Add a picture to a slide. 

4. A  D. Align an object on a slide. 

5. I  E. Add a three-dimensional effect to shapes. 

6. B  F. Add clip art to a slide. 

7. J  G. Change the fill of a shape. 

8. C  H. Apply a bold style to letters. 

9. E  I. Draw a shape on a slide. 

10. G  J. Change the size of the letters. 

 

 

/10 

  

Review lessons at the end 
of sessions provide 
activities to check and 
reinforce newly learned 
skills, concepts, and 
terminology. 
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Answer questions about the ribbon. 

 

11. What groups are on the Home tab? 

 Clipboard, Slides, Font, Paragraph, Drawing, and Editing 

 /5 

 

12. What group on the Home tab has commands to change the look of the words, such as 

size and style? 

 Font  

 /1 

 

13. What tab on the ribbon has the command to view the Slide Master? 

 View  

 /1 

 

14. What groups are on the Insert tab? 

 Slides, Tables, Images, Illustrations, Links, Text, Symbols, and Media 

 /5 

 

15. What group on the Insert tab has a command to insert a picture?  

 Images 

 /1 

 

16. What group on the Insert tab has a command to insert a Header and Footer?  

 Text 

 /1 

 

About the Slide Master 

 

17. Why is it a good idea to create a slide master?  

 A slide master creates a consistent and unique design to a presentation. 

 /1 

 

 

 

TOTAL:   /25 

 

 

 

Questions encourage 
students to reflect on their 
learning. 
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Session 2 Skill Review: A Trip to Cuba 
 

The Flights of Fancy Travel Agency has asked you to design their travel advertisement for a trip to 

Cuba. You have been asked to transform their old advertisement into an eye-catching new 

one. Follow the instructions to change the advertisement by editing the slide master. 

 

1. Open the template Trip to Cuba. 
  

2. Save the advertisement in your student folder: 

 a) Click the File tab. Click Save As.  

 b) Go to your student folder. Click Save. 
  

3. Click the View tab, find the Master Views group, and then click Slide Master.  
  

4. Click the TOP slide in the slide thumbnail pane. 

  

5. Change the background: 

 

a) On the Slide Master tab find the Background group and click the dialog box 

launcher in the bottom right corner. 
 

 

 

 
   

 b) Pick a solid fill, gradient fill, or texture fill.  

   
   

 c) Click Apply to All. Click Close. 
  

6. Format the look of the words in the title and text box: 

 a) Select the text. 

 b) Right click the mouse to see the Mini Toolbar. 

 c) Use the commands to format the text. 

  
  

7. Change the bullet style for each level. 

 a) Click the mouse to position the cursor in the TOP level of the text box. 

 b) Right click the mouse to see the context menu. 

 c) Point to Bullets.  

 d) Make a selection from the gallery. 

  

Skill Reviews are activities 
for students to practice 
the technical skills learned in 
the previous session. 
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8. Insert an online picture:  

 a) Click the Insert tab. 

  b) From the Images group, click Online Pictures.  

 c) In the Office.com Clip Art or Bing Image Search box, type Cuba. Click Search. 

 d) Double click on a picture you like. 

 e) Resize, rotate, and position the picture.    
  

9. Use commands on the Pictures Tool Format tab to format the online picture: 
  

   Adjust the color.  Set the border style. 

   Apply a picture style.  Apply an effect. 
  

10. Draw a shape to create a slide border, draw interest to the title, or frame the text box:  

 a) Click the Insert tab. 

  b) From the Illustrations group, click Shapes.  

 c) Select a shape from the gallery. 

 d) Click and drag to draw the shape. 

 e) Resize, rotate, and position the shape.    
  

11. Use commands on the Drawing Tool Format tab to format the shape: 
  

  Apply a style.  Set the border.  Adjust object order. 

  Fill the shape.  Apply an effect.  Align shape on the slide. 

    Rotate or flip the shape. 

  
  

12. Insert a header or footer:  

 a) Click the Insert tab. 

  b) From the Text group, click Header & Footer. 

 c) Select the following: 

 

   Date and time.  

   Update automatically 

   Slide number 

   Footer (Type Student Name in the box) 

   Don't show on title slide 

 d) Click Apply to All. 
   

13. Click the Slide Master tab. Click Close Master View.  
   

14. Click Save on the Quick Access Toolbar.  
   

15. Close Microsoft PowerPoint.  
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Session 2 Extension Activity: Fancy WordArt Title 
 

Microsoft PowerPoint has fancy WordArt styles you can use to make your slide titles look great. 

Edit the slide master to change the title into WordArt.  

 

1. Open your travel advertisement. 

  

2. Click the View tab, find the Master Views group, and then click Slide Master. 

  

3. Click the TOP slide in the slide thumbnail pane. 

 

 
  

4. Double click on the frame of the title placeholder. 

 
 

 
  

5. On the Drawing Tools Format tab, look at the WordArt Styles group. 

 

 
  

6. Click the More arrow to see the WordArt Styles gallery. Pick a style. 

 

 

 
 

7. Change the look of the WordArt using the commands in the WordArt Styles group. 

 

 
 

Change the fill of the WordArt. 

 
 

Change the border of the WordArt. 

 
 

Change the effect of the WordArt. 

 

  

8. Click the Slide Master tab. Click Close Master View.  

  

9. Click Save on the Quick Access Toolbar.  

  

10. Click Close.  

 

  

Click to edit Master title style 

Extension Activities at the 
end of sessions provide 
optional enrichment 
challenges. 
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SESSION 3 
Travel Itinerary 

In this session, students create a travel itinerary that outlines the activities, site 

seeing trips, and events planned for the weekend getaway. Using a table, 

students organize the activities for each day. The table is formatted to look 

great. 

Assignment 4: Plan the Travel Itinerary 

Assignment 5: Create a Travel Itinerary 

Session 3 Review: About Tables 

Session 3 Skill Review: A Visit to Toronto 

Session 3 Extension Activity: Video Clip 
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Session 3: Travel Itinerary 

GETTING STARTED 

Overview 

In this session, students create a travel itinerary that outlines the activities, site seeing trips, and 

events planned for the weekend getaway. Using a table, students organize the activities for each 

day. The table is formatted to look great. 

 

Materials 

 Microsoft PowerPoint 

 Microsoft PowerPoint Flashcards: Home tab, Table Tools Design tab, and Table Tools 

Layout tab (Optional) 

 Research Facts Sheet 

 Session 3 Review: About Tables 

 Session 3 Skill Review: A Visit to Toronto 

o Family Fun in Toronto template 

o Family Fun in Toronto sample file 

 

Teacher Preparation 

 (Optional) Print the flashcards listed in the materials list for this session.  

 

Teaching Strategy 

In this session, students create a travel itinerary. Explain scenario to students. 

 

In this session, you will create a travel itinerary. You need to organize the 

activities that tourists will do on the Saturday and Sunday. This 

information will be placed into a table in the travel advertisement. 
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Assignment 1 Plan a Travel Itinerary 

 

In this assignment, students plan a travel itinerary. They must select at least ONE activity for 

Saturday and ONE activity for Sunday. In the following session they will create a slide about 

each activity. 

 

Discuss the following tips for creating a travel itinerary: 

 

 Shop: Tourists will want to buy souvenirs. Plan time for tourists to go shopping. 

 Time: Think about the time tourists need to visit a place. Some sites or events will take only 

a few hours, while others can take ALL DAY.  

 Free Time: Tourists may want some free time to relax, shop, or choose their own activity.  

 Photos: Tourists will want to take photos. Think about scenic places that tourists will want 

to visit. 

 Weather: Some sites or events may be closed during certain seasons or due to poor 

weather. Pick activities that are suitable for the weather. 

 Type of Tourist: Think about the type of tourist that will go on the weekend getaway. Pick 

activities they will like to do. 

 

 

 

Assignment 2 Create a Travel Itinerary 

 

In this assignment, students organize the activities for the weekend getaway into a table. The 

commands to format the table are organized onto two contextual tabs. These tabs are the 

Table Tools Design tab and Table Tools Layout tab. You may wish to use the flashcards to 

introduce commonly used commands on each tab.  

 

Terminology 

 

Introduce the following terminology: 

 

table: A grid of rows and columns used to organize information. 

column: A vertical set of data found in a table. 

row: A horizontal set of data found in a table. 

cell: A cell is where a column and row meet. Cells can hold words, numbers, or formulas. 

merge: Combine two or more cells together to form one large cell. 
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Lesson Plan 

Assignment 1 - Plan a Travel Itinerary 

 Complete the planning sheet to organize the activities for the weekend getaway. 

 

Assignment 2 - Create a Travel Itinerary 

 Open a saved travel advertisement. 

 View slide 2. 

 Insert a new slide. Change the layout to Title and Content. 

 Add the title Travel Itinerary to the new slide. 

 Click the Insert Table icon on the placeholder to add a table with 2 columns and 7 rows. 

 Format the table appearance by selecting a style from the Table Styles gallery. 

 Resize the table to fill the slide. 

 Add the table headings Saturday and Sunday. Format the alignment. 

 Add dining times to the table including Breakfast, Lunch, and Dinner.  

 Merge the cells to create one large cell for each dining time. 

 Add the activities to the table. 

 Complete the travel itinerary slide checklist. 

 Save the changes to the travel advertisement. 

 Exit Microsoft PowerPoint. 
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Learning Objectives 

Below is a list of the learning objectives for this session. Students should be able to complete 

each task independently. 

 

Content Knowledge: 

 

 organize activities into a travel itinerary 

 select activities suitable to a particular type of tourist 

 

Technical Skills: 

 

Operating Environment 

 open and close a program 

 open and close a file 

 save a file 

 

Presentation Skills 

 select a slide from thumbnails in the Slides tab 

 change the current slide in view in the Slide pane 

 insert a new slide 

 change the layout of the slide 

 add text to a placeholder 

 insert a table and set the number of rows and columns 

 format the table style by selecting an option from the gallery 

 increase the size of the table by dragging the sizing handle 

 add text into a table cell 

 format the alignment of a table cell 

 select an entire row in a table 

 merge cells together to form one large cell 

 

Applied Technology 

 create a slide that includes a travel itinerary  
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Assignment 1: Plan a Travel Itinerary 
 

 
 

TIPS 

 Shop: Tourists will want to buy souvenirs. Plan time for tourists to go shopping. 

 Time: Think about the time tourists need to visit a place. Some sites or events will take only 

a few hours, while others can take ALL DAY.  

 Free Time: Tourists may want some free time to relax, shop, or choose their own activity.  

 Photos: Tourists will want to take photos. Think about scenic places that tourists will want 

to visit. 

 Weather: Some sites or events may be closed during certain seasons or due to poor 

weather. Pick activities that are suitable for the weather. 

 Type of Tourist: Think about the type of tourist that will go on the weekend getaway. Pick 

activities they will like to do. 
 

Saturday Sunday 

Breakfast 

  

Lunch 

  

Dinner 

  

 

  

What will people do or see on the weekend 

getaway? You need to plan the travel itinerary. 

You must have at least ONE activity on the 

Saturday and ONE activity on the Sunday. 

 

Look at your Research Facts sheet. What sites or 

events will you pick?  

 

In the following session, you will create a slide 

about each activity to give tourists more 

information.  
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Assignment 2: Create a Travel Itinerary 
 

 

Open a Saved Travel Advertisement in Microsoft PowerPoint 

 Open Microsoft PowerPoint. 

 OPTION 1: Click the presentation in the Recent list. 

OPTION 2: Click Open Other Presentations. 

o Click Computer.  

o Click Browse.  

o Go to your student folder.  

o Double click the presentation. 

 

View Slide 2 

 To move to Slide 2 press the PAGE DOWN key on the keyboard  

or click Slide 2 of the thumbnails in the Slides tab. 

 

Insert a New Slide 

 On the Home tab, find the Slides group and click the New Slide arrow. 

 From the gallery, click Title and Content.  

 
 

  

You will create a travel itinerary. You will use a table to organize each 

activity.  

Days 

Times for Dining 
Sites and Events 
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Insert a Table for the Travel Itinerary 

You will insert a table onto the slide. It will have two columns and seven rows. 

 

 In the Click to add title placeholder type Travel Itinerary. 

 Click Insert Table on the content placeholder. 

 

 Type in the number of columns and rows for the table. 

 

 Click OK. 

– Look for the Table Tools contextual tabs that show up on the ribbon.  

There are two contextual tabs– the Design and Layout tabs. 

 
 

 

Apply a Style to the Table 

You can change the style of the table. Pick a style from the gallery. 

 

 On the Table Tools Design tab find the Table Styles group.  

 Click the More arrow to see more designs.  

 

 Click on a style you like. 

  

2 columns 

 

7 rows  

More 

Insert Table 
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Resize the Table 

You need to resize the table to make it fill the slide. When you resize the 

table, the height of each cell is automatically adjusted, to make each one 

the same height. 

 Place the mouse pointer over the bottom sizing handle. 

 Click and drag downwards to make the table larger. 

 
 

Add Table Headings to the Top Row 

You need to add the headings Saturday and Sunday to the top row of the table. 

You will then change the alignment of the cells to make the headings look great. 

 Click inside the top left cell. Type Saturday. 

 Press TAB. 

 In the top right cell, type Sunday. 

 Place the mouse pointer beside the top row. When the mouse pointer changes to a 

black arrow, click the mouse to select the row. 

 

 Click the Table Tools Layout tab, find the Alignment group. Try each command to 

change the alignment of the words in the cell. After using the command put a 

checkmark in the box.  

  Align the words to the left side of the cell. 

  Align the words in between the left and right side of the cell. 

  Align the words to the right side of the cell. 

 
 Align the words to the top of the cell. 

 
 Align the words in between the top and bottom of the cell. 

 
 Align the words to the bottom of the cell. 

 Use your skills to align the words in the cells.  
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Add Dining Times to the Table 

You need to add the words Breakfast, Lunch, and Dinner to the table. These 

words will be centered in the middle of the table by merging the cells in a row 

to create one large cell.  

 In the second row, type Breakfast. In the fourth row, type Lunch. In the 

sixth row, type Dinner. 

 Place the mouse pointer beside the second row. When the mouse pointer changes to a 

black arrow, click the mouse to select the row. 

 

 Click the Table Tools Layout tab, find the Merge group. Click Merge Cells. 

 Use your skills to merge the cells in the Lunch and Dinner rows. 

 Use your skills to change the alignment of the words in the cells. 

 

Add the Events or Sites to the Table 

You need to add the names of the events or sites that tourists will visit when 

they are on the weekend getaway. Use the information from Assignment 8.  

 Type the activities into the table. 

 Use your skills to change the alignment of the words in the cells. 

 

Complete the Travel Itinerary Slide 

 Use your skills to finish the slide. Complete the checklist: 

 Does the slide title say travel itinerary? 

 Does the table have headings that are easy to read? 

 Does the travel itinerary have dining times including breakfast, lunch, and dinner? 

 Are the activities selected for the travel itinerary suitable for tourists? 

 Are the activities arranged in a practical way that gives tourists enough time? 

 Does the table have a style that makes the information easy to read? 

 Is the information aligned in the table cells? 

 

Save Changes to the Travel Advertisement and then Exit Microsoft PowerPoint 

 On the Quick Access Toolbar click Save.  

 Click Close. 
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Session 3 Review: About Tables 
 

Pick the command to do the job. 

 

1. You want to insert a new slide. 

 
a) 

 

 
b) 

 

 
c) 

 

 

2. You want to insert a table onto a slide. 

 
a) 

 

 b) 
 

 
c) 

 

 

3. You want to align words in a cell to the bottom. 

 a) 
 

 
b) 

 

 
c) 

 

 

4. You want to merge two cells together to make one big cell. 

 
a) 

 

 
b) 

 

 
c) 

 

 

5. You want to align words in a cell to the left side. 

 
a) 

 

 
b) 

 

 c) 
 

 

/5 

 

 

  



TECHNOTRAVEL 

 

3-12  TECHNOKIDS INC. 

Answer the question about using a table. 

 

6. Why is it a good idea to use a table to organize information? 

 it makes the information easy to read 

 it makes the information easy to understand 

 it makes the information look good 

  

 

/2 

 

 

How do you do it? 

 

7. How do you select a row? 

 

a) Put the mouse pointer beside the row. When the mouse pointer changes to a black 

arrow, click the mouse. 

 

b) Put the mouse pointer above the column. When the mouse pointer changes to a 

black arrow, double click the mouse. 

 c) Double click the table. 

 

 

 

8. How do you resize a table? 

 a) Double click the table. 

 b) Click and drag a sizing handle on the table. 

 c) Click and drag on the center of the table. 

 

 

 

9. What keyboard key moves the cursor to the next cell in a table? 

 a) TAB 

 b) ENTER 

 c) SPACEBAR 

 

/3 

 

TOTAL:   /10 
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Session 3 Skill Review: A Visit to Toronto 
 

Create a travel itinerary for a weekend getaway in Toronto, Canada. 

 

1. Open the Family Fun in Toronto template. 

  

2. Save the advertisement in your student folder. 

 a) Click the File tab. Click Save As.  

 b) Go to your student folder. Click Save. 

  

3. On the title page, type Student Name in the subtitle placeholder. 

  

4. View the second slide. 

  

5. Insert a table with 2 columns and 7 rows: 

 a) Click Insert Table on the content placeholder. 

 

 

 b) Type in the number of columns and rows for the table. Click OK. 

 

 
  

6. Change the table style. 

 a) Click the Table Tools Design tab. 

 b) Click the More arrow in the Table Styles group.   

 

 

 c) Click on a style you like. 

  

7. Resize the table to make it larger. 

  

8. Add the table headings to the top row of the table: 

 a) Click inside the first cell. Type Saturday. Press TAB. Type Sunday. 

 b) Change the alignment of the headings.         

 c) Format the text.        

  

9. Add the dining times to the table: 

 a) Type Breakfast in row 2.   

 

 b) Type Lunch in row 4.   

 c) Type Dinner in row 6. 

 d) Format the text. 
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10. Merge the dining times cells to form one large row: 

 a) Place the mouse pointer beside the Breakfast row. Click when an arrow appears. 

 b) From the Table Tools Layout tab, click Merge Cells.  

 c) Center the dining time.       

 d) Repeat for the Lunch and Dinner rows. 

  

11. Pick four activities. Organize the activities into the table. Think about how much time is 

needed to complete each activity.  

  Toronto Zoo: The zoo has 5000 animals. It is one of the largest zoos in the world. 

  CN Tower: View the city from the top of one of the world’s tallest buildings. 

  Sports Game: Visit the Rogers Center to see a football or baseball game. 

  Royal Ontario Museum: See dinosaurs, armor, and Egyptian hieroglyphs. 

  OMNIMAX: See a film on a screen 4500 times bigger than an average TV screen.  

  

 Your table will look something like this: 

 

 

  

12. Format the text.        

  

13. Save the changes to the file and then close Microsoft PowerPoint. 
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Session 3 Extension Activity: Video Clip 
 

Produce a video clip about the weekend getaway. Add the 

video clip to a slide in the travel advertisement.  

 

Ideas for making a video clip: 

 Trusted Travel Agent: Dress like a travel agent. Talk about 

the weekend getaway to make viewers want to take the 

trip.  

 Be a Tourist! Dress like a tourist. If you have time create a 

suitable backdrop to make it look like you are “on the 

scene.” Show that you are having a great time on your 

vacation.  

 Interview: Dress like a reporter. Perform an "on the street" interview. Ask a person walking 

down the street if he or she would be interested in doing all of the activities in your travel 

itinerary. 

 

Tips for filming: 

 Keep the clip short. 

 Speak slowly and clearly into the microphone. 

 Look directly at the camera. 

 

1. Film the video clip. Save the file to your student folder. 
  

2. Open the travel advertisement in Microsoft PowerPoint. 
  

3. In the Slides tab, click the thumbnail of the last slide. 
  

4. On the Home tab, find the Slides group, and click New Slide.  
  

5. On the Home tab, find the Slides group, and then select Layout.  
  

6. From the gallery click Title and Content. 

  
  

7. In the Click to add title placeholder type Watch the Video. 
  

8. Click Insert Media Clip on the placeholder.  
  

 
 

9. In the Insert Video box, click Browse. 

  
  

10. Go to your student folder. Double click on the video. 
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11. Click the Video Tools Playback tab and find the Video Options group.  

 Click the arrow beside Start and choose Automatically. 
  

 

  

 

12. To see the video play, click Slide Show in the bottom right corner of the window.   

  

13. Save the changes to the travel advertisement.  

  

14. Close Microsoft PowerPoint.  
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Session 4:  




