
 

 

 

SESSION 2 
Create a Flyer 
In this session, students begin work for the TechnoAd Agency. Their first task is to 

design a flyer for the TechnoTeen Company. The TechnoTeen Company sells 

shoes, clothes, and accessories to teenagers. They have requested a flyer to 

promote their Summer Heat sales event. To prepare for this task, students answer 

questions to learn about the objects on the Insert tab that can be added into 

a document. Once familiar with the range of options, they follow detailed 

instructions to produce an eye-catching ad using pictures, shapes, and more! 

The flyer is sure to draw attention with a SmartArt Graphic highlighting sales 

items, colorful header and footer that lists store details, text box with discounts, 

and a catchy phrase written using WordArt. This advertisement is sure to sizzle!  

 About the Insert Tab 

 Create a Flyer – Phase 1 

 Create a Flyer – Phase 2 

 

Session 2 Review: About Graphics 

Session 2 Skill Review: Design an Event Poster 

Session 2 Extension Activity: Insert a Chart 

 

  

Each TechnoKids project 
consists of 6 sessions, 
which are divided into 
separate assignments. An 
assignment is an activity 
that takes about 20 
minutes to complete. 

Learn more about TechnoAdvertise 
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Session 2: Create a Flyer 

Getting Started 

Overview 

In this session, students begin work for the TechnoAd Agency. Their first task is to design a flyer for the TechnoTeen 

Company. The TechnoTeen Company sells shoes, clothes, and accessories to teenagers. They have requested a 

flyer to promote their Summer Heat sales event. To prepare for this task, students answer questions to learn about 

the objects on the Insert tab that can be added into a document. Once familiar with the range of options, they 

follow detailed instructions to produce an eye-catching ad using pictures, shapes, and more! The flyer is sure to 

draw attention with a SmartArt Graphic highlighting sales items, colorful header and footer that lists store details, 

text box with discounts, and a catchy phrase written using WordArt. This advertisement is sure to sizzle! 

 

 

Materials 

 Microsoft Word 

 Advertise Folder 

o insert picture.png 

o Flyer Folder: contains product images for the flyer and sample advertisement 

 Assessment Tools Folder 

o Flyer Checklist (customizable checklist is available in the Assessment Tools folder) 

o Flyer Marking Sheet (customizable marking sheet is available in the Assessment Tools folder) 

 Flashcards (Optional) 

o Word 2013 Home Tab, Insert Tab, Picture Tools Format Tab, Drawing Tools Format Tab, SmartArt 

Tools Format Tab, SmartArt Tools Design Tab, Header & Footer Tools Design Tab, Background 

Removal, Mini Toolbar, Chart Tools Design, Chart Tools Format 

 Review and Skill Review (Optional)  

o Session 2 Review: About Graphics 

o Session 2 Skill Review: Design an Event Poster 

o Poster Sample File  

o dance party logo.gif 

 

Teacher Preparation 

(Refer to the Preparing to Teach section of this guide for instructions) 

 (Optional) Gather advertisements from newspapers, magazines, flyers, and e-newsletters. 

 (Optional) Print the flashcards listed in the materials list for this session.  

 

Teaching Strategy 

In this session, students create a flyer. Explain scenario to students. 

 

Congratulations! You are now the Advertising Agent at the TechnoAd Agency. The 

agency offers training to all new staff. Your first training session focuses on learning 

about the objects on the Insert tab that can be added into a document. Once you 

have an understanding of the options available in Microsoft Word, you start working 

with a client from the TechnoTeen Company. This company sells shoes, clothes, and 

accessories to teenagers. They have requested a flyer to promote their "Summer 

Heat" sales event. Use your skills to produce an effective advertisement. This flyer is 

sure to attract interest with the exciting combination of pictures, shapes, SmartArt 

Graphics, text boxes, WordArt, and more!  

For every session, the 
Teacher Guide features an 
Introduction with a 
materials list, preparation 
advice, teaching strategies, 
lesson plans for each 
assignment, and learning 
objectives for the session. 
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Assignment 6 About the Insert Tab 

 

In this assignment, students explore the Insert tab of Microsoft Word. They follow instructions to answer questions 

about the objects that can be added to a document. Many of the commands on the Insert tab will be used in 

Assignment 7 to create a flyer, while others will be used in upcoming sessions. Encourage students to experiment 

with the range of options to gain an understanding of the variety of pages, illustrations, links, headers, footers, 

text, and symbols that are available. 

 
 

NOTE: About the Insert Tab 

Assignment 6 is an introduction to the commands on the Insert tab. The goal is to show students the options that are 

available, so that they will know where to look the next time they want to complete a task in Microsoft Word. This activity is 

not intended to teach every command in depth. 
 

 

Assignment 7 Create a Flyer – Phase 1 

 

In this assignment, students create a flyer for the TechnoTeen Company. The client wants to promote their latest 

sales event, Summer Heat. To produce the advertisement students learn how to format pictures and shapes. 

Skills such as how to position objects, wrap text, adjust object order, group, and rotate objects are introduced. 

You may wish to show students sample flyers as a source of inspiration. 

 

Introduce the following terminology: 

 scale: resize an object to make it larger or smaller 

 rotate: turn an object on its axis in a circular direction 

 contextual tab: additional tab on the ribbon that appears when an object is selected 

 border: decorative line around an object 

 fill: cover an object with a solid color, gradient, or texture 

 text wrap: adjust the way text goes around an object 

 flip: turn an object on its axis in a horizontal or vertical direction 

 crop: cut a picture to remove unwanted parts 

 mini toolbar: small floating toolbar that appears when text is selected 

 selection pane: pane that lists objects in document to allow them to be selected and formatted 

 object order: layer that an object lies on in relation to a stack of other objects 

 group: combine multiple objects together to form one large object 

 

Assignment 8 Create a Flyer – Phase 2 

 

In this assignment, students complete the flyer. They learn new word processing skills. Merchandise is promoted 

using a SmartArt Graphic and sale details are attractively displayed in the header and footer. A text box is used 

to draw attention to discounts, while WordArt includes a catchy phrase. Upon completion, copyright information 

is placed onto the flyer using a symbol beside the creation date. 

 
 

TEACHER TIP: EVALUATE THE FLYER 

You may wish to evaluate the flyer. At the end of the assignment is a checklist and marking sheet. Students can use the 

checklist to determine if their flyer is ready for publication. A customizable version of the checklist and marking sheet is 

available in the Assessment Tools folder. 
 

 

Lesson Plan 

Assignment 6 - About the Insert Tab 

 Open Microsoft Word. 

 Change the Zoom level to Whole Page. 

 Answer questions about the Insert tab to discover the purpose of each command. 

 Exit Microsoft Word. 

This section, for teachers, 
explains each assignment 
and gives helpful tips. 
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Assignment 7 - Create a Flyer – Phase 1 

 Open Microsoft Word. 

 Type the flyer title Summer Heat Sales Event and then format the font and font size. 

 Insert and format a picture using commands on the Picture Tools Format contextual tab: 

o Insert the picture file shoes. 

o Scale and rotate the picture file using handles. 

o Remove the background from the picture. 

o Experiment with the commands on the Picture Tools Format contextual tab.  

o Reset a picture to remove all formatting. 

o Customize the style applied to the picture by adjusting the border and effects. 

o Adjusting the position, text wrap, alignment, and orientation of the picture. 

o Crop a picture into a shape and manually set the size of a picture. 

 Insert a summer clip art and apply knowledge to format the image. 

 Insert a shape and format the object using commands on the Drawing Tools Format contextual tab: 

o Draw a shape from the gallery. 

o Bend the shape using an adjustment handle. 

o Add the text Save to the object. 

o Activate the mini toolbar and use it to format the text in the shape. 

o Change the shape into a different one, while retaining the formatting. 

o Format the style, fill, outline, and effects applied to a shape. 

o Adjust the style, color, outline and effects applied to text in a shape. 

o Set the direction and alignment of text in a shape. 

 Adjust the shape and clip art: 

o Change the object order. 

o Select objects using the Selection Pane.  

o Group and ungroup objects. 

 Save the flyer and then exit Microsoft Word. 

 

Assignment 8 - Create a Flyer – Phase 2 

 Open the saved flyer in Microsoft Word. 

 Insert a SmartArt Graphic that includes pictures of sales items: 

o Insert pictures of sales items into a SmartArt Graphic. 

o Add a bullet with a brief description of a product. 

o Adjust the horizontal and vertical position of objects in a SmartArt Graphic. 

o Change the layout of a SmartArt Graphic. 

o Adjust the color and style of a SmartArt Graphic. 

 Insert and format the header using commands on the Header & Footer Tools tab: 

o Insert a header with a Document Title only. 

o Type the sales event name Summer Heat into the document title placeholder. 

o Below the title add a sale date. 

o Insert the TechnoTeen logo into the header. 

o Set the size of the header. 

 Insert and format the footer using commands on the Header & Footer Tools tab: 

o Insert a footer using the Blank (Three Columns) option. 

o Include Company Contact Information. Set the size of the footer. 

The Lesson Plan lists the 
individual steps in each 
assignment. 
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 Insert a text box that describes promotional details such as discounts or sale pricing: 

o Insert a text box from the Text Box gallery. 

o Add promotion details into the text box. 

o Format the style, text style, position, text wrap, object order, alignment, and size. 

 Insert WordArt that includes a catchy phrase such as Sizzling Savings or Hot Deals. 

 Format the text style, position, text wrap, object order, alignment, and size. 

 Insert TechnoAd Agency and the year with a copyright symbol: 

o Draw a text box from the Shapes gallery. Type TechnoAd Agency and the year. 

o Before the year, insert a copyright symbol. 

 Use skills to complete the flyer. Complete the checklist. 

 Print the publication. Save the changes to the flyer. 

 Exit Microsoft Word. 

 

Learning Objectives 

Desktop Publishing Skills 

 design a flyer for teenagers as the target audience  size text so that important information is larger 

 leave white space so that the flyer does not look cluttered  select a font that is easy to read 
 

Word Processing Skills 

About the Program Window 

 adjust magnification using the Zoom Slider tools 

 locate commands on the ribbon 
 

About File Management 

 open and close a document 

 save a file as a document 

 print a document 
 

About Text 

 format text using the mini toolbar 
 

About Graphics  

 insert a picture file  change an object into a new shape but retain formatting 

 remove the background from a picture  format the style, fill, outline, or effects applied to a shape 

 adjust the sharpness, brightness, or contrast of a picture  format text in an object:  style, color, outline, effects 

 adjust the saturation, tone, or color of a picture  set the text direction in a drawing object 

 apply an artistic effect to a picture  align text in a drawing object to the left, center, and right 

 reset a picture to remove all formatting  adjust object order 

 apply a picture style to an object  select an object using the selection pane 

 format the border or effects applied to a picture  group and ungroup objects 

 position an object on the page: top, middle, or bottom  insert a screenshot of a window or part of a document 

 adjust text wrap  insert a hyperlink to a website 

 align an object on the page: left, center, or right   insert a bookmark to quickly return to a picture 

 rotate an object freehand or by 90º  insert a cross-reference to list bookmarks in a document 

 flip an object horizontally or vertically  insert a text box and format the style 

 scale an object using handles or manually set dimensions  insert a quick part of the document title 

 crop an image into a shape  insert and format WordArt: style, color, outline, and effects 

 bend an object using the adjustment handle  insert a drop cap 

 draw a shape such as a rectangle, line, or banner  insert a signature line with the name of the signer 

 add text to a shape  insert date/time and select the format 

  insert a copyright symbol 
 

About SmartArt Graphics  
 insert a SmartArt Graphic  change the layout of a SmartArt Graphic  

 add a bullet to a SmartArt Graphic  change the color of a SmartArt Graphic 

 adjust the vertical and horizontal position of objects   format the style, fill, outline, or effects 
 

About Page Layout 

 insert a cover page - add information into placeholders   insert a page break 

 insert a blank page  insert page numbers into the right margin 
 

About Tables 

 insert a table using multiple methods 
 

About Headers and Footers  

 insert a header and footer   adjust the size of a header or footer 

 add text or a picture to the header and footer  close the header or footer 
 

Applied Technology 

 create a flyer using pictures, shapes, SmartArt, headers, footers, WordArt, text boxes, and symbols 

Learning Objectives are 
specified for each of the 
six sessions in a project. 
A checklist of all objectives 
is provided at the end of 
the project in Session 7. 
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Assignment 6: About the Insert Tab 
 

 

 

Open Microsoft Word 

 Open Word 2013. 

 

Job Training: Answer Questions about the Insert Tab 

 Change the Zoom level to Whole Page. 

 Click the Insert tab. 

 
 

 
 

Pages Group 
 

The Pages group allows you to insert pages into a document.  
 

 

Cover Page: Insert a page at the beginning of a document that contains the title, author, date and other information. 

1. a. Click Cover Page and pick an option from the gallery. 

 b. Type Insert Tab as the document title. 

  c. Type TechnoAdvertise as the subtitle if the placeholder is available. 

  d. Type Exploring the commands on the Insert tab as the abstract if available. 

  e. Type Student Name as the author if the placeholder is available. 

  f. Fill any remaining fields on the cover page such as date or company information. 

  When would you use the Cover Page command? 

 
 A report cover for a school assignment 

 

 

Blank Page: Separate the content before and after the cursor with a blank page. 

2. a. Press CTRL + End to move the cursor to page 2.  

 b. Click Blank Page. 

  How many pages do you have in the document once the blank page is inserted? 

 
 3 

 

 

Page Break: Place content after the position of the cursor onto the next page. 

3. a. On page 3, type A page break inserts a new page at the position of the cursor.  

 b. Press ENTER twice. Click Page Break on the Insert tab. 

  How many pages do you have in the document now? 

 
 4 

Congratulations! You have been hired by the TechnoAd Agency as their new 

Advertising Agent. 
 

Your first client is the TechnoTeen Company. They need you to create a flyer to 

advertise their summer product line. You will use Microsoft Word to create the 

advertisement. 
 

To prepare for this task, you will open Microsoft Word and study the Insert tab. It has 

the commands you need to make outstanding publications. 

The Insert tab is divided into ten groups: Pages, Tables, Illustrations, Apps, Media, Links, 

Comments, Header & Footer, Text, and Symbols. Explore the commands in each group to 

learn about the type of objects you can add to a document. Click around and have FUN! 

In this activity, students 
complete actions and 
answer questions to learn 
about the Insert tab on the 
Microsoft Word ribbon. 
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Tables Group 
 

The Tables group allows you to insert a table. 
 

 

Table: Insert or draw a grid of rows and columns to organize information.  

4. There are several ways to insert a table. Try some of the options:  

  Drag to Create a Table 

 

  a. Press CTRL + End to move the cursor to page 4. Click Table. 

 
 b. Click and drag the mouse over the grid to select a 4 x 3 Table. Click 

the mouse to add the table to the document. 

  c. Click below the table and press ENTER.  

  Select the Number of Columns and Rows 

  d. Click the Insert tab. Click Table. Select Insert Table. 

  e. Type 4 columns and 3 rows. Click OK. 

  f. Click below the table and press ENTER. 

  Draw a Table  

  g. Click the Insert tab. Click Table. Click Draw Table. 

  h. Click and drag the Pencil to draw a box. Click and drag the Pencil to divide the box into 4 

columns and 3 rows with the Pencil. 

  i. To remove the Pencil click ESC on the keyboard.  

  j. Click below the table and press ENTER.  
   

  Which method do you prefer to use to insert a table? Why? 

 
  

 

Illustrations Group 
 

The Illustrations group allows you to insert graphics.  
 

 

Picture: Insert a graphic file stored on the computer or storage device. 

5. a. Position the cursor on Page 3 below the sentence about page breaks.  

 b. Click the Insert tab. Click Picture. 

 c. Browse to find the Advertise folder. 

 d. Select the picture insert picture. Click the Insert button. 

  When would you use the Picture command? 

 
 To add a saved picture such as a photograph or image saved from the Internet 

 

 

Online Pictures: Insert an item such as a clipart, illustration, or photograph from an online gallery. 

6. Position the cursor beside the picture. Click Online Pictures on the Insert tab. Click Close.  

 In which online gallery can you search for royalty-free pictures? 
TIP: Royalty-free pictures are images that you have the right to use without breaking copyright standards. 

 
 Office.com Clip Art 

 

 

Shapes: Insert a drawing object such as rectangles, circles, arrows, lines, flowchart symbols, callouts, stars, and banners. 

7. Click Shapes in the Illustrations group. Rest the mouse pointer over an object to see the name of 

the shape. List four shapes you would use often. Press ESC. 

        
 

 

Insert SmartArt Graphic: Insert a graphic that summarizes information into a list, process, cycle, hierarchy, relationship, matrix, or pyramid. 

8. a. Click Smart Art. List three types of graphic organizers you would use. Click Cancel. 

      
 

 

Insert Chart: Insert a graphic that represents numerical data using bars, lines, pie pieces, or dots to illustrate and compare data. 

9. a. Click Chart. List three charts you can insert into a document. Click Cancel. 

      
 

 

Screenshot: Insert a picture of an open window or any part of an open document. 

10. a. Click Screenshot. Click Screen Clipping.  

 b. Click and drag to take a picture of the Desktop or an open window. 

 When would you use the Screen Clipping command? 

 
 Write instructions on how to use the computer with pictures of the steps 

For the paperless 
classroom, students can 
answer questions in their 
digital workbooks using the 
latest version of Adobe 
Reader. 
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Apps Group 
 

The Apps group allows you to download free or purchased apps to use within a Word document. 
 

 

Apps for Office: Download apps to use in Word, such as: dictionary, calendar, calculator, web search, mind mapping, and many more apps. 

11. Click Apps for Office on the Insert tab. Click My Apps. 

 
Does you have any apps installed? If so, which apps do you think you would use? 

 
  

 

Media Group 
 

The Media group allows you to search for and insert a video from the web into a document. 
 

 

Online Video: Insert a video from an online source into a document. 

12. Click Online Video.  

 

 
 For which school subjects do you think you might include a video in an assignment? 

    

 

 

Links Group 
 

The Links group allows you to connect to a file, email, website, or part in a document.  
 

 

Hyperlink: Connect a picture or text to a file, email address, website, or bookmark. 

13. a. Select the insert picture graphic inserted in Question 5. From the Insert tab, click Hyperlink.  

 b. In the address bar type www.technokids.com. Click OK. 

 c. Deselect the picture.  

  d. Rest the mouse pointer over the picture. Press CTRL and then click to open the website. 

  e. Close the web page window. 

 

  What happened when you clicked the picture? The website was opened in a web browser. 

 

 

 

Bookmark: Mark text or a location in a document to view that part of the document quickly. 

14. a. Select the screen clipping created in Question 10. Click Bookmark.  

 b. Type the bookmark name clipping and then click Add. 

 c. Press CTRL + Home to view the cover. 

 d. From the Insert tab, click Bookmark. Select clipping and then click Go To. Click Close. 

 

  What happened when you clicked Go To? 

 
 The part of the document in view changed to the bookmarked picture 

 

 

 

Cross-reference: Insert text that refers to related material in another part of the document. 

15. a. Position the cursor at the top of Page 2. Press ENTER twice. 

 b. Type Page Location of Screen Clippings. Press ENTER. 

 c. Click Cross-reference. Click the Reference type arrow.  

  List four types of material that can be referenced. 

 
 numbered item  bookmark  footnote  endnote 

  equation  figure  table  heading 

 

 d. In the Reference type box, select Bookmark.  

 e. From the For which bookmark pane, select clipping.  

 f. In the Insert reference to box, select Page number. 

 g. Click inside the Include above/below checkbox. Click Insert. Click Close. 

 

 
 The page where the bookmarked screen clip is located is automatically listed. When would you 

use the Cross-reference command? 

 
 Create a list that automatically updates the location of tables, bookmarks, or footnotes 

Some pages have been removed from this sample session. 
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Assignment 7: Create a Flyer – Phase 1 
 

 
 

 
 

Open Microsoft Word and Adjust the Zoom Level 

 Open Word 2013. 

 Click Blank document. 

 Adjust the Zoom Slider to view the Whole Page. 

 

Insert the Flyer Title 

 Type Summer Heat Sales Event.  

 Press ENTER twelve (12) times. 

 Select the flyer title.  

 Change the font, font size, and alignment using commands on the Home tab. 

 
  

 

format the font format the font size apply a bold style center the title 

The TechnoTeen Company sells 

shoes, clothes, and accessories to 

teenagers. They have requested a 

flyer to promote their Summer Heat 

sales event. You are going to use 

commands on the Insert tab to 

create the advertisement. 

Phase 1 

1. Add the title Summer Heat. 

2. Insert a picture and then format the brightness, 

color, style, position, text wrap, orientation, and size. 

3. Search for a clip art online and format the image. 

4. Insert a shape and add text to the object. 

5. Format the style, text, object order, and grouping of 

the shape. 

IMPORTANT! You need to know how to insert objects 

into a document. While you are following the 

instructions, don’t be too concerned about what the 

flyer looks like. Just click around and have fun! You will 

edit the layout and design in the following assignment. 

Online picture 

Title 

Summer Heat Sales Event 

Picture 
Shape 

Sale 

Students are challenged to 
explore Microsoft Word 
tools. 
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Insert a Picture 

 Place the cursor below the title.  

 Click the Insert tab. Click Pictures. 

 Browse to the Advertise folder. Double click the flyer folder. 

 Click shoes. Click Insert. 

 

Scale and Rotate the Picture 

 Click on the picture. Place the mouse pointer over a corner handle.  

 When the mouse pointer changes to a two-way arrow, click and drag inwards to  

make the picture smaller.  

 Click on the picture. Place the mouse pointer over the circular handle.  

 When the mouse pointer changes to a circular arrow, click and turn the mouse  

to rotate the picture.  

 

Format the Picture 

 
 

 
 

Remove the Background 

 Click Remove Background.             The Background Removal tab becomes active. 

 

 Drag the selection handles to place the selection box around only one pair of flip flops.  
TIP: The purple area is the background that will be removed.  

 Look at the rope, clothes peg, or shoe. Is there a piece you would like to keep?  

Click Mark Areas to Keep. Click and drag over a part of the picture you want. 

 Look at the picture. Is there part of the background you need to remove? 

Click Mark Areas to Remove. Click and drag over the background. 

 

 
 

 Click Keep Changes.  

 

  

Microsoft Word uses contextual tabs to hold commands that are related to an object. 

A Picture Tools Format tab opens in the ribbon when the picture is selected. Follow the 

instructions to learn how to use many of the commands. 

Drag the box around one pair of flip flops. Click and drag over the rope to keep it. 

Click and drag over the background to remove it. 

rotate 

scale 

TIP: If you make a mistake 

click Undo on the Quick 

Access Toolbar. 

Illustrated instructions teach 
students how to customize 
pictures. 
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Adjust the Shoes Picture 

– Adjust the brightness, color, and effects applied to a picture using command on the Adjust group. 

 

 Place a checkmark in the box when you have tried the command.  

 Click Corrections.  Select an option to adjust the sharpness, brightness, or contrast.  

 Click Color.  Select an option to change the saturation, tone, or color.  

 Click Artistic Effects.  Make the picture look like a sketch, drawing, or painting.  

 Click Reset Picture  to remove all changes.  

 

 

 

Customize the Picture Style 

– Adjust the picture style using commands on the Picture Styles group. 

 

 Place a checkmark in the box when you have tried the command.  

 From the Picture style group, click the More arrow.  Select a style.  

 Click Picture Border.  Select a color from the palette. 

 Click Picture Border again.  Click Weight. Select a size. 

 Click Picture Border again.  Click Dashes. Select a line style. 
 

TIP: The Picture Style limits the dash that can be put around a picture. Some Picture Styles do not show a change to the dash. 

 

 

 Click Picture Effects and select an option for each effect.  

Place a checkmark in the box when you have tried the command.  

 Preset 

 

 Shadow 

 Reflection 

 Glow  

 Soft Edges 

 Bevel  

 3-D Rotation  

 

TIP: Not all effects can be combined. 

 

 

 
  

TIP: For each effect there are 

additional options. Try them out 

to create custom effects. 

Checklists build 
organizational skills and 
ensure that students have 
completed all parts of the 
project. 
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Arrange the Picture 

– Adjust the position, text wrapping, alignment, and orientation using commands on the Arrange group. 

 
 Click Position and select each option to place the picture on the page.  

Place a checkmark in the box when you have tried the command.  

 In Line with Text 

 Position in Top Left 

 Position in Top Center 

 Position in Top Right 

 Position in Middle Left 

 Position in Middle Center 

 Position in Middle Right 

 Position in Bottom Left 

 Position in Bottom Center 

 Position in Bottom Right 

TIP: If it does not look like the picture is moving, make it a bit smaller.  

 

 

 Select the picture and move it beside the title. 

 Click Wrap Text and select each option to change how the title wraps around the picture.  

Place a checkmark in the box when you have tried the command.  

 In Line with Text  

 Square 

 Tight 

 Through 

 Top and Bottom 

 Behind Text 

 In Front of Text 

 

 
 

 Click Align and click on each option to arrange the picture on the page.  

Place a checkmark in the box when you have tried the command.  

 Align Left  Align Center  Align Right   Align Top  Align Middle  Align Bottom 

 Pick the align option that looks the best. 

 

 Click Rotate and select each option to turn or flip the picture.  

Place a checkmark in the box when you have tried the command.  

 Rotate Right 90º  Rotate Left 90º  Flip Vertical  Flip Horizontal 

 

 

Adjust the Size 

– Adjust the size of a picture using commands on the Size group. 

 

 Place a checkmark in the box when you have tried the command.  

 Select the picture. Click the Crop arrow.  Click Crop to Shape. Make a selection from the 

gallery.  

 In the height box, type 1.5. Press ENTER.  

 Click the arrow in the width box to change the width to 2.  

TIP: Drag the picture over the 

title to see how the words 

wrap around it. 
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 Move the picture beside the title. 

 Use your skills to make the picture look great! 

 
 

 

Insert a Picture using Online Pictures 

 Position the cursor below the title.  

 Click the Insert tab. Click Online Pictures. 

 In the Bing Image Search box, type summer and then click Search.  

 
 

 Use the scroll arrows along the side of the pane to view the results. 

 
 

 When you find a clip art you like, click on it and click Insert to add it to the flyer. 

 

Format an Image 

 
 Click Wrap Text and select In Front of Text. 

 Move the clip art to the bottom of the page. 

 Use your skills to format the image. 

 

  

The Picture Tools Format contextual tab is used to format images. Use your 

knowledge to make the picture look great! 

Click the scroll arrow to 

see more choices. 

summer   
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Insert a Shape, Bend It, and then Add Text  

 Position the cursor below the title. 

 Click the Insert tab. Click Shapes.  

 Select an option from the gallery.  

 Click and drag to draw the shape on the page. 

– Some shapes have an adjustment handle. It is a yellow diamond.  

 If available, click and drag the diamond to adjust the shape.  

 Right click on the shape and select Add Text.  

 Type Save! 

 

 

Customize the Text using the Mini Toolbar 

 Triple click on the word Save! 

– The Mini Toolbar appears.  

 Use the commands to format the font, size, style, and color. 

 

 

Format a Shape 

 

 

 
 

 

Change the Shape 

 Select the shape. 

 Click the Drawing Tools Format tab. 

 From the Insert Shapes group, click Edit Shape.  

 Select Change Shape.  

 Select a shape from the gallery. 

 

 

  

A new contextual tab is available for shapes. It is the Drawing Tools Format tab. Some 

of the commands you have already learned how to use, such as Position, Wrap Text, 

Align, and Rotate. However, many of the commands are new. Follow the instructions 

to learn how to make the shape look great! 

font font size 

font style font color 

adjustment handle 

SAVE! 

Advanced graphic skills 
teach students how to 
customize shapes and 
pictures. 
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Customize the Style 

– Apply a style, fill, outline, and effects to a shape using commands on the Shape Styles group. 

 

 Place a checkmark in the box when you have tried the command.  

 From the Shape style group, click the More arrow.  Select a style.  

 Click Shape Fill.  Select a color from the palette. 

 Click Shape Fill again.  Click Gradient. Select an option.  

 Click Shape Fill again.  Click Picture. In Office.com box type Summer. Use skills to insert clip art. 

 Click Shape Fill again.   Click Texture. Select an option. 

 

Format Shape Outline and an Effect 

 Place a checkmark in the box when you have tried the command.  

 Click Shape Outline.  Select a color from the palette. 

 Click Shape Outline again.  Click Weight. Select a line thickness. 

 Click Shape Outline again.  Click Dashes. Select a line style. 

 

 Click Shape Effects and select an option for each effect.  

Place a checkmark in the box when you have tried the command.  

 Preset  Shadow  Reflection  Glow  Soft Edges  Bevel  3-D Rotation 

 

 Use your skills to format the shape. 

 

Customize the Word Style 

– Adjust the style, color, outline, and effects applied to text using commands on the WordArt Styles group. 

 
 Triple click the word Save! Place a checkmark in the box when you have tried the command.  

 In the WordArt Styles group, click the More arrow.  Select a style.  

 Click Text Fill.  Select a color from the palette. 

 Click Text Fill again.  Click Gradient. Select an option.  
 

Format Text Outline and a Text Effect 

 Place a checkmark in the box when you have tried the command.  

 Click Text Outline.  Select a color from the palette. 

 Click Text Outline again.  Click Weight. Select a line thickness. 

 Click Text Outline again.  Click Dashes. Select a line style. 

 

 Click Text Effects and select an option for each effect.  

Place a checkmark in the box when you have tried the command.  

 Shadow  Reflection  Glow  Bevel  3-D Rotation  Transform 

Contextual tabs are 
activated during specific 
tasks. Students are 
challenged to explore the 
available formatting 
options. 
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Customize the Text 

– Adjust the text direction and alignment of text using commands on the Text group. 

 From the Text group, click Text Direction.  

Place a checkmark in the box when you have tried the command.  

 Horizontal  Rotate all text 90º  Rotate all text 270º 

TIP: You may need to increase the width of the shape to have the text fit in the shape. 

 

 Click Align Text.  

Place a checkmark in the box when you have tried the command.  

 Top  Middle  Bottom 

TIP: If the text fills the shape, you may not notice a difference when you change the alignment options. 

 

Arrange the Shape 

– Change the object order, selection, text wrap, and grouping using commands on the Arrange group. 

 

 Place a checkmark in the box when you have completed the task or tried the command.  

 Select the shape. Click the Drawing Tools Format tab. 

 Drag the shape in front of the clip art. 

 Click Send Backward arrow.  Select an option to place the shape behind the clip art. 

 Click Bring Forward arrow.  Select an option to place the shape in front of the clip art. 

 

 Click the Selection Pane.  The pane lists all the objects in the document.  

 

 Click the shape in the pane. From the Drawing Tools Format tab, click Wrap Text.   

Select In Front of Text. 

 

 Click the shape. Press the SHIFT key. Click the clip art.  

  Click Group.   Click Group to combine the objects. 

 Click and drag the combined object to move them together.  

 Click the combined object. Click Group.   Click Ungroup to separate the objects.  

 

 Use skills to arrange objects on the flyer. 

 

Save the Document as Flyer and then Exit Microsoft Word 

 Save the document as flyer in your student folder. 

 Exit Microsoft Word. 

TIP: If you have many objects on the page this 

is a good way to select the one you want. 

You will complete the flyer in 

the next assignment. 

Students design their page 
layout. Advanced desktop 
publishing skills include: 
 picture size and position 
 object order 
 color 
 text direction 
 alignment 
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Assignment 8:  Create a Flyer – Phase 2 

 
 

 

 

Open the Flyer in Microsoft Word 

 Click the File tab. 

 Click Open. 

 Select the flyer file in your student folder. 

 Click the Open button. 

 

  

Phase 2 

1. Insert a SmartArt Graphic to promote sale items. 

2. Insert event name, date, and logo in the header. 

3. Insert contact information in the footer. 

4. Insert a text box to draw attention to discounts. 

5. Insert WordArt and type a catchy phrase.  

6. Insert a copyright symbol beside the creation date.  

7. Use skills to complete the flyer. 

In phase two, you complete the flyer 

for the TechnoTeen Company. You 

continue to learn how to use 

commands on the Insert tab to 

create the advertisement. 

Title 
Summer Heat Sales Event 

SmartArt Graphic  
Sale Items 

Clip Art 

Header 
Event Name, Sale Date, Logo 

Picture 

Text Box 
Promotional Details 

Footer 
Company Information 

WordArt 
Catchy Phrase 

Shape 
Sale 

 Copyright Symbol 
© Creation Date 

Shape Text Box 
TechnoAd Agency 

This assignment teaches 
advanced graphic skills. 
Illustrated step-by-step 
instructions make creating 
a flyer easy! 
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Insert a Smart Art Graphic to Organize Sale Items 

 Position the cursor below the title. 

 Click the Insert tab. Click SmartArt.  

 Select Picture from the list of organizers. Select an option from the middle pane and then click OK. 

 
 

 Click a Picture icon on the SmartArt Graphic. Click Browse. Go to the Advertise folder.  

 Double click the flyer folder. Select a sales item. Click the Insert button. 

 If you do not like the item, click on the picture and press the DELETE key. Insert a new picture. 

 In the text box type product name. 

 Continue to insert pictures and add text to complete SmartArt Graphic.  

 

Change the Design of the SmartArt Graphic 

 

 
Customize the Graphic 

 Click the Smart Art Tools Design tab. 

 Click inside a text box.  

 Click Add Bullet. Type a brief description.  

 Add descriptions for each item. 

 Click outside of the text box, inside the Smart Art Graphic.  

 Click Right to Left to adjust the position of the graphics.  

 Click on a picture inside the Smart Art Graphics. 

 Click Move Up or Move Down to adjust the items. 

Two new contextual tabs are available to format SmartArt. One tab is the Smart Art 

Tools Design tab and the second tab is the Smart Art Tools Format tab. Follow the 

instructions to learn how adjust the design of the SmartArt. 

Select an option. 

SmartArt graphics are 
used to enhance the final 
product. Students are 
challenged to explore these 
tools. 
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Change the Layout 

 Click the More arrow in the Layouts group. Select an option. 

 

Adjust the Style 

 Click Change Colors and select an option.  

 Click the More arrow in the SmartArt Styles group. Select an option. 

 

Format the SmartArt Graphic 

 

 

 Click the frame of the Smart Art Graphic. 

 

 Use these commands on the Smart Art Graphics Format tab to place the graphic on the page. 

 
position object 

 
wrap text 

 
align objects 

 
shape height 

 
shape width 

 

The Smart Art may not be where you want it on the flyer. The Smart Art Tools Format 

tab has commands you have used before. Apply your skills to change the position, 

text wrap, alignment, and size. 

More 

More 

Illustrated, step-by-step 
instructions make it easy 
to modify graphics. 
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Insert a Header 

 Click the Insert tab. Click Header. 

 Click on an option in the list that has a Document Title only. 

 Add information to the header: 

o Type Summer Heat in the Type the document title placeholder. 

 

o Position the cursor outside of the placeholder by pressing END on the keyboard.  

o Press ENTER. 

o Type Friday, July 10 to Thursday, July 16, Year.  

 

 

Format the Header 

 

 
 

 Insert a picture into the header: 

o Position the cursor beside the date. Press TAB (or CTRL + TAB) once or twice. 

o Click Pictures in the Insert group. 

o Browse to the Advertise folder. Double click the flyer folder. 

o Select logo. Click the Insert button. 

o The Pictures Tools tab becomes active. Type 0.5 as the height in the Size group. 

 

 Resize the header: 

o Click the Header and Footer Tools Design tab. 

o Type 0.75 in the Header from Top box. 

 Click Close Header and Footer.  

 

 You may need to move around some of the objects on the flyer, now that a header has been inserted. 

 

A contextual tab is available for the header. It is the Header & Footer Tools Design tab. The 

commands on the tab allow you to insert objects, navigate, set options, and adjust the 

position of the header and footer.  Follow the instructions to insert a logo. 

 

TIP: To edit the header, 

double click at the top of 

the document. 

Students learn advanced 
word processing skills with 
header and footer 
formatting. 
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Insert a Footer 

 Click the Insert tab. Click Footer. 

 Select Blank (Three Columns). 

 Add information to the footer: 

o Type TechnoTeen Company in the left placeholder. 

o Type www.technoteen.com in the second placeholder. 

o Type phone number in the third placeholder. Press ENTER. 

o Type Store Address.  

 
 

 
 Resize the footer: 

o Click the Header and Footer Tools Design tab. 

o Type 0.75 in the Footer from Bottom box. 

 Click Close Header and Footer.  

 

 You may need to move around some of the objects on the flyer, now that the footer has been inserted. 

 

Insert a Text Box 

 Click the Insert tab. Click Text Box. 

 Click Draw Text Box at the bottom of the menu. 

 Click and drag to draw a text box below the Smart Art graphic. 

 Click inside the text box. Type promotion details such as: 

o 30% off 

o Buy More, Save More, Purchase two items save 20%, Purchase three items save 30% off 

o Save $10 when you spend $50 or more 

o Buy one item, receive the second item for free 

 

Format the Text Box 

 

 
  

The Header and Footer Tools tab contextual tab is used to format the footer. 

Click inside Footer from Bottom and change the size to 0.75". 

The Drawing Tools Format contextual tab is used to format the text box. Use your skills to 

change the style, text style, position, text wrap, object order, alignment, and size. 
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Insert and Format WordArt 

 Click the Insert tab. Click WordArt. 

 Select a style from the gallery. 

 Replace Your text here with a catchy phrase such as Sizzling Savings or Hot Deals. 

 Click and drag to position the word art on the page. 

 
 

 Use your skills to format the word art. 

 

Insert a Symbol 

 Click the Insert tab. Click Shapes.  

 From the Basic Shapes area, select Text Box. © 

 Click and drag to draw a box. Type TechnoAd Agency and the Year. 

 Place the cursor before the date.  

 Click Symbol on the Insert tab.  

 Look for the copyright symbol ©. Click on it. 

 IF IT IS NOT IN THE GALLERY: 

o Select More Symbols. 

o Click the Font arrow and select (normal text). 

o Click on the copyright symbol. Click Insert. 

 

o Click Close. 

 Use your skills to format the text box. 

 

Complete the Flyer 

 Use your skills to  

complete the flyer. 

 

  

The Drawing Tools Format contextual tab is used to format WordArt. Use your skills to 

change the text style, position, text wrap, object order, alignment, and size. 

DESIGN TIPS 

 Design the flyer for teenagers 

 Pick a font that is easy to read 

 Important information should have a larger font size 

 Include white space so that the flyer does not look cluttered 

 Use descriptive words for the sales items 

 Correct spelling and grammar errors 

 Change the Zoom level to view the entire page 

You may have to scroll down to see the symbol. © 

Helpful tips throughout the 
assignment ensure success 
and assist in 
troubleshooting. Sam
ple
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Flyer Checklist 

Title 

 "Summer Heat Sales Event" title has been formatted to attract the reader’s attention 

"Shoes" Picture 

 picture has been resized and/or rotated 

 background has been removed 

 formatting has been changed to attract the reader’s attention 

Clip Art 

 suits summer theme  

 formatting has been customized to look appealing 

"Save" Shape 

 contains the word "Save!" 

 style, fill, outline, and/or shape effects have been customized 

 style, fill, color, outline, and/or text effects of the word have been customized 

 shape is arranged attractively with other elements on the page 

SmartArt Graphic 

 contains pictures of products and product names 

 each product has a brief and persuasive description 

 formatting is customized and SmartArt is placed to enhance the design of the flyer 

Header and Footer 

Header contains: 

 "Summer Heat" 

 dates of sale 

 

 TechnoTeen logo 

Footer contains: 

 company name 

 website 

 

 phone number 

 address 

Text Box 

 text explains promotion details in descriptive and persuasive language 

 formatted to attract reader’s attention and suit layout of the flyer 

WordArt 

 catchy phrase is expressed using WordArt 

 formatted to attract reader’s attention and suit layout of the flyer 

Copyright Symbol 

 text box with company name, year, and copyright symbol 

Content, Layout, and Design 

 flyer contains descriptive and persuasive language  

 free of spelling and grammar errors 

 text is easy to read 

 important information stands out on the page 

 layout is uncluttered 

 

  

Most TechnoKids projects 
include a planner to build 
organizational skills. 
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Print the Flyer, Save the File, and Exit the Program 

Flyer Marking Sheet 

Title  

The flyer has a title: "Summer Heat Sales Event".  

The words are formatted to attract reader’s attention. /2 

"Shoes" Picture  

Picture has been resized and/or rotated to suit flyer.  

Background has been removed.  

The formatting of the picture suits the layout and purpose of the flyer. /3 

Clip Art  

Clip art suits summer theme.  

Clip art has been formatted to look appealing. /2 

"Save" Shape  

There is a shape with the text "Save!"  

The style, fill, outline, and/or shape effects have been customized.  

The style, fill, color, outline, or text effects of the word have been customized.  

The shape is arranged attractively with other elements on the page. /4 

SmartArt Graphic  

There is a SmartArt graphic with pictures of products and the product names.  

Each product has a brief and persuasive description.  

The SmartArt graphic has been customized and placed to enhance the design of the flyer.  /7 

Header and Footer  

The header contains the text "Summer Heat", the dates of the sale, and the TechnoTeen logo.  

The footer contains the company name, website, phone number, and address. /2 

Text Box  

A text box below the SmartArt graphic contains promotion details. 
 

The text box has been formatted to attract reader’s attention and suit the layout of the flyer. /2 

WordArt  

There is WordArt expressing a catchy phrase  

The WordArt has been formatted to attract reader’s attention and suit the layout of the flyer. /2 

Copyright Symbol  

There is a text box with company name, year, and copyright symbol /2 

Professional Publication  

The flyer is free of spelling and grammar errors.  

The elements in the flyer have been arranged attractively and do not look cluttered.  

The flyer is designed for teenagers, uses descriptive and persuasive words, and is easy to read. /14 

TOTAL /40 

 

 

 

TechnoKids projects include 
multiple assessment tools. Sam
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Session 2 Review: About Graphics 
 

1. Answer questions about the Insert tab. 

 
 

a. Which group on the Insert tab has commands to insert a picture or shapes? Illustrations 

   

b. Which group on the Insert tab has commands to insert a hyperlink or bookmark? Links 

   

c. Which group on the Insert tab has commands to insert WordArt or a drop cap? Text 

   

d. In the Header and Footer group which command will add information to the top of the 

page? 

Header 

 

   

e. On the Insert tab which command will insert a character that is not on the keyboard, 

such as a copyright © or trademark ™ sign. 

Symbol 

 

/5 

 

 

2. Match the command to the task. 

D  Footer 
 

a. Insert decorative text that has fancy fill colors, outlines, and 

effects. 

C  SmartArt Graphic 
 

b. Insert a drawing object such as a callout, triangle, star, banner, or 

arrow. 

A  WordArt 
 

c. Insert a graphic that summarizes information into a list, process, 

cycle, hierarchy, relationship, matrix, or pyramid. 

E  Pictures 
 

d. Insert text, page number, date, time or a picture to the bottom of 

each page in a document. 

B  Shapes 
 

e. Insert a graphic file stored on the computer or storage device. 

/5 

 

 

3. Answer questions about the Picture Tools Format tab. 

 
 

a. On the Picture Tools Format tab which command will adjust text wrapping? Wrap Text 

   

b. On the Picture Tools Format tab which command will apply a shadow, glow, or bevel? Picture Effects 

   

c. On the Picture Tools Format tab which command will remove all formatting? Reset Picture 

   

d. Which group on the Picture Tools Format tab has commands to adjust object order? Arrange 

   

e. Which group on the Picture Tools Format tab has commands to change the sharpness, 

brightness, or contrast of a picture? 

Adjust 

 

/5 

  

Review lessons at the end 
of sessions provide 
activities to check and 
reinforce newly learned 
skills, concepts, and 
terminology. 
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4. List six commands on the Drawing Tools Format tab that are also on the Picture Tools Format tab. 

 

 
 

 Position  Wrap Text  Bring Forward  Send Backward 

        

 Selection Pane  Align  Group  Rotate 

 

/6 

Select the correct command to complete the task. 

 

5. Combine separate objects together. 

 a. 
 

 b. 
 

 c. 
 

 

6. Align an object to the left, center, right, top, middle, or bottom of the page. 

 a. 
 

 b. 
 

 c. 
 

/2 

 

7. List three benefits to using a SmartArt graphic in a document: 

 

 

   Easy to organize information 

   

   Easy to format information, Attractive way to display information, Creative, Different layouts 

   

  Easy for a viewer to understand information 

 

/3 

 

8. You are going to hand in a report about climate change. List the information you would place in the 

header and footer. 

 document title, student name, teacher name, date, page number, school name, course, class ID 

 Header Footer 

     

     

     

 

/4 

 

TOTAL: 30 
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Session 2 Skill Review: Design an Event Poster 
 

 
1. Open Microsoft Word. 

 

  

2. Insert a picture of a company logo: 

 
 a. Click Pictures on the Insert tab. 

 b. Browse to the Advertise folder. Double click the dance party logo. 

  

3. Use the commands on the Picture Tools Format tab to make the logo look great. 
  

4. Insert a clip art using Online Pictures: 

  a. Click Online Pictures on the Insert tab. 

 b. Type a search word such as music, dance, or party, and then click Search. 

 c. Double click on a clip art to add it to the poster. 

  

5. Use the commands on the Picture Tools Format tab to make the clip art look great. 
  

6. Insert a text box with date of the event: 
  a. Click Text Box on the Insert tab. 

 b. Select Draw Text Box at the bottom of the box. 

 c. Type Event Date. 

   

7. Use the commands on the Drawing Tools Format tab to make the text box look great. 

  

8. Insert a shape with the event time: 

  a. Click Shapes on the Insert tab. 

 b. Select a shape from the gallery. 

 c. Click and drag to draw the shape. 

 d. Select the shape. Right click the mouse and from the menu click Add Text.  

 e. Type 7:00-10:00. 

  

9. Use the commands on the Drawing Tools Format tab to make the shape look great. 
  

10. Insert a SmartArt Graphic with event details: 

  a. Click Smart Art on the Insert tab. 

 b. Select List. 

 c. From the pane, select an option that has words only. Click OK. 
For example, Basic Block List, Alternating Hexagons, Lined List, Vertical Bullet List, Vertical Box List, Vertical Bracket List, Varying 

Width List, Vertical Block List, Vertical Chevron List, Vertical Accent List, or Vertical Curved List. 

 d. In the first text box type Dance, in the second text box type Party, and in the third box type Fun. 

 e. Place the cursor in the first text box. Click Add Bullet. Type an event detail. 
 

  Event Details: 

  giant video screens live video of crowd glow sticks 

  fun VJ cool prize giveaways monster sound system 

  dance contest on-screen requests special effects 
  

 f.  Use your skills to add an event detail to each text box.  

 

  

Dance Party is a business that turns any gymnasium into a dance club, with a 

lightshow, video screen, and booming sound system. They have asked you to 

create a poster for their next event. Use your skills to create an advertisement 

that will make teenagers want to go to the next school dance.  

Skill Reviews are activities 
for students to practice 
the technical skills learned 
in the previous session. 
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11. Use the commands on the Smart Art Tools Design tab and Smart Art Tools Format tab to make the 

graphic look great. 
  

12. Insert a header with the school name: 

  a. Click Header on the Insert tab. 

 b. Select Blank. 

 c. Type School Name. 

 d. Close the header. 

  

13. Insert footer with the copyright date: 

  a. Click Footer on the Insert tab. 

 b. Select Blank. 

 c. Click the Insert tab. Click Symbol.  
 

If you cannot find the symbol, click More Symbols. 

Click the Font arrow and select normal text. Click 

the copyright symbol and then click Insert. 
 d. Click the Copyright symbol. © 

 e. Type the year. 

 f. Close the footer. 

  

14. Insert WordArt: 

  a. Click WordArt on the Insert tab. 

 b. Type Laser Light Show, or make up your own text that would attract interest in the event. 

   

15. Use the commands on the Drawing Tools Format tab to make the WordArt look fancy. 

   

16. Save the file as poster. 

  

17. Print the poster. 

  

18. Exit Microsoft Word. 

 

 
 

Sample Event Poster 
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Session 2 Extension Activity: Insert a Chart 
 

 
 

1. Open Microsoft Word. 

  

 

2. Click the Insert tab. Click Chart. 
  

3. Select Column. Click OK. 

 A Microsoft Excel worksheet opens with sample data: 

 

 

You will replace the sample data with the 

following information: 
 

 Total Created 

Flyer 5673 

Poster 3252 

Catalog 4776 

Brochure 2039 
 

  

4. Add advertisements to worksheet: 

 a. Click in cell A2, replace Category 1 with Flyer. Press ENTER. 

 b. In cell A3, replace Category 2 with Poster. Press ENTER. 

 c. In cell A4, replace Category 3 with Catalog. Press ENTER. 

 d. In cell A5, replace Category 4 with Brochure. 
   

5. Add the amount of advertisements created: 

 a. Click in cell B1, replace Series 1 with Total Created. Press ENTER. 

 b. In cell B2, replace 4.3 with 5673. Press ENTER. 

 c. In cell B3, replace 2.5 with 3252. Press ENTER. 

 d. In cell B4, replace 3.5 with 4776. Press ENTER. 

 e. In cell B5, replace 4.5 with 2039. 
   

6. Delete the data in Column C and Column D.  
 (TIP: Series 2 and Series 3 change to Column 1 and Column 2 – This text CANNOT be deleted) 
  

7. Drag the blue handle to select only the advertisement data: 

 a. Click the blue handle in cell D5.  

 b. Drag the handle inwards to create a box around the advertisement data. 

 

 

Drag the blue handle to create a box 

around the advertisement data. 

  

8. Click the Close button at the top right corner of the Microsoft Excel window. 

A column chart is in the document:  

 

 

9. Edit the chart title: 

 a. Click the text Total Created at the top of the chart. 

 b. Replace Total Created with Advertisements Created in 20XX.  

You can insert a chart to illustrate data. When you insert a chart a 

Microsoft Excel program window is opened that displays a 

worksheet. In the worksheet is sample data. Follow the instructions to 

replace the sample data with your own information.  

Your manager would like to gain a better understanding of client 

needs. You have been asked to prepare a report about the types of 

advertisements created last year by the company.  

TIP: If you made a mistake, 

click Edit Data on the Chart 

Tools Design tab to reopen 

the spreadsheet. 

Sample Data 

Extension Activities at the 
end of sessions provide 
optional enrichment 
challenges. 
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10. Remove the legend: 

 a. Click on the legend. 

 b. Press the DELETE key on the keyboard. 

   

11. Change the chart style: 

 a. Click the Chart Tools Design tab.  

 b. Click More in the Chart Styles group. Click on a style you like. 

 

 

  

12. Change the chart type to a pie graph: 

 

 a. On the Chart Tools Design tab, click Change Chart Type. 

 b. Select Pie and then click OK. 

  

13. Add labels to the pie graph: 

  a. Click the Quick Layout arrow. 

 b. Select Layout 6 to add a legend and percentages to the pie graph. 

 

 

  

14. Change the layout of the chart: 

 a. Click the Chart Tools Format tab. (TIP: The commands on this tab should be familiar) 

 b. In the Size group, type 3 in the Height box and 3 in the Width box. 

 c. Click Position from the Arrange group.  

    d. Select Position in Top Right with Square Text Wrapping. 

   

15. Create a brief summary report: 

 a. Click on the Word document to place the cursor at the top of the page. 

 b. Type the report title Advertisement Summary. Press ENTER twice. 

 c. Type a sentence that describes the type of advertisement that was created the most last year. 

 d. Type a sentence that describes the type of advertisement that was created the least last year. 

 e. Type a sentence that explains why more clients requested a particular type of advertisement. 

  (TIP: Invent a reasonable explanation) 
  

 

 

16. Print the report. 

  

17. Save the report as chart. 

  

18. Exit Microsoft Word. 

  

Question about Charts 

  

1. List two benefits to inserting a chart into Microsoft Word. 

   

  illustrate data clearly, attractive 

   

  makes data easy to understand 

More 

Layout 6 
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