
 

 

Learn more about TechnoPhotoshop 

 

SESSION 2 
FILTERING FUN 
 

In this session, students are introduced to Photoshop photo editing software. To 

start, they learn about the program environment. Afterwards, they open a 

picture and experiment with the filters to change the overall appearance of 

the image. Once familiar with this editing technique, they apply different filters 

to the same image, and save each version. These images are then used to 

create a scrapbook page. Each image is arranged using both the Free 

Transform and Warp modes, to produce an interesting layout. Text is then 

added to describe the images.  

 

 Assignment 1: Introduction to Photoshop 

Assignment 2: Have Fun with Filters 

Assignment 3: Create a Scrapbook Page 

 

Session 2 Review: About Photoshop 

Session 2 Skill Review: The Art of an Urban Landscape 

Session 2 Extension Activity: Blurring the Background 

  In this project, students create a scrapbook using 
Photoshop. In the previous session, students studied 
sample scrapbooks and collected digital photographs. In 
this session, they are introduced to the Photoshop 
environment and tools. They learn how to apply filters 
to photos and create their first scrapbook page. 

http://www.technokids.com/Store/High-School/TechnoPhotoshop/photoshop-lessons-for-beginners.aspx
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Session 2: Filtering Fun 

Getting Started 

Overview 

In this session, students are introduced to Photoshop photo editing software. To start, they learn 

about the program environment. Afterwards, they open a picture and experiment with the filters 

to change the overall appearance of the image. Once familiar with this editing technique, they 

apply different filters to the same image, and save each version. These images are then used to 

create a scrapbook page. Each image is arranged using both the Free Transform and Warp 

modes, to produce an interesting layout. Text is then added to describe the images. 

Materials 

 Photoshop CC 2014 

 Optional Workbook Files, Reviews, Skill Reviews, and Extension Activities: 

 Assignments 6-8 

 Page 1 sample file (Optional) 

 Filter photo 

 Session 2 Review Questions  

 Session 2 Skill Review 

 Buildings photo  

 Poster sample file 

 Session 2 Extension Activity: Blurring the Background 

 Girl photo  

 Blurry Background sample file  

 Photoshop CC Toolbox flashcards  

Teacher Preparation 

(Refer to the Preparing to Teach section of this guide for instructions) 

 Copy the Photoshop folder to a location where students can access the files. 

 Print the flashcards. 

Teaching Strategy 

In this session, students are introduced to Photoshop. Explain scenario to students: 
 

In this project, you are going to create a digital scrapbook. In each session, 

you will learn new Photoshop tools and techniques to edit photos. These 

photos will then be combined with text, objects, and effects to create  

eye-catching scrapbook pages.   

For every session, the Teacher Guide 
features an Introduction with a 
materials list, preparation advice, 
teaching strategies, lesson plans for 
each assignment, and learning 
objectives for the session. 
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In this session, you are going to get to know the Photoshop environment by exploring the 

parts of the program window such as the Tools, Options Bar, and Panels. Afterwards, you 

will open a picture in Photoshop and apply filter effects to change the appearance of 

the image. These images will then be arranged in a document to create your first 

scrapbook page.  

 

 

Assignment 6 Introduction to Photoshop 

 

In this assignment, students are introduced to the Photoshop environment. To start they label the 

parts of the Photoshop window including the Menu Bar, Options Bar, Tools Panel, Document 

Window, Panels, and History. Afterwards, they take a closer look at the tools in the Tools panel. 

Once familiar with the Tools panel content, they experiment with selecting tool options from the 

Options Bar. The assignment ends with students closing, moving, opening, and resetting panels. 

 

Introduce the following terminology: 

 Photoshop: A type of photo editing software. 

 Menu Bar: A bar at the top of the window that contains menus used to organize tasks. 

 Options Bar: A bar below the menu bar that displays options for the active tool. 

 Tools Panel: A box that contains tools to select, add, edit, or move objects. 

 Document Window: A window that displays the active open file. 

 Panel: A box that contains options to monitor and modify an image. 

 History: A panel that that allows you to go to any recent state of the image being 

created in the current working session. 

 

Assignment 7 Have Fun with Filters 

 

In this assignment, students apply different filter effects to change the appearance of the same 

photo. To start they open a picture in Photoshop. They create a duplicate to preserve the 

original image. Afterwards, students experiment with the filter effects to create four new images. 

These images will be used in the following assignment to create a scrapbook page. 

 

Introduce the following terminology: 

 Filter: Effects used to transform the appearance of a picture. 

 Filter Thumbnail: A small picture of the effect. 

 Filter Category: A folder that contains effects of a particular type. 

 Filter Effect List: A list of the effects applied to the picture. 

 Filter Options: A box that displays the effect settings. 

 Preview: A window that displays a sample of the picture. 

  

This section, for teachers, 
explains each assignment 
and gives helpful tips and 
lists terminology. 
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Assignment 8 Create a Scrapbook Page 

 

In this assignment, students arrange their photos with text to create their first scrapbook page. To 

start, they learn how to place an image into a document. The picture is made to look attractive 

by resizing, rotating, warping, and moving the image. Once all the pictures are in the document, 

students experiment with changing the position of the layers to adjust the stacking order. 

Afterwards, text is added to the page to describe the pictures.  

 

Introduce the following terminology: 

 Layer: A see-through sheet that contains objects in a document. 

 Layer Thumbnail: A small picture of the objects on the layer. 

 Layer Name: The name of the layer. 

 Control Point: A point around an object used to adjust the size.  

 Control Point Handle: A handle attached to a control point that can be dragged to 

change the shape of an object. 

 Mesh: A grid over top of an object. 
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Lesson Plan 

Assignment 1 - Introduction to Photoshop 

 What is Photoshop? 

 Open Photoshop and label the parts of the window including the Menu Bar, Options Bar, 

Tools Panel, Document Window, Panels, and History. 

 Label the parts of the Tools Panel. 

 Explore the tools. 

 Explore the tool options on the Options Bar. 

 Explore Panels by closing, moving, opening, and resetting them. 

 Close Photoshop. 

 

Assignment 2 - Have Fun with Filters 

 Open Photoshop and open a picture.  

 Make a duplicate of the picture. 

 Explore the filter effects in the Filter Gallery. 

 Save the modified picture to a Filter Pictures folder. 

 Continue to apply filters until several edited pictures are saved to the Filter Pictures folder. 

 (Optional) Apply more than one filter to a picture. 

 (Optional) Use the Filter menu options to apply effects. 

 Close Photoshop. 

 

Assignment 3 - Create a Scrapbook Page 

 Open Photoshop and create a letter sized document with CMYK color. 

 Study the layers in the document. 

 Place a picture into the document and study the layers again. 

 Resize, rotate, warp, and move the picture. 

 Place pictures from the Filter Pictures folder onto the scrapbook page.  

 Select a layer to make edits to the picture.  

 Adjust the layers to change the stacking order. 

 Add text to the scrapbook page.  

 Use the tools on the Options Bar to format the orientation, font, size, alignment, color, 

and shape. 

 Resize, rotate, and move text. 

 Save the document in a Scrapbook Page folder as Page 1. 

 Close Photoshop. 

The Lesson Plan lists the 
individual steps in each 
assignment. 
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Learning Objectives 

Below are learning objectives for this session. Students should be able to complete each task 

independently. 

 

Content Knowledge: 

 recognize the tasks that can be completed using photo editing software 

 list professions that use Photoshop to complete their work 

 define the terminology filter, filter category, filter thumbnail, filter options, filter 

effect list, and preview 

 define the terminology layer, layer thumbnail, and layer name 

 define the terminology control point, control point handle, and mesh 

 

Technical Skills: 

 

Operating Environment 

 label the parts of the program window 

 label the parts of the Tools panel 

 right click to display a fly out menu of tools 

 discover the location of tools on the Tools panel 

 select tool options on the Options Bar 

 close, move, minimize, open, and reset panels 

 open and close a program 

 save a picture file 

 create a folder 

 

 

Photo Editing Skills 

 open a picture in Photoshop 

 create a duplicate of a picture 

 display the Filter Gallery 

 apply filter effects from a filter category 

 adjust the filter effect settings by adjusting the sliders for each option 

 set the properties including the size and color mode of a document 

 place a picture into a document 

 resize, rotate, warp, and move a picture on a layer 

 select a layer 

 adjust the position of a layer to change the stacking order 

 add text 

 format the orientation, font, size, alignment, color and shape of text 

 resize, rotate, and move text 

 

 Applied Technology Skills 

 apply filter effects to transform the appearance of a picture 

 create a scrapbook page with pictures and text 

 

  

Learning Objectives are 
specified for each of the 
sessions in the project. A 
checklist of all objectives is 
provided at the end of the 
project. 
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Assignment 1: Introduction to Photoshop 

 

 

What is Photoshop? 

Photoshop is photo editing software. It gives a person the ability to produce beautiful pictures 

with a degree of control and artistry that is not possible in a traditional darkroom. With 

Photoshop a person can: 

 

 correct color and tone 

 adjust exposure, shadows, brightness, and contrasts 

 fix red eye 

 retouch spots and blemishes 

 reduce the noise to make the image appear sharper 

 warp an image by stretching, curling, or bending the shape 

 scale, rotate, or flip 

 crop an area to change the focus 

 remove, add, or combine picture elements 

 add pre-made shapes 

 apply artistic filters that change the appearance 

 paint using various artistic brushes 

 change the scenery 

 adjust the angle 

 convert to black and white 

 construct an image using different elements such as a background color, text, 

shapes, and selections from other photographs 

 

1. List professions that would use Photoshop to complete their work. 

 

web designer 

 

photographer 

 
graphic artist 

In this project, you are going to make a Digital Scrapbook using 

Photoshop. Photoshop is a type of photo editing software.  
 

Photo editing software cannot only improve your photography, but 

it can add a new level of artistry to it. 
 

Read to learn about Photoshop. 

Use the latest version of 
Adobe Reader on your 
desktop/laptop/tablet to 
view the Teacher Guide 
and make notes. 
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Open Photoshop 

 Open Adobe Photoshop CC.  

 From the File menu, click New. Click OK. 

 

Label the Parts of the Photoshop Window 

 

 

 
 

 

 Menu Bar: A bar at the top of the windows that contains menus that organize types of tasks 

such as File, Edit, Image, Layer, Select, Filter, View, Window, and Help. 

 Options Bar: A bar below the menu bar that displays options for an active tool. 

 Tools Panel: A box on the left side of the window that holds tools for creating and editing. 

 Document Window: A window that displays the active open file. 

 Panels: Boxes that contain options to monitor and modify an image. Panels can be 

undocked, moved, stacked, collapsed, or removed to optimize workspace. 

 History: A panel that allows you to go to any recent version of the image being created in 

the current working session. 

 Properties: Displays particulars for a selected component such as height, width, position, 

and color. 

6. Document Window 

1. Menu Bar 

4. History 

2. Options Bar 

7. Tools Panel 

3. Panels 

5. Properties 

Students are introduced to 
Photoshop. They learn 
terminology and label the 
parts of the window. 
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Label the Parts of the Tools Panel 

8. The tools panel has tools you can use to type, select, move, paint, draw, edit, and view 

objects. It has nine types of tools. Label the tool types. 

 

 

 
 

 

 

 

 

Get to Know the Tools on the Tools Panel 

Some tools have a tiny arrow in the right corner. If you click on the arrow, a flyout menu appears 

displaying more tools. 

 

 
 

The tools in the Tools panel are not "sticky". In most 

programs, the tools are "stuck" in the same spot. This 

makes them easy to find. 

 

However, in Photoshop the tools in the Tools panel 

change. If you select a tool from the flyout menu, it 

replaces the current tool in view. This can be 

frustrating when you are just learning the program, 

because it takes some time to get used to the 

location of the tools.  

 

  

2 Crop and Slice Tools: Tools used to trim an image. 

  

5 Painting Tools: Tools used to paint freehand with a brush or to fill an 

area with a color. 
 

  

7 Navigation Tools: Tools used to grab or magnify an area. 

 

  

8 Editing Mode Tools: Colors swatches used to show or change the 

current foreground and background color. 
 

  

3 
Measuring Tools: Tools used to sample colors, measure distances, 

locations, and angles, add notes, and count objects. 

  

1 Selection Tools: Tools used to select a portion of an image. 

 

4 Retouching Tools: Tools used to correct problems by removing 

blemishes, copying a selection to another area, erasing a portion 

of the image, or smudging part of the picture.  

  

6 Drawing and Type Tools: Tools used to add text, draw shapes, 

create freeform lines, or position an item along a path. 
 

  

8 Color Tools: Colors swatches used to show or change the current 

foreground and background color. 
 

  

9 Quick Mask Mode and Screen View Tools: Overlay color on an 

image or adjust screen view.  
 

 

Arrow 

To learn more about 

the tools refer to 

Appendix A.  

Click the 

double arrows 

to expand or 

contract the 

tools panel. 

2 

1 

3 

4 

5 

6 

7 

9 

8 

Photoshop tools are not 
"sticky". They change 
position based on the last 
tool selected from a flyout 
menu. This activity 
encourages students to 
explore the Tools Panel. 
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Explore the Tools on the Tools Panel 

 

Let's explore the tools in the Tools Panel. This will make it  

easier to find the tools you need in upcoming sessions. 

 

 

9. You will want to erase an area.  

Find the Eraser Tool.  What other tools are on the flyout menu? 

 Background Eraser Tool, Magic Eraser Tool 

 

 
10. You will want to select an area.  

Find the Magnetic Lasso Tool.  What other tools are on the flyout menu? 

 Lasso Tool, Polygonal Lasso Tool 

 

 
11. You will want to draw shapes. 

Find the Ellipse Tool.  What other tools are on the flyout menu? 

 Rectangle Tool, Rounded Rectangle Tool, Polygon Tool, Line Tool, Custom Shape Tool 

 

 
12. You will want to add text.  

Find the Vertical Type Tool.  What other tools are on the flyout menu? 

 Horizontal Type Tool, Horizontal Type Mask Tool, Vertical Type Mask Tool 

 

 
13. You will want to paint with an artistic brush.  

Find the Brush Tool.  What other tools are on the flyout menu? 

 Pencil Tool, Color Replacement Tool, Mixer Brush Tool 

 

 
14. You will want to retouch a photo to remove red eye.  

Find the Red Eye Tool.  What other tools are on the flyout menu? 

 Spot Healing Brush Tool, Healing Brush Tool, Patch Tool, Content-Aware Move Tool 

 

 
15. You will want to select part of a picture.  

Find the Rectangular Marquee Tool.  What other tools are on the flyout menu? 

 Elliptical Marquee Tool, Single Row Marquee Tool, Single Column Marquee Tool 

You will need to LOOK for 

these tools by clicking the 

corner arrows. Have fun 

"clicking around"! 

Questions guide exploration. 
They help students discover 
the location of commonly 
used Photoshop tools. 
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Get to Know the Tool Options 

 

Some tools on the Tools Panel have options. The  

options show up in the Options Bar when a tool is  

selected. In most programs, the options have  

standard settings. Typically, when a program is  

closed, and then reopened the standard settings are shown. 

 

However, in Photoshop the options in the Options Bar change. If you 

select options from the Options Bar, the program remembers the 

settings last used even when the program is closed and then 

reopened.  

 

This means each time you plan to use a tool that has options, you need to look at the settings on 

the Options Bar before you use it, just to make sure the options are the choices you want. 
 

 

16.  Select the Brush Tool.  

 

Notice the options in the Options Bar. You can use them to change the brush style, 

blending mode, opacity, and flow. 

 

 Click the Brush Preset Picker arrow.  

 Look through the list of options. Each Brush style has a name. Find a brush style you 

like.  

 

 What style of brush do you like?  

 
 

17. 
 Select the Horizontal Type Tool.  Notice the options in the Options Bar. Many of 

them are similar to other programs. List three text options that are similar to other 

programs you have used: 

  

  

  

Rest your mouse 

pointer over the style 

to see the name. 

To reset the program 

options, press ALT + CTRL 

+ SHIFT when opening 

the program. When 

asked to delete the 

settings file, click Yes. 

Illustrated, step by step 
instructions make learning 
Photoshop fun and easy. 
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Get to Know the Panels 

A panel is a box that contains options to monitor and modify an image. You can turn panels on 

and off, make them smaller, and move them around the window. Try it! 
 

Close a Panel 

 Click the panel menu icon in the title bar to open a fly out menu. 

 Choose Close to close the COLOR panel.  

 
Move a Panel 

 Click the tab of the LAYERS panel. Drag the panel to a new location. 

 
 

Minimize a Panel 

 Double click the tab to reduce the size of the panel, taking up less space. 

 

 

 

Open a Panel 

 Click the Window menu. Active panels have a checkmark. 

 Click a menu option that does NOT have a checkmark to display the panel. 

 
Reset Panels 

 From the Window menu, select Workspace, and then click Reset Essentials. 

 
 

Close Photoshop 

 From the File menu, select Exit. 

Tab 

Panel menu icon 

Students are encouraged 
to click around to 
explore the Photoshop 
program options. 
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Assignment 2: Have Fun with Filters 

 

In this assignment, you are going to experiment with Photoshop filters. 

Traditionally, photographers use different types of lenses that filter the 

light and change the color of a picture. 

 

In Photoshop, filters are effects used to transform the appearance of a 

picture. However, instead of applying them BEFORE a picture is taken, 

they are applied AFTERWARDS.  

 

There are many filter options. For example, you can use a filter to apply an artistic effect, distort 

the image, or change the texture. 

 

Follow the instructions to experiment with the options in the Filter Gallery. You will save some of 

your favorite pictures, and use them in the following assignment to make your first scrapbook 

page. 

 

 

Open Photoshop 

 Open Adobe Photoshop CC.  

 

Open a Picture in Photoshop 

 From the File menu, select Open. 

 Click the Look in: arrow and go to the place where you saved your digital photographs  

or use the filter picture in the Photoshop folder.  

 Double click on an image to open it in Photoshop. 

 If it is sideways, you can turn the picture by selecting Image Rotation from the Image 

menu, and then clicking an option from the submenu. 

 
 

TIP: To make the 

picture larger, 

double click the 

Hand tool in the 

tools panel. 

Then make a 

selection from 

the Options bar. 

In this assignment, 
students experiment 
with filters. This 
activity is LOTS of fun! 
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Make a Duplicate of the Picture 

 

 From the Image menu, select Duplicate.  

 

 Click OK. 

 

 

Have Fun with Filters 
 

 

 

 From the Filter menu, select Filter Gallery. A window opens that displays the image, filters, 

and options. 

 

 

 
 

 

 

 

To apply a filter effect: 

 Click on a filter category. 

Click on a filter thumbnail. 

 

 Change the options  

by dragging the sliders. 

 

 

 

 When you like the way the picture looks, click OK.  

Experiment with the options in the Filter Gallery to change the 

way your picture looks. Have FUN! 

Preview 

Filter Categories 

Filter Effect List 

Filter Options 

You do not want to overwrite your photo. For this 

reason, save the picture with a new file name. 

TIP: To see the 

entire picture, 

click the Zoom 

tool and select 

Fit in View. Window views and 
enlarged panels make it 
easy to understand the 
instructions. 
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Save a Picture 

 From the File menu, select Save As. 

o In the Save in: box, locate the place where you save your work. 

o Click the New Folder button. Name the folder Filter Pictures. 

o Double click on the folder to open it. 

o Type Filter Name in the File name box, for example, Sponge. 

o Select JPEG from the Format arrow.  

 Click Save. 

 When the JPEG Options box is displayed, click OK. 

 
 

Close the Picture 

 Close the picture by clicking the Close button on the document window title bar (X). 

 
 

 
 

Continue to Have Fun with Filters 

 

 The original picture should still be open.  

Make a duplicate by selecting Duplicate from the Image menu. 

 To apply a filter effect, select Filter Gallery… from the Filter menu.  

 
 

 

To apply a filter effect: 

 Click on a filter category. 

Click on a filter thumbnail. 

 

 Change the options  

by dragging the sliders. 

 

 

 

 

 When you like the way the picture looks, click OK. 

 Save the picture to the Filter Pictures folder.   

HINT: Do not click on Filter Gallery at the top of the menu. This applies the previous filter only. 

Instead, click on the word Filter Gallery…, which is the third option down from the top. This will 

apply the last filter, but also opens the Filter Gallery so that you can choose a different filter. 

You need several pictures for your scrapbook page. Continue to 

apply different filters to the same picture. 

Helpful hints guide 
students to develop 
photo editing skills. 
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New Effect Layer 

tool 

Want to have FUN? 

Distort is a filter effect 

that lets you morph 

your image. Try it! 

TechnoChallenge: Apply More Than One Filter (Optional) 

 Apply a filter effect. Notice how it appears in the list: 

 

 To add another filter effect to the picture, click the  

New Effect Layer tool at the bottom of the Filter Effect List. 

 

 A layer appears at the top of the list. Apply a second filter effect. 

 

TechnoChallenge: Use the Filter Menu Options (Optional) 
 

 

 

 Click the Filter menu. Select an option from the menu: 

 Adaptive Wide Angle: Correct lens distortions due to using wide angle lenses. 

 Camera Raw Filter:  Correct photos to enhance saturation, clarity, contrast and more.  

 Lens Correction: Automatically fixes distortions based on type of camera and lens. 

 Liquify: Push, pull, rotate, reflect, pucker, and bloat any area of an image. 

 Vanishing Point: Define the perspective planes and then edit the image. 

 Blur: Soften the edges of an image. 

 Blur Gallery: Quickly create distinct photographic blur effects with intuitive on-image 

controls. 

 Distort: Warp an image by reshaping areas. 

 Noise: Increase or reduce noise in an image by adding, removing, or blending pixels. 

 Pixelate: Clump pixels that are similar together to create large colored squares. 

 Render: Layer cloud, lens, or lighting effects over top of an image. 

 Sharpen: Increase the contrast between pixels to sharpen an image. 

 Stylize: Highlight the edges by increasing the contrast in an image. 

 

 

Close Photoshop 

 Click the Close button to exit the program. 

You can 

apply 

more than 

one filter. 

Try it! 

Not all the filter effects are available in the Filter Gallery. If you want 

more choices, use the Filter menu. 

TIP: You can reorder the 

effects by dragging a 

layer UP or DOWN to 

change the position. 

Remove a layer by 

clicking Delete Effect 

Layer.  

Optional activities 
challenge students to 
discover additional photo 
editing techniques. 
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Assignment 3: Create a Scrapbook Page 

 

You are now going to create your first scrapbook page. It will contain an arrangement of pictures 

and text. You will complete the following steps: 

 

 Open Adobe Photoshop CC. 

 Select a letter sized document with CMYK color. 

 Study the layers. 

 Insert a picture into the document. 

 Resize, rotate, and warp the picture. 

 Insert another picture and study the layers. 

 Continue to add pictures. 

 Add text and format the appearance. 

 Save the scrapbook page. 

 

 

Open Photoshop 

 Open Adobe Photoshop CC. 

 

 

Create a Letter Sized Document with CMYK Color 

 From the File menu, select New. 

 Set the document options: select U.S. Paper from the Preset box. 

 Select CMYK Color from the Color Mode box.  

 Click OK. 

 

 
 

 

Photoshop is a powerful 
creativity tool. Students warp 
images, apply layer styles, 
and format text to produce a 
unique design for their first 
scrapbook page. 
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Study the Layers 

 

 

 
 

 

1. Look at the LAYERS panel. What is the name of the layer? 

 

 Background 

 

 

Place a Picture into the Document and Study the Layers Again 

 From the File menu, select Place Embedded... 

 In the Look in: box, go to your Filter Pictures folder.  

 Select a picture and then click Place. 

 

2. Look at the LAYERS panel. Notice how there is a thumbnail of the photo you just 

inserted. What is the name of the new layer? 

 

 Name of the Picture File 
 

 

In Photoshop the document is divided into layers. A layer is a transparent or see-

through sheet that is used to organize objects. A layer can contain a shape, 

picture, or text. When layers are combined, they form a picture. 
 

Why do you want to use layers? Layers let you edit one part of the picture at a 

time. You can add, delete, show, hide, move, and apply effects to layers. 

Layer Thumbnail Layer Name 

Questions help students 
learn about layers when 
creating a new image. 
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Resize, Rotate, Warp, and Move the Picture 

 

 

Resize the Picture 

 Position the mouse pointer OVER the corner control point. Click and drag inwards to make 

the picture smaller.   

TIP: Press and hold the SHIFT key as you drag to keep the picture in proportion.  

If you need to undo an action, press CTRL+Z. 

 

 

 

Rotate the Picture 

 Position the mouse pointer ABOVE a control point. Turn the mouse to rotate the picture. 

 
 

 

Warp the Picture 

 You are going to change to warp mode. Click the Switch between free 

transform and warp modes tool on the Options Bar. 

 Position the mouse pointer OVER a control point or part of the mesh and drag. To adjust the 

shape more, click and drag the control point handle. 

 
 

 When you like the way the picture looks, click the Commit transform tool  

on the Options Bar.  

 If you don't like the changes, click the Cancel transform tool . 

  

Control Point Handle 

Mesh 

When you select a picture, Photoshop changes to Free Transform mode. This mode lets you 

easily resize and rotate a picture. From this mode, you can switch to Warp mode,  

which lets you reshape a picture. 

Control Point 

Tools are enlarged to make 
them easy to find. 
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Move the Picture 

 Click the Move Tool.  

Click anywhere on the image, and drag with the mouse. 

 
 

 

 

 

Place Pictures onto the Scrapbook Page and Adjust the Layers 

 

 

Insert a Picture and Format the Appearance 

 From the File menu, select Place Embedded... 

 In the Look in: box, go to your Filter Pictures folder.  

 Select a picture and then click Place. 

 Resize, rotate, and warp each picture. 

 

Select a Layer to Make Edits to a Picture 

 You can only edit a layer that is SELECTED. Click on a Layer Name in the LAYERS panel.  

Now you can resize, rotate, or warp the picture on that layer.  

 
  

Are you having trouble moving the picture? Try these ideas: 

 Click the CTRL key and then drag the picture. 

 

Are you having trouble resizing, rotating, or warping the picture? Try these ideas: 

 Select Free Transform from the Edit menu or press CTRL+T. 

 Click the Move Tool  .  

From the Options Bar select Show Transform Controls. 

Add pictures that you saved in your Filtered Pictures folder. Afterwards follow the instructions 

to select a layer to make edits to a picture and adjust the layers to stack the pictures to 

create an interesting layout. 

TIP: If you cannot edit the 

picture, select Free Transform 

from the Edit menu or use the 

shortcut key Ctrl + T. 

Helpful tips throughout 
the assignment ensure 
success and assist in 
troubleshooting. 
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Adjust the Layers 

 To change the stacking order of the layers, select a Layer Name in the LAYERS panel, and 

drag it to change the position. If you drag it up, the layer will be near the top of the stack, if 

you drag it down, the layer will be near the bottom of the stack. 

 
 

Add Text to the Scrapbook Page 

 Select the top layer in the LAYERS panel.  

(New layers are added above a selected layer.) 

 Select either the Horizontal Type Tool  or Vertical Type Tool  from the Tools Panel. 

 Click anywhere on the document. A text layer appears in the LAYERS panel. 

 

 Type words to describe the picture. 

 The Options Bar displays tools for editing the font, size, alignment, color, and shape of the 

words. Click and drag to select the text and then try the following options: 

 
     

 

Change the 

text 

orientation 

Set the font family Set the font size Left align 

text 

Center 

text 

Right 

align text 

Set the 

text color 

 

  
    

 Set the font style Set the anti-aliasing method Top align 

text 

Center 

text 

Bottom 

align text 

Create 

warped 

text 

 When you like the words, click the Commit any current edits tool  on the Options Bar. If 

you don't like the changes, click the Cancel any current edits tool . 

HINTS:  

 Undo a Mistake: To undo an action select Step Backward from the Edit menu, 

or use the shortcut key ALT+CTRL+Z. 

 Select a Layer: If you cannot select a layer, you may not have accepted the 

edits made to the current layer. Click the Commit transform tool . Now you 

should be able to select another layer to edit. 

 See a Layer: If you cannot see a layer, you may have accidentally clicked the 

layer visibility icon . Click the column beside the hidden layer to cause it to 

appear. 

 Edit a Picture: If you want to edit a picture you need to select Free Transform 

from the Edit menu, or click CTRL+T. You can also click the Move Tool  and 

then select Show Transform Controls from the Options Bar. 

 The Background: You cannot change the stacking order of the background.  

You are now going to add words to your scrapbook page that tell about the picture. You 

will want the text over top of all the pictures, so that it will be easy to read. For this reason, 

the text layer must be at the top of the list in the LAYERS panel. 

Illustrated instructions 
make learning new tools 
and program features 
easy. 
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Resize, Rotate, and Move the Text 

 Click the Move Tool . From the Options Bar select Show Transform Controls. 

 Position the mouse pointer OVER the corner control point. Click and drag inwards to 

make the text smaller or outwards to make it bigger.  

 Position the mouse pointer ABOVE a control point.  

Turn the mouse to rotate the text.  

 To move the text, click anywhere on the letters, and drag the mouse.  

 When you like the words, click the Commit transform tool on the Options Bar.  

 

 
 

 

How to Edit Text After it has Been Added 

 

 Select the text layer in the LAYERS panel. 

 Select either the Horizontal Type Tool  or Vertical Type Tool  . 

 Click and drag over the letters to select the text.  

The Options Bar now displays tools to edit the text. 

 

 

Save "Page 1" in a Scrapbook Page Folder 

 From the File menu, select Save As.  

o Click the Save in: arrow and go to the place where you save your work.  

o Click the New Folder button. Name the folder Scrapbook Pages.  

o Double click the folder to open it. 

o Type Page 1 in the File name box.  

o Select Photoshop in the Format box. 

 Click Save. 

 

 

Close Photoshop 

 Click the Close button to exit the program. 

 

Are you having troubles moving text? Try these ideas: 
 

 Press the CTRL key and then drag the text. 

 Click the Move Tool and then drag the text. 

 

Are you having trouble resizing, rotating, or warping text? Try these ideas: 
 

 Select Free Transform from the Edit menu or press CTRL + T. 

 Click the Move Tool . From the Options Bar select Show Transform Controls. 

You may want to edit text AFTER you have already clicked the Commit Transform tool.  

Follow the instructions below to make more changes! 

TIP: If a Photoshop Format Options 

box appears, place a checkmark in 

the Maximize Compatibility box and 

then click OK. 

Tips identify common 
problems when using 
Photoshop and offer 
solutions. 
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Session 2 Review: About Photoshop 
 

Label the parts of the Photoshop Window. 

 

 

 

 
 

/5 

Match the term to its definition. 

 

6. b photoshop  a. A box containing tools used to select, add, edit, or move objects. 

      

7. d layer  b. A type of photo editing software. 

      

8. a tools panel  c. Effects used to transform the appearance of a picture. 

      

9. e control point  d. A see-through sheet that contains objects in a document. 

      

10. c filter  e. A point around an object used to adjust the size. 

      

/5 

3. Document Window 

1. Menu Bar 

5. Panel 

2. Options Bar 

4. Tools Panel 

Review lessons at the 
end of sessions provide 
activities to check and 
reinforce newly learned 
skills, concepts, and 
terminology. 
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Write a short answer for the question. 

 

11. What did you learn about Photoshop that you did not know before? 

  

 

 

/1 

 

Match the tool to its function. 

 

12. f   a. change the orientation of text: horizontal or vertical 

      

13. g   b. warp the shape of text 

      

14. d   c. 

set the font of text 

      

15. h   d. apply edits made to text 

      

16. c   e. add horizontal text 

      

17. a   f. move an object 

      

18. i   g. add vertical text 

      

19. b   h. cancel the edits made to text 

      

20. e   i. switch from free transform to warp mode 

      

 

/9 

 

 

TOTAL:        /20 

 

Review activities are in 
Microsoft Word format to 
make them customizable. 
Add, delete, or edit the 
questions or adjust the 
marking scheme. 



TECHNOPHOTOSHOP CC SESSION 2 

 

TECHNOKIDS INC. 2-25 

Session 2 Skill Review: The Art of an Urban Landscape 
 

Take a photo of a building or street in your area. If you are unable to photograph your own urban 

landscape, use the buildings photo in the Photoshop folder. Then follow the directions to create a 

poster. Below are some tips for taking photos of buildings: 
 

 Rise and Shine: Early morning is a great time to take a picture 

because there are less people on the streets. 

 Angle It Slightly: If the building is square, angle the camera 

upwards slightly to keep the vertical lines straight. If you angle 

the camera too much, the building will look like it is leaning 

backwards. 

 Include Some Background: If the building has a dome, 

include some background to have viewers appreciate the 

form. 

 Be Different: Locate a view or angle that is different from the 

standard shot most people take. 

 Emphasize the Details: Look for interesting patterns, shapes, 

textures, and reflections that highlight the details of the 

building. 

 Close-Up: If the building is very large, you may wish to get closer to focus on a specific detail 

instead of the entire structure. 

 

Transform a Photo using Filter Effects: 

 

1.  Open a picture in Photoshop. If you do not have one, then use the buildings photo in the 

Photoshop folder. 

2. Create a copy of the photo using the Duplicate option on the Edit menu. 

3. Use filter effects to create four pictures that look different from one another. Save each 

photo. 

 

Create a Poster 

 

4. From the File menu, select New. 

5. In the New box, set the document options: Select U.S. Paper from the Preset box and 

CMYK from the Color Mode box. 

6. Insert each picture using the Place option in the File menu. Resize, rotate, and warp each 

image. 

7. Adjust the layers to create an interesting layout. 

8. 
Using the Horizontal Type Tool  or Vertical Type Tool  add the building, place or 

street name. 

9. Save the file as poster. 

Skill Reviews are activities 
for students to practice 
the technical skills learned in 
the previous session. 

Each skill review in 
TechnoPhotoshop provides 
tips for capturing 
interesting photographs. 
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Sample of Completed Poster 

 

 
 

Sample files of 
completed skill reviews 
are provided. 
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Session 2 Extension Activity: Blurring the Background 
 

You can make an object in the foreground stand out from the background by applying a blur 

filter effect. Try it!  

 

1. Open Adobe Photoshop CC. 
  

2. Open a photo of your choice or use the girl photo located in the Photoshop folder. 
  

3. Create a duplicate of the photo. 
  

4. 
Use the Magnetic Lasso Tool  to trace the outline of the object in the foreground: 

  Click to create a starting point. 

 To trace the object freehand, drag the mouse pointer 

around the outline of the shape. 

 To anchor a point manually, click the mouse button. 

 To delete a point you just added, press the DELETE key. 

 To draw a straight line, press the SHIFT key. 

 To complete the outline, click on the starting point. 

 
  

5. 

 

 

 

From the Select menu choose Inverse or right 

click on the picture and from the menu 

choose Select Inverse. Now the background 

should be selected. 

  

6. From the Filter menu, select Blur. Blur options that look the best 

are Gaussian Blur or Motion Blur. Select an option. Position the 

photo in the preview window so you can see the area being 

affected. Adjust the settings for the filter by dragging the slider 

to the right to increase the blur or to the left to reduce the blur. 

When it looks the way you like, click OK. 
 

 

 

7. To remove the selection box, select Deselect from the Select menu, or right click on the 

image, and select Deselect from the menu. 

  

8. Save the picture as Blurry Background. 

 

  

9. In the JPEG Options box, click OK. 

  

10. Exit Photoshop. 

 

  

HINT: The outline does 

not need to be perfect.  

Notice how a dotted line 

now surrounds the 

background. 

Drag the 

slider to the 

left or right. 

TechnoChallenge: 

Apply a filter effect to the 

foreground.  
 

1. From the Select menu, click 

Reselect – now the 

background is reselected.  

2. From the Select menu, click 

Inverse – now the foreground is 

selected.  

3. Apply a Filter Effect to the 

foreground using the options 

on the Filter menu. 

Extension Activities at 
the end of sessions 
provide optional 
enrichment challenges. 


