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Assignment 6: Slide Master Design 
 

 
 

Open PowerPoint 

 Open PowerPoint 2013. 

 Click Blank Presentation. 

 

View the Slide Master 

You are going to change from Normal View to Slide Master View.  In Slide Master 

View the left pane shows the different slide layouts. In the right pane is the blank 

slide master. 

 Click the View tab, find the Master Views group, and then click Slide Master. 

 

– The view changes to Slide Master view. 

  

You are going to create an information package using PowerPoint. To 

make the information package look unique, you will edit the slide 

master. The slide master sets the look of the background, text, bullets, 

header, and footer. You will customize the slide master for your 

company. The slide master will help to make the information package 

look professional because each slide will have a similar design.  

 

To edit the slide master you will: 

 

 customize the background fill 

 format the font, font size, font style, and font color of text 

 change the alignment of text 

 select a bullet style 

 insert and format a clip art to act as the company logo 

 draw and format a shape to accent the text boxes 

 include a header and footer with the date, company name, 

and slide number 

slide thumbnail pane 

shows different slide 

layouts 

blank slide master 

Learn more about TechnoSpecialist 

This sample assignment is an excerpt 
from the TechnoSpecialist Teacher Guide. 

Playing the role of IT specialists, 
students design an information 
package to inform customers 
about computer hardware. 

SAMPLE

http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx
http://www.technokids.com/Store/High-School/TechnoSpecialist/introduction-to-computers-activities.aspx


TECHNOSPECIALIST 

 

1-24  TECHNOKIDS INC. 

Select the Default Slide Master 

You need to select the slide layout you want to edit from the slide thumbnail pane. 

Since you want to change the background, text, and footer on ALL the sides you 

need to select the default slide master. 

 Click the TOP slide in the slide thumbnail pane. 

 
 

 
 

 

 

 

 

Change the Background Color of the Slide Master 

Right now the background color of the slide is white. You can change the 

background to a solid color, gradient, or texture.  

 On the Slide Master tab find the Background group and click the dialog box launcher in 

the bottom right corner. 

 
 

  

Look for the contextual tab that shows up on the ribbon. A contextual tab is an 

additional tab on the ribbon that appears when doing a task such as formatting the 

slide master. 

dialog box launcher 

default slide master 

The PowerPoint presentation 
begins with the design of a 
unique slide master to 
produce a consistent, 
professional look. 

SAMPLE
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Apply a Solid Color 

 Click Solid fill.   

 In the Format Background pane, click the drop-down arrow beside Color and click on a 

color or click More Colors… 

 
 

 If you picked More Colors, click on a color  

and click OK.  

 

Apply a Fill Effect: Gradient fill  

 Click Gradient fill. Experiment with the choices: 

 
 

Apply a Fill Effect: Texture 

 Click Picture or texture fill. Click the arrow beside Texture: and click on any pattern. 

 
 

 Use your skills to choose a solid fill, gradient, or textured background.  

 Click Apply to All. Click Close on the Format Background pane.  

Do not Close Slide Master View.  

TIP: 

If you cannot see any color in 

the background, check that 

the transparency has not been 

set to 100%. 

Preset gradients are a set of 

premade color designs. 
Type allows you to choose a 

shape for the color gradient. 

Direction allows you to choose 

an angle for the color gradient. 

Gradient stops allow you to 

customize the colors, position, 

brightness, transparency, and 

brightness of each of the colors 

in a gradient. 

Illustrated, step by step 
instructions include tool icons, 
sample window views, and 
helpful tips. 

SAMPLE
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Change the Look of the Text on the Slide Master 

You can change how the title and information on each slide look. You will want 

the words to be easy to read. 

 Triple click the mouse inside the Title placeholder to select the words. 

 Right click the mouse. 

 

 Try the following commands on the Mini toolbar to change the way the title looks. After 

using each command, put a checkmark in the box.   

  
 Change the font.  

  
 Change the font size.  

  
 Increase the size of the letters.  

  
 Decrease the size of the letters. 

  
 Bold the text to make the letters look darker. 

  
 Apply italics to make the letters slant.  

   Align text to the left. 

   Align text to the center. 

  
 Align text to the right. 

  
 Change the color of the letters. 

 

 Use your skills to make the title and text inside the textbox look great.   

The Mini toolbar shows up on the screen. It has commands you can use to edit text. 

Checklists challenge students to 
explore PowerPoint tools. 

SAMPLE
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Change the Bullets on the Slide Master 

You can change the bullet style. You will notice that on the slide master there are 

levels of text. Each level has its own bullet style. You can change the bullet style 

from a circle or line to a square, checkmark, or other fun shape. 

 Click the mouse to position the cursor in the TOP level of the text box. 

 Right click the mouse. 

 Hold the mouse pointer over Bullets on the menu. 

 Make a selection from the gallery. 

 

 Use your skills to change the bullet style for each level. 

 

Insert a Clip Art to Act as the Company Logo 

You are going to use clip art as the logo. A logo is a picture or symbol that is used to 

represent a company. 

 Click the Insert tab. 

 Find the Images group, and choose Online Pictures. 

 In the Office.com Clip Art box, type computer. Click Search. 

 
 

 Use the scroll arrows along the side of the pane to view the results.  

 When you find a clip art that you like, click on it and click Insert to add it to the slide.  

TIP: You can try other 

search words such as 

laptop, company, or 

monitor. 

For the paperless classroom, 
each assignment can be 
viewed as a digital file. SAMPLE
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Format the Company Logo 

You can change the clip art to make a great looking logo. Use the commands on 

the Picture Tools tab to change the color, style, shape, border, and effects. 

 Double click on the clip art. 

 

 
 

 
 

 On the Picture Tools Format tab, find the Adjust group, and click Corrections. 

 Hold the mouse pointer over an option to see a live preview. Click on an option to apply 

it to the picture. 

 On the Picture Tools Format tab, click Color. 

 Click on a color you like, or click More Variations to see more choices. 

 On the Picture Tools Format tab, find the Pictures Styles group. Try the following 

commands to change the way the clip art looks. After using each command, put a 

checkmark in the box.   

 
  

Pick a preset fill, outline, and effects style from a gallery. 

 
 

Change the color, weight, and dash style of the clip art border. 

 
  

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or 

3-D rotation to the clip art. 

 

 

 Use your skills to make the logo look great.  

 Click on the clip art. Drag a round corner handle to resize the clip art. 

 Drag the green handle to rotate the clip art. 

 Click on the center of the clip art and drag to place the logo on the slide. 

  

 

Look for the Picture Tools contextual tab that shows up on the ribbon. 

Students design a one-of-a-
kind company logo by changing 
the color, style, shape, border, 
and effects of the clip art. 

SAMPLE
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Draw a Shape on the Slide Master 

You are going to draw a shape that will appear on every slide. You can use the 

shape to create a border, draw interest towards the title, or frame the text box. 

 Click the Insert tab. 

 Find the Illustrations group, and choose Shapes. 

 Pick a shape from the gallery.  

 

 Click and drag to draw a shape. DO NOT WORRY IF THE SHAPE COVERS THE TEXT BOX. 

YOU WILL MOVE IT LATER. 

 

Format a Shape on the Slide Master 

Use the commands on the Drawing Tools tab to change the color, style, 

shape, border, effects, object order, alignment, and orientation. 
 

 Double click on the shape. 

 

 

 

 
 

Format the Fill, Border, and Effect 

 On the Drawing Tools Format tab, find the Shape Styles group. Try the following 

commands to change the way the shape looks. After using each command, put a 

checkmark in the box.  

 
 

Pick a preset fill, outline, and effects style from a gallery. 

 
 

Fill a shape with a color, gradient, texture, or picture. 

 
 

Change the color, weight, and dash style. 

 
 

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or 3-

D rotation. 

 

Look for the Drawing Tools contextual tab that shows up on the ribbon. 

TIP: You may want to draw a shape 

on the left side of the slide, below 

the title, or behind the text box. 

 

 

Next, students explore the 
Drawing Tools by designing 
a shape to appear on the 
slide master. 

SAMPLE
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Change the Object Order 
 

Object order is the how slide objects are placed in a stack. The shape may be blocking the text 

box or logo. You can change the object order to move the shape BEHIND the other objects.  

 Click on the shape. 

 Click the Drawing Tools Format tab and find the Arrange group.  

Click the Send Backward arrow and select Send Backward.  

 

Align the Shape 
 

You can align the shape to the left, center, right, top, middle, or bottom of the slide.   

 On the Drawing Tools Format tab, find the Arrange group. Click Align.  

 Try the following commands to change the location of the shape. After using each 

command, put a checkmark in the box.  

  
 Place at left edge of the slide. 

  
 Place at the top of the slide. 

  
 Place in the center of the slide. 

  
 Place in the middle of the slide. 

  
 Place at the right edge of the slide. 

   Place at the bottom of the slide. 

 

Rotate or Flip the Shape 
 

You can rotate or flip the shape. This is a good way to create a one-of-a-kind design. 

 Click on the shape. 

 Click the Drawing Tools Format tab and find the Arrange group. Click Rotate.  

 Try the following commands to change the orientation of the shape. After using each 

command, put a checkmark in the box.  

   Rotate right 90̊.   
 Flip vertically. 

   Rotate left 90 ̊.    Flip horizontally. 

 Use your skills to format the shape. 

 

Change or Resize the Placeholders 

 Click on a placeholder.  

 Drag the blue handle to resize the placeholder.  

 Click the center of the placeholder and drag to move it.  

SAMPLE
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Insert a Header or Footer on the Slide Master 

You are going to add the date, slide number, and name of the company onto the 

header or footer of each slide. 

 Click the Insert tab. 

 Find the Text group, and choose Header and Footer. 

 Add the date, slide number, and name of the company:  

 
 

 Click Apply to All. 

 

 

 

Close Slide Master View 

You are finished making your slide master. All the slides in your information package will be 

based on this design. You now need to close Slide Master View and return to Normal View. 

 Click the Slide Master tab.  

 
 

 Click Close Master View.  

 

Click inside the Don't show 

on title slide box. 

Click inside the Date and 

time box. Click Update 

automatically. 

Click inside the Slide 

number box. 

Click inside the Footer 

box. Type the Name of 

the Company. 

YOU WILL SEE A TITLE SLIDE 

 

You will see the Title slide layout when you returned to  

Normal View. You will add a slide to see the Title and  

Content slide layout you have been designing. 

TIP: Use your skills to change the 

look of the header and footer. 

You may also want to move or 

resize the placeholders. 

Headers and Footers are 
formatted and added to the 
presentation. 

SAMPLE
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Test the Layout and Design of the Slide Master 

It is a good idea to "test" the layout and design of the slide master. To do this, you 

will type text onto the Title Slide. Next, you will insert a slide and add words to the 

title and text box. If you like the design, then no more changes are needed. If you 

do not like the layout, you will need to make changes to the Slide Master. 

 On the title slide, in the Click to add title placeholder type Name of 

Company, press ENTER, then type Information Package. 

 In the Click to add subtitle placeholder type By Student Name. 

 
 

 On the Home tab, find the Slides group and click New Slide. 

 In the Click to add title placeholder type Your Computer - Your Way, Computer 

Customization, or Design a Computer. 

 In the Click to add text placeholder type At Company Name you design your own 

computer. You can pick: press ENTER. 

 Press the TAB key. Type Storage Devices. Press ENTER. Continue to type the list: 

o Memory Chips 

o Central Processing Unit 

o Monitor 

o Graphics Card 

o Sound Card 

 

 IF YOU DO NOT LIKE THE SLIDE, click the View tab, find the Master Views  

group, and then select Slide Master. 

 Click the TOP slide in the slide thumbnail pane. 
TIP: You may need to scroll up to see the top slide. Look for the number 1. 

 Use your skills to make changes. 

 When you are finished, click the Slide Master tab and select Close Master View.  

 

Save the Information Package and then Exit PowerPoint 

 Click the File tab and choose Save. 

 Go to your student folder. Type company name in the File name box and click Save. 

 Click the Close button to exit PowerPoint. 

YOU WILL NOT BE EDITING THE TITLE SLIDE LAYOUT. 

YOU MAY NEED TO EDIT THIS SLIDE LAYOUT. 

When the slide master design is 
complete, it is tested.  
Students learn to move between 
Slide Master View and Normal 
View to edit the layout. 

In subsequent assignments, the 
presentation will include: 

 tables 
 graphic organizers 
 bulleted lists 
 picture files 
 video and sound clips 

SAMPLE




